Results 1 to 17 of 17
  1.    #1  
    For some reason, my Pre just decided to log my WebOS profile out and when I logged back in, my PreWare app. was gone. I have everything already in place to download it again, but I can't remember where to get the .jar files for PreWare and that system manager that I can just drop in to the WebOS Quick Install. I had to do it this way because it wouldn't let me do it the easier way before. Can someone point me in the right direction?
  2. #2  
    The only .jar files you need are the WebOSQuickInstall and the WebOS Doctor files.

    Preware is installed via .ipk file, and that is downloaded by WOSQI when you choose it from the list (WebOS Internals - all). Just make sure you install the Package Manager service before Preware.

    More specific directions here:
    Follow me on teh Twitterz
  3. #3  
    Either or, unfortunately both sites are down for 24 hrs as of 23:00 last night. So you might have to wait til tomorrow. If you pm me your email I'm sure they wouldn't mind me sending you what you need.
  4.    #4  
    Ah yes, they were .ipk files..... Last time, I just went to the a WebOSinternals site that just listed those files and I got the one for the Package Manager and then the PreWare, dropped them in WOSQI and I was good. Is there a way I can find those two .ipk files without having to "choose it from the list"? For some reason, that doesn't work for me. And that link has an error, but I have seen it before. I think that it's all because the site is down
  5.    #5  
    nice....ok stu
  6. #6  
    Will do in a bit mate, i'm just remoting into my work pc to get them. Do you have WOSQI already. If so I can just send you the .jar file.
    Or I have the .exe aswell that will install it for you.
  7.    #7  
    Yeah, I have WOSQI, so the .jar file for PreWare and the Package Manager would be perfect.
  8. #8  
    No worries, you will only need the .jar file. I used it recently after doctoring my phone and worked fine, it's the latest version. My firewall is playing up at work so waiting for a colleague to email it to me, shouldn't be 5 mins mate.
  9.    #9  
  10. #10  
    .jar file sent mate.
  11. #11  
    You get it ok ?
  12.    #12  
    I definitely got it, you have the one for the Package Manager as well?
  13.    #13  
    that was an executable .jar file, interesting....does that mean that I don't need the Pakage Manager service..... I'm not sure, but I probably still need it.
  14. #14  
    You shouldn't need it, that jar file will do everything you need. Just run it while connected via usb with just charged selected and dev mode on.
    That was downloaded directly from the site.
  15.    #15  
    That's pretty tight....thanks again Stu, much appreciated.
  16.    #16  
    Just installed it and it worked perfectly.
  17. #17  
    Cool, glad to help.

Posting Permissions