Page 8 of 23 FirstFirst ... 34567891011121318 ... LastLast
Results 141 to 160 of 457
  1. #141  
    After installing the 0.9.35 version of Preware and the latest Package Manager Service 0.9.45, I no longer have a count shown after List of Everything and after Installed packages, the count shown is 1 and the installed package shown is Packae Manager Service. Previous to 0.9.35 there would be a count in the thousands for List of Everything and the correct count would be shown for Installed Packages, which I think was 41 (I've never counted them). Is anyone else having these anomalies?
  2. #142  
    No problems here. I updated those 2 packages last night and they worked fine after the restart. I tried Preware again just now and it displays all the counts correctly
  3. #143  
    Sorry man. I hate to say this; might be time to use the Doctor!
  4. #144  
    I would say always run the repair utility before doctoring. It has fixed a few problems that I thought I would have to doctor for.
    I am no longer a part of the Pre Central Community.
  5. #145  
    I had the same problem. I rebooted, ran preware, then updated feeds. Everything is normal now. Give it a go...
  6. #146  
    Me to.

    A Luna restart can be done from within PreWare, then reopen and download the feed packages again and hopefully it will be up to speed for you too again.

    {I never liked playing with cards until webOS made it useful}
  7. #147  
    No, still doesn't display properly after reboot, luna restart, redownload feed, etc etc. Available packages shows 2898 Installed Packages shows 1, List of Everything shows none, but The list is displayed if I click it, and the Saved Package list when clicked shows Package Manager Service 9.45, but none of my other saved packages. This is a Sprint Pre running
    Last edited by BillP3393; 04/09/2010 at 12:26 PM. Reason: added carrier and webos version
  8. #148  
    Quote Originally Posted by dekay6 View Post
    To drewjohn (or anyone else):

    Would you mind please PM ing me the links in your signature? My post ct isn't high enough yet to view them. Thanks!
    Thanks for Spamming the Forums, to increase your post count. It really encourages everyone to help you.

    You have been reported for Spamming.
    Last edited by Butters3605; 04/16/2010 at 07:07 PM.

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
  9. #149  
    how do you get it to display all available apps again under preware? after update it no longer shows 2000+ apps in catalog only the ones i already have installed. saw it on prev post but cant locate it. detailed info pls.
  10. #150  
    Quote Originally Posted by Shadavis08 View Post
    actually you may need to turn off a couple of feeds until you get preware updated . after you start preware tap upper left for prefernces and manage feeds to turn off the ones you really dont need and all they do is slow down preware from opening. and when it gets stuck just tap updates feeds in preferences and it will restart loading
    I love this place....Thx

    What we do in life echoes in eternity.....

    "Four things come not back:
    the spoken word,
    the sped arrow,
    the past life,
    the neglected opportunity."
  11. #151  
    Sorry if this has been asked..

    I downloaded the Package Service then installed it, then download Preware and installed it.. Problem is after the install neither one shows up on the Palm. I have rebooted with sym/r/function button but preware is still not on the phone. Just dont know what to do, Also after I click install preware still shows up on the webos quickinstall screen....... like it didn't install maybe but I have no errors or anything during install process.
  12. #152  
    I looked for Diffstat but, I can't find it? What am I missing...
  13. #153  
    Quote Originally Posted by aggscott View Post
    I looked for Diffstat but, I can't find it? What am I missing...
    You're missing a correct Preware installation.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ if you find our work useful.
    All donations go back into development.
  14. #154  
    so I just installed a theme and it's still in the feeds and it's not showing that's installed in preware. I heard of this happening to some other people but I couldn't find those threads. So if can someone help me with this? Thanks.
  15. #155  
    I installed the new software for the pre 1.4.1. After that I re-installed the preware. For some reason after I install a theme from preware it stays there forever.Righ now it is on the screen for over 2 hours! On the screen it just says "downloading / installing", configuring. It does nothing. Help! Any help would be greatly appreciated.
  16. #156  
    Did you have a theme on the phone prior to upgrading?
  17. #157  
    thank you for the reply-I'm going to go look for that now...
  18. #158  
    Well actually.. Ive asked Bell to give me another device after a major error happening on it.. And I have not installed any theme since this issue.. I don't think I will neither. Thanks for trying to help me!
  19. #159  
    Whenever I try to use preware after the 1.4.1 update, it gets stuck loading at palm-catalog. How do I fix this?
    Time to get VIRAL
  20. #160  
    turn the feed off. Search too, like 8 people already started a thread asking the same thing.
Page 8 of 23 FirstFirst ... 34567891011121318 ... LastLast

Tags for this Thread

Posting Permissions