Page 4 of 23 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 457
  1. #61  
    Ok so I have preware in the phone again, but still will not receive all my packages. Installed the latest preware update and still nothing. I cant figure out why its not getting all the packages. someone please help me!
  2. #62  
    Check & see what version of WebOS you are running. Did you doctor to 1.4.1 or I had a similar problem on a relative's phone where the phone had not updated. Once doctored to correct WebOS version, everything expected showed up in Preware.
  3. #63  
    Quote Originally Posted by rot View Post
    yep - and (therefore) it also appeared in Appscoop.

    But it did not appear in Preware.
    And now I know, why a lot of my apps (even a lot of apps from the official app catalog!) are tagged as "unknown". Just because Preware only lists apps that are (among other languages) distributed in US.
    If you "Update Feeds" now, you should additionally see all the DE-only apps.

    Thanks again for reporting it.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ if you find our work useful.
    All donations go back into development.
  4. sew3663's Avatar
    34 Posts
    Global Posts
    43 Global Posts
    I have had this problem since 1.3.1 I can't add any of the preware patches. Every time I do, it has an error at the installation phase in the IPKG log. The log just says that it cannot satisfy the following dependencies, then goes on to list the patch (i assume it is that, for example, it is the for adding the battery percent in the top bar).

    I have run webos doctor and it has found no errors. I have tried to "start from scratch" as mentioned every time I search in the forums under "IPKG Log" but I can't because I don't know how to clean up what I have done to my phone...and I have tons of pictures and videos of my daughters that I don't want to lose.

    Also my preware only shows about 200 apps instead of the 2k plus that all of the screen captures are showing. I have no "Luna Manager" as mentioned in Step 1 of the "how to fix your phone without a PC" since I am always at work and trying to do this.

    I would love some help. I have worked on PC's most of my life and understand them pretty well, but this phone OS is totally different and everyone on these forums are speaking a different language.

    I just want to get the patches to work again!!
  5. sew3663's Avatar
    34 Posts
    Global Posts
    43 Global Posts
    I would add that this problem first occurred when the WebOS updated automatically (it didn't prompt me or anything, just installed overnight) before I could remove patches.
  6. #66  
    I can't help -- sorry -- but I can say that there are a handful of patches out there, like the GPS in Device Menu patch that simply refuse to install on my Pre. Much like the OP, all I get is an IPKG error. Considering that my Pre was Web Doctor'd before I installed 1.4, I'm sort of at a loss as to why something that worked prior is now giving me install errors.

    Apple: Newton MP120
    Pocket PC: iPAQ, Jornada 548
    Psion: Series 5
    Sony: NR70, NX80
    Palm: III, V, Vx, IIIc, m505, LifeDrive, Treo 700p, Palm Pre
    Android: HTC Evo 4G
  7. kpucci's Avatar
    18 Posts
    Global Posts
    24 Global Posts
    I am also experiencing this error now. I manually update to 1.4.1 (Bell) and then had to reinstall all my patches but that worked fine. For some reason (after reboot) I cannot install patches.
  8. #68  
    +1 After 1.4.1 installed and I loaded preware for the first time it update about 7 patch's with a lot of IPK errors. Now preware doesn't show any of my patch's installed and I can't install anything new with an error.

    Follow Me On Twitter
  9. #69  
    After uninstalling preware to install update 1.4 i tried reinstalling preware.. my problem is that after i go through all of the steps to install and i have rebooted my pre, upon launching preware it say that "The Package Manager Service is not running." i tried relaunching and rebooting to no avail, and i do have a reliable network connection....
    Any Ideas..!?!?!?
  10. #70  
    Same here.

    The phone updated itself overnight, though i really didn't want to.

    Preware was hit or miss installing AUPT patches. The ones that did install had no effect.

    Ran EPR and now NOT a single patch will install "see IPKG log" errors..

    Treo 650 > HTC Mogul > HTC Touch Diamond > BB Curve > Palm PRE > HTC Evo + BB Bold
  11. #71  
    You need to install Package Manager Service though webOS Quick Install.
  12. #72  

    i already have, i install preware and package manager service at the same time and restart as instructed, but upon launch of preware it states that package manager service is not installed
  13. #73  
    Oh! OK, well I'd remove both, reboot the phone, then reinstall both, then reboot again. Sounds like one of them got messed up during the install.
  14. #74  
    why unistall preware to update? I can see maybe patches ,for people who do not trust aupt. But why just curious that's all. Seems like it has caused you more problems then if you just left it.
  15. #75  
    Ever since the update, my Pre won't get past the "loading package information, palm-catalog" portion of the Preware launch. The circle loading bar goes around endlessly. Does anyone know of a fix? Thanks in advance.
  16. #76  
    still wont work... continues to state that PMS is not installed... it worked fine all the way up to update 1.4.0 then comes along and now it wont reinstall...!?!? I used webOSdoctor to restore my phone to b4 update and preware installs without problem... except that it brings me way back to webOS v1.0.3 or something... any ideas
  17. proudfrog's Avatar
    43 Posts
    Global Posts
    63 Global Posts
    I had the same problem with the last update. I used WOSQI, reinstalled preware, updated, and reinstalled all my patches. I learned my lesson this time. Next time, I will wait about a week after an update comes before I install it. It seems that patches need to be configured for each update or verified for compatibility.
  18. #78  

    I tried that to, I restored my phone downloaded preware and all that, then updated to see if that would work and after my phone updated and rebooted all my apps had disappeared and preware was none existent..!?!?
  19. #79  
    turn the palm app catalog feed off.
  20. #80  
    I'm trying to remove a patch using Preware. While loading Preware, it will not get past the" Loading Package Information Palm Catalog".
    It just hangs... I've tried restarting the Pre several times. Checked to make sure I could download the catalog manually. Nothing. Any insight is greatly appreciated.

    The reason I'm removing a patch, is because the"charge by default" patch is not giving me the option of reverting back to a USB device. I have some new wallpapers I wanted to add.

    Sorta along the same lines, found a great website with some great wallpapers. Girls mostly, if you're in to that sort of thing...
    iPhone Wallpapers: free Apple iPhone / iPod Touch wallpapers -
    I find it sad/odd that people ask to be thanked. How genuine is it when you have to ask? It's like forcing your kid to call Grandma, to thank her for the new underwear she sent for their birthday.

    "To me, clowns aren't funny. In fact, they're kind of scary. I've wondered where this started and I think it goes back to the time I went to the circus, and a clown killed my dad.
    -Jack Handy, SNL-

Page 4 of 23 FirstFirst 12345678914 ... LastLast

Tags for this Thread

Posting Permissions