Results 1 to 8 of 8
  1.    #1  
    (N.B. Sorry, I posted it twice)

    Hello everybody, this morning, I've updated Preware (via preware) to the new version 0.9.19 and suddenly Preware stopped. I can't access to preware anymore. When I click on the icon it comes white a little while (2-3 seconds) and nothing happens.
    I'm running webos on a GSM pre (O2).
    I tried to:

    webos doctor
    webos quick install (3.01)
    install patches "emergency ..." with WOSQI
    of course install, uninstall, reinstall package manager service (0.9.34)...
    use file coaster, PreUpdate
    nothing changes
    I'd like to revert to 0.9.18 or earlier version but I can't find the packages.
    I've spent all day reading forums before posting.
    Thanks for your help
    Last edited by siegfried7; 02/07/2010 at 02:38 AM. Reason: solved
  2. #2  
    I was having problems too on an older version, with my problem, it didnt seem to want to connect to the feeds. So I tried clicking on 'update feeds' and noticed it started to connect.

    But I'm still having issues regarding some programs and trying to update them.
  3.    #3  
    Thank you for your answer, but unfortunately I can't access to "update feeds". When i click on Preware icon, it stays on the app launcher and doesn't create a new card.
  4. #4  
    have you tried a restart
  5.    #5  
    of course i did... many times, thank you.
  6. gagy's Avatar
    4 Posts
    Global Posts
    6 Global Posts
    Same thing on my side. Just updated preware to 0.9.19 an then it does not start anymore... Even after reboot.
  7. #7  
    It works fine for me!

    Go here and ping rwhitby

    freenode Web IRC (qwebirc)

    channel is webos-internals
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.

  8.    #8  
    Thank you everybody, it works with the new release 0.9.20. the 0.9.19 doesn't work with french language.
    (The answer is in my other post above "sticky, preware")
    Thank you Rod Whitby

Posting Permissions