Results 1 to 4 of 4
  1.    #1  
    So here's how I screwed up my Palm Pre Plus:

    1. I was uninstalling Preware, but only did so from the phone, so the application shortcut in the launcher was gone, and all the other patches shortcuts were too (battery manager, etc). But the patches that show the date in the top bar, 4x4 applications in the launcher, still work. I want them gone.
    2. I tried a full erase from the phone's Device Info (no webOS doctor yet), and it came back exactly the same. Ghost patches.
    3. I've tried looking for the patches on webOS QI, but it can't find anything, literally nothing. Even from the Tools > Tweaks > EPR.
    4. webOS Doctor won't even start recovery on the phone. Do I have the right version? Build 141.122 11/19/09 23:01. I tried entering the serial number but it wouldn't accept it, on the main Palm site.

    Bottom line is, can I just start a process that will wipe the phone wholly? Like, ghost patches gone, no more preware leftovers. If that is webOS doctor, then a link to a working version would be great! Thanks.
  2. #2  
    Have you heard of EPR? It's an "emergency" patch removal application that will remove all traces of Preware patches from your phone. It won't remove themes or applications though, these you have to delete yourself.

    The easiest way to run it is by installing it through Preware - it will remove all patches as soon as you install it and then it will delete itself.

    EDIT: There are some patches such as LED Notifications and Extra pages in the launcher that will not appear to have been removed even after running WebOS Doctor - in cases like these - take LED Notifications for example - the patch only enables the way to enable or disable the LED - to truly "remove" this patch you need to disable the LED notifications in Screen & Keyboard and then remove the patch (could this be what you're referring to by ghost patches?) Obviously to "fully" remove the Extra Pages in Launcher patch you'd need to delete all of your extra pages until you're back to the default 3 pages and then delete the patch.

    Hope that wasn't too confusing.
  3. #3  
    You could also try using WebOS Repair Utility, in Override Compatibility mode.
  4.    #4  
    Thanks for the quick replies! Headed back to work in the meantime, I'll try these out in the next hour and a half or so.

Posting Permissions