Page 12 of 12 FirstFirst ... 2789101112
Results 221 to 231 of 231
  1. #221  
    hummm i wonder how hard it would be, if at all, to edit the code to increase the over clocking speed a bit higher...say on par with uber kernel and what not
  2. #222  
    I had problems with the backup using rsync in webOS 2.1.
    It seems there is no rsync in webOS anymore.
    Also I got an error while mounting the smb share.
    This is what I did to get it to work:
    changed the entry in /etc/fstab to using UNC notation
    \\\\<your IP>\PalmBackup /mnt/mediabackup cifs noauto,username=<user>,password=<pwd>,rw 0 0 #xt-mediabackup
    And installing rsync from optware:
    ipkg-opt update
    ipkg-opt install rsync
    Now my backup is working again.
  3. #223  
    Quote Originally Posted by rlanza1054 View Post

    I need some help again.

    I had set the volume with the luna command on the first page of this thread a while back but had to reset the phone.

    I'm having trouble applying it again.

    It seems that I can't find the {} characters in Terminal to be able to enter the command string into the scr command of entering a schedule root command.

    I tried with Novaterm and I still had some trouble.

    I tried with Putty but had access issues.

    I think these are the same problems the first time I did this and I re-read my message about it and apparently I found the answer on my own but I didn't write it down here or at home.
    I am so frustrated at this point I want to scream.

    Can someone help me a bit?



    PS I'm find that the volume is always going to a very low setting each night it reboots. Then in the morning I don't hear the alarms I setup.

    UPDATE: I got it again!
    You might want to share how you fixed it so you can find it in the future...
  4. #224  
    I've been wondering what happened to rsync, like maybe it was in a different folder or something. thank you somline...lifesaver, woot woot!!!
  5. #225  
    Hey guys, I can't get IOBox to work
    I'm getting the error:

    "mount: mounting // on /mnt/iobox failed: No such device Mounting /mnt/iobox failed"

    However if I navigate to this share on another windows box it opens fine. My server is running Ubuntu 11.04.
    The instructions on the wiki say to make the share name "webos" however the application's instructions say to make it "iobox" Not sure which route to take (tried both)

    Any help would be much appreciated as I can't find an application like iobox _anywhere_ else.
  6. #226  
    As per
    The current stable version of UberKernel lacks support for CIFS (which is what my ubuntu box is using) Picked up the testing version (3.0.2-36) from the kernel-testing-feed (via: Testing Feeds - WebOS Internals) and this has been resolved.
  7. #227  
    Hi lads.

    I can't find XorgTools in App Catalog or Preware. Terminal, where i can "paste and execute" the installation command, is also not available in any of these 2 sources.

    Is there any other way to access files, shared on my PC's drive (windows share) over the network from my HP Touch?
  8. #228  
    I cannot perform a backup.

    Short story, it gives me the following error:

    mount: mounting //MY.IP/mediabackup on /mnt/mediabackup failed: no such device
    Mounting /mnt/mediabackup failed

    Long story. I had a Pre+ and xt was working great, no issues (folder was setup according instruccions, I made my IP fixed to avoid future problems and everything was running great)...

    The past weekend I got a Pre 3 (love it by the way ) and I've been configuring it as I had my Pre+... the issue is that I installed xt and it gives me that error...

    My knowledge on linux ranges from 0 to 1% so I though that maybe the problem was the terminal app I was using so I tried with xterm and wTerm apps and both throw same error...

    I checked with internalz and the folder is there in the memory but it cannot mount it...

    I checked the thread and there's one guy with a similar problem but he says that his username had a space and creating a new user corrected the issue but I already know that my user works (it worked great on the Pre+) but now it's not working...

    Anybody has any suggestions???

    I already checked the troubleshooting and the only thing I have not checked is "If you have firewall software, you may need to open ports: 137-139, 445" but as I had it working with my Pre+ I don't think that's the problem...
  9. #229  
    Finally got xorg tools working on the Pre 3 under webOS 2.2.4...

    Short story... install the uberkernel and the backup over WiFi function will work like a charm...

    Long story... after reading a lot and in the internet and several forums as well I learned that the stuff that xorg tools does is only if the kernel supports it... including CIFS (Common Internet File System, a protocol used to transfer files... or something like that )... ergo if the kernel does not support that, the commands that xorg tools was sending or trying to execute was going to fail...

    I checked and uberkernel says that it supports CIFS and some other stuff (again, I'm not a linux user so I know zip about it)... so I installed the uberkernel and voila, it now works as it was working before in my Pre+...

    of course on my Pre+ I had uberkernel installed but due to the overclock... my Pre 3 doesn't need the overclock nonetheless the uberkernel does provides some other useful functions...

    now I'm even more grateful to the webOS internals group...

    hope my lessons learned aid somebody else to get xorg tools working...
  10. #230  
    +1 Thanks for the update and info!
  11. #231  
    It seems that the Dropbox share has gone (404 error).
    Xorg could you re-upload the scripts or if somebody has these scripts archived, we should copy them in the webosftp.
Page 12 of 12 FirstFirst ... 2789101112

Posting Permissions