Results 1 to 5 of 5
  1.    #1  
    just finished setting up the webosinternals PDK on the ubuntu guest system on my OSX machine and build scummvm.
    after that i copied the built application over to /media/internals and started it trough novaterm.
    Everything was working fine, tho the modern gui wasnt working, anyway i entered my monkey island folder and selected choose (like on all the other hardware with scummvm running) but it gave me an error that it couldnt detect a game in that folder. tried it with day of the tentacle after that and it didnt work either.
    am i missing a file or something? would be great if someone could help me here

    Ok sorry... i solved it myself was missing the plugins for the engines as well as the theme files for the skin now its working...
    wonder why this is not on preware yet? i truns very nice

    EDIT2: does anyone know what is the button for the menu?
    Last edited by Sonic-NKT; 01/11/2010 at 06:11 PM.
  2. #2  
    There is no keybindings yet meaning there are no controls really, thats why it hasn't been added to preware yet. Hopefully someone programs the keybindings in soon!

  3.    #3  
    oh that makes sense
    but its really only missing the menu key... which is ESC, tho not on the pre. all other keys are working
  4. #4  
    Yeah no escape and no right mouse click either which makes some games unplayable. I'm sure this will get fixed soon enough though. I'm thinking the best way to do it is to have some sort of switch with the gesture area to change between normal click and right click seems like the best way to do it to me.

  5. #5  
    The day ScummVM runs well with proper keybindings will be the best day for my Pre...well maybe a close second to yesterday when I received a good Slacker build.

Posting Permissions