Page 23 of 24 FirstFirst ... 1318192021222324 LastLast
Results 441 to 460 of 472
  1. #441  
    This is a fun doom WAD - Super Mario Doom!!
  2. #442  
    Quote Originally Posted by kill_Dano View Post
    My tether haters: you suck. My tether is badass. Caused some problems oh well. You are not supposed to be tethering anyways. I know what I'm getting into and am prepared to deal with the risks. In this case all I had to do was get a clean .mytether folder and it fixed my problems. Jesh. Chill haters!
    Well, I "donated" 15 dollars for this app. In reality, I payed for the app, used it for 2 weeks and then once 1.3.1 came out and Aonic released his 'Patch' system to toggle between Wifi/NoCamera and Camera/NoWifi, I was never able to get the app to even patch my phone... + now it conflicts with SDL games. Maybe the guy should participate in the OpenSource development to better his product so the end users don't have to suffer from his crappy setup? I honestly wish I hadnt donated because the app is kind of... completely useless and bothersome now? (at least to me, screw patching your phone every time you wanna tether wifi)

    PS. Very nice job on both Doom and Quake I love them both!
  3. Pardoe's Avatar
    200 Posts
    Global Posts
    203 Global Posts
    how the hell do you switch guns in doom
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at
  4. #444  
    you need to hold down the orange key then hit the numbers (1-whatever) not the easiest/best method but it's workable until they update the controls.
  5. #445  
    Quote Originally Posted by ShiftyAxel View Post
    Go and look up 'Open Source' in the dictionary. The WebOS homebrew community is an open source one where developers can support eachother, fix problems and make the device work better as a whole. If the developer of myTether's going to refuse to participate, keep his program closed source and break things with reckless abandon, there will be well-deserved hate. Think twice and look in the mirror before you start telling people they suck, because when you try to defend something the community generally views as bad, that view might just be reflected back on you.
    There are no rules that say apps need to be open source nor any community standards that require this either, as you imply. webOS is not open source. webOS quick install (a virtual requirement for homebrew) is not open source. We were told that the my tether patch would break things and it does. That's why it is a toggle button with an on and off position. You don't need to be playing quake while you are tethering to your laptop.

    I really don't see why some people think it's cool to blame the developer when They are the one's who downloaded the unauthorized tethering app made by a hacker on the internet, installed it via root access to the phone, bypass the disclaimer and patch the phone. Then proceed to happily use WIFI for months until the day DOOM comes out and get ****ed off because the developer did not have the for-site to see the future when Doom would be released and not work with mytether patch.

    Lol it's funny how you say when I disagree with something the community is on board with I'm going to be looked at negatively. You don't like rocking the boat do you? Monkey see monkey do must have been your childhood motto.

    BTW, You can look up "open" or "source" in a dictionary. But "open source" is a term and not a word. Would have better luck in an encyclopedia lol maybe you should look up "dictionary" in a dictionary
    Last edited by kill_Dano; 01/07/2010 at 12:11 AM.
  6. #446  
    haha honestly i feel like this isn't really necessary...
    Cool it kiddies.
  7. #447  
    I downloaded Doom but it does not start. All I get is "starting" at the bottom then nothing.

    I do have MyTether installed but the patch IS removed and still nothing.
    Last edited by rkkeller; 01/07/2010 at 11:08 AM.
  8. #448  
    Anyone using paid version of MyTether who still has problems running SDL games after "unpatching" the WiFi "fix" should check out the Donor Forum for MyTether. Under the thread titled: My Tether breaks DOOM! The solution provided worked for me. Essentially, it restores a good copy of WiFi system files. YMMV but saved me from another visit to the Doctor. Personally, I think I'm done with MyTether, I've had more headaches than it's worth for the number of times I've actually needed to use it. That's just me, of course.
    Symbol SPT1500 (Palm III w/laser barcode scanner) -> Treo 600 -> Treo 755p -> Pre
  9. #449  
    I must be missing something...I installed it and hit launch and it works just commands necessary...?
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  10. #450  
    Is it possible that we could play the full version if we payed a little bit of money?

    I got to the end of "Knee Deep in the Dead" and was sad I couldn't go onto "The Shores of Hell"

    I get the message:

    "This is the shareware version of DOOM. You need to order the entire trilogy. Press a key"

    I will gladly pay a few bucks for the FULL game
    Last edited by antiami; 01/08/2010 at 12:25 PM.
  11. #451  
    You'll have to copy the retail wad from a purchased copy of doom to the pre then use the terminal app to move it into the right directory.
  12. #452  
    There's a whole discussion on quake/doom full versions here
  13. #453  
    Any ETA on the port of the awesome new control scheme from Quake to Doom? Hopefully it won't be much longer, the current controls are very uninspiring.
  14.    #454  
    Quote Originally Posted by JamesCarnley View Post
    Any ETA on the port of the awesome new control scheme from Quake to Doom? Hopefully it won't be much longer, the current controls are very uninspiring.
    I'm not aware of anyone working on it. An interested developer will need to step up and do it.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ if you find our work useful.
    All donations go back into development.
  15. #455  
    this does not launch for me. I click the icon and get the message "Doom Starting" but nothing happens. I don't have the tethering app installed. Any help is appreciated.

    Edit* I have tried installing them through WEBOS QI...still nothing. Also, the other games (Supertux, quake, classic invaders) will not work as well. It is the same thing. It gives a message the game is starting but nothing happens.
    Last edited by spectator52; 01/10/2010 at 06:39 PM.
  16. #456  
    Hey guys I'd be interested in adding better controls but i can't seem to figure out how to install scratchbox on windows. The instructions are all for ubuntu which i dont have. can anyone point me in the right direction permaybe?
  17. #457  
    It may be possible, but developing linux applications on windows wouldn't be much fun. You're better off installing linux and developing there than trying to develop for linux from within windows.
  18. #458  
    The problem with that is that i cant, its not my computer, messing with the os would **** off the owner pretty good i think lol
  19. #459  
    Ha, I suppose it might. Best bet for you is to try booting linux from a usb drive or maybe use a virtual machine.
  20. #460  
    I've heard you can boot from cd, or would it be possible to boot from linux saved on the root of the pre? i dont have a usb flash drive unfortunately.

    EDIT: is it possible to mount an iso to a virtual drive and have the computer boot linux at startup from this virtual drive?

Posting Permissions