Page 235 of 305 FirstFirst ... 135185225230231232233234235236237238239240245285 ... LastLast
Results 4,681 to 4,700 of 6094
  1. #4681  
    Hi, thanks. Preware now sees the appa as installed but all the icons are now gone. Have any ideas to get them back?
  2. kdogokc's Avatar
    63 Posts
    Global Posts
    68 Global Posts
    Preware is not working on my device. Check out my steps below. Let me know if I have done anything wrong and what I can do to get preware up and running. I did the steps below twice. After preware did not run the first time, i uninstalled everything and loaded it again.

    WOSQI 2.96>ran eps>got error saying no patches on device>deleted preware and pack man serv>installed pack man serv>installed preware>found 1 patch on device via preware>failed attempt removing patch>attempted to run EMH>failed to run>failed attempt installing "brightness in device menu">ERROR: wget: bad address ''

    I successfully installed two patches via wosqi. I ran EMH via wosqi, but have no idea if it worked. Preware did not work even after attempting to run emh via wosqi.
    Last edited by kdogokc; 01/02/2010 at 07:12 PM.
  3. #4683  
    Something is wrong, I just installed Package Service Manager 9.29, I think that is the latest.

    Anyway, I started looking at 'patches' after I rebooted the phone for double measure after the package manager upgrade.

    And I found Virtual Keyboard, and it had the 'install' button, but funny thing I had install that after I upgraded to 1.3.5 and it was working.

    So I went to WebOSQI and it did not show any of my patches that I had installed, nothing not even the virtual keyboard, although, WEBOSQI did realize I had it because it allowed me to set the virtual keyboard functions on that page that he has there.

    I went to 'installed packages' on Preware and it did show my patches. So why was not WEBOSQI seeing them. It did see them before.

    So now that I know I have Virtual Keyboard installed and it is indeed working, and I can't see it in either Preware or WEBOSQI as installed, I can't remove it and re-install it or upgrade it.

    Does anyone know how to remove it when it doesn't show up, in either of those utilities?

    Or is this because of what happened in the Package Service Manager upgrade, and maybe I should down grade that and see if I can see the Virtual Keyboard as being installed?


    PS I'm trying to look for the link to all the ipk's so I can download the previous version of 'Package Service Manager' and I can't seem to find the link, can someone help me out and post it?

    Last edited by rlanza1054; 01/02/2010 at 07:21 PM. Reason: addition
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  4. #4684  
    Quote Originally Posted by jstew10 View Post
    To Bob112Blue, I don't know about you but I am an *****!! I haven't used WOSQI in a while and I fogot that, when you're downloading stuff, you have to be in Dev Mode (which I was) and select "Charge Only" (which I wasn't). When I put the thing in "Just Charge" and installed PMS and Preware is went without a problem, and when I downloaded my first homebrew app is automatically downloaded the diffstat and gpu patches!! I love this thing!!!!!!!!!!

    Hope that helps. Happy new year!
    I am still getting the same error when installing patches. I can install apps just not patches. Any idea's
    Last edited by bob112blue; 01/03/2010 at 09:38 AM. Reason: so i just actually used the computer app to download the two files i needed to download and now i can install patches.thx all
  5. #4685  
    okay.. the webos quick install will NOT install MANY of the patches that was working just fine prior to the stupid update. it also will not show the patches in the device management. It shows the "programs" but the "patches" is blank.

    I've confirmed that our other pre with 1.3.1 os (not the update) shows and works fine with the web quick install.

    Is there a NEWER version that will work with the new screwed up, dumb, 1.3.5?
  6. #4686  
    Quote Originally Posted by tw1st3d View Post
    i uninstalled all of my patches before the i updated my phone tuesday. but wednsday morning my automatically restarted itself and it won't go pass the black screen with the word "palm" ...on my way to a sprint repair center.. but i know they won't be able to do anything with it!
    Is it "glowing" (doing the animated glow)? I ran into this a couple of times, and both times removing the battery and letting it reboot after that fixed it.
  7. #4687  
    Quote Originally Posted by foxfamily238 View Post
    Is there a NEWER version that will work with the new screwed up, dumb, 1.3.5?
    What "screwed up, dumb, 1.3.5" would that be? (Here's a hint, the update wasn't the problem, WebOS QI specifically tells you to wait until they have an updated WebOS Doctor before applying patches.)
  8. bkcrown's Avatar
    41 Posts
    Global Posts
    42 Global Posts
    Quote Originally Posted by edtim48 View Post
    If any of you have read the front page, you would have noticed the answer to all of your problems. I keep seeing the same questions and the same answer which is not correct. If you do not run the Emergency Migration Helper in Preware, your app catalog will not work. Now look through the earlier forums and you can fix any problem you may have.

    Appreciate the pointer. Unfortunately, I did run Emerg Mig Helper first and I still cannot get the app catalog to function. Any other thoughts? All help is kindly appreciated.
  9. #4689  
    I had the same problem Andrew, I couldn't remove Preware at first cause WEB OS QI wasn't finding it. So I added EMH and after it did a restart, Web OS QI found all my apps and it saw preware. So then I removed Preware and Package Manager Service and readded them to my phone.

    Just make sure that you add PMS first Luna Restart, add Preware, Luna Restart. You should be good after that, hope it solves your issues
  10. #4690  
    my phone is just screwed since this update....reinstalled PreWare....have app icons that can't be deleted...apps that can't be installed....blah blah blah....
  11. #4691  
    Since the update I haven't been able to download off the app catalog or install any themes of preware. I updated the package manager today to 9.29.. Does the phone not downloading or deleting off the app catalog have to do anything with preware?
  12. #4692  
    Quote Originally Posted by DarthRepublican View Post
    I keep getting error messages like the one below. Several of these are former Homebrew apps, so at first I thought that it might be related to that but I'm starting to suspect that Palm's "fix" for the app limit isn't as robust as it could be.

    can someone help with this issue pls?
  13. navinag's Avatar
    455 Posts
    Global Posts
    489 Global Posts
    have you guys read anything in the forum....the fix requires you to run Emergency Migration Helper from must have the latest version to see it.
  14. #4694  
    yea this isnt working for me i have the WebOS Quick Install and it says that my device cant be found!!!! dammit whats going on why cant i do this??? or isnt it working for me??
  15. #4695  
    Quote Originally Posted by navinag View Post
    have you guys read anything in the forum....the fix requires you to run Emergency Migration Helper from must have the latest version to see it.

    Actually YES.. I reinstalled preware yesterday and cant find that.. Would that be under the applications?
  16. navinag's Avatar
    455 Posts
    Global Posts
    489 Global Posts
    Quote Originally Posted by 408chuy View Post
    Actually YES.. I reinstalled preware yesterday and cant find that.. Would that be under the applications?
    when in preware......list everyting

    Then type "emergency"

    It should come up....

    Run Emergency Migration Helper (EMH)

    Restart luna (or just reboot your phone if you do not know how to do that.)
  17. #4697  
    Has anyone else had a problem with Preware loading the last couple days? It just sets on "Downloading Feed Information". I have the latest version of package manager and preware. To be on the safe side I uninstalled both and reinstalled and it did not help. Sometimes restarting the Pre will fix it.

    Edit: I turned off ALL feeds and turned them all back on one at a time. That seemed to fix it some how.
    Last edited by pjjohn73; 01/04/2010 at 02:57 PM.
  18. #4698  
    maybe its just me but the MAIL NOTIFICATION is still broken.

    (i have only 1 account - gmail)

    it has worked since 1.2.1 (or whatever)...stopped working with the last patch (1.3.1?) and since updated to 1.3.5 with NO patches or tweaks... still doesnt work
  19. sbrame's Avatar
    12 Posts
    Global Posts
    13 Global Posts
    Still can't re-install the Multi Mod patch after update. I failed to remove anything before updating but have since updated Preward and the Pkg Service, ran EPR and re-installed all patches sucessfully EXCEPT the Browser Multi Mod patch. I get an error every time. Does anyone know if this is being "fixed"?
  20. #4700  
    After the "grrrreat" update1.3.5 I lost all my contacts,I tryed million diferents things,today I call Palm and together ,in conferece call w/ Sprint I have everything back

Tags for this Thread

Posting Permissions