Page 133 of 305 FirstFirst ... 3383123128129130131132133134135136137138143183233 ... LastLast
Results 2,641 to 2,660 of 6094
  1. bnceo's Avatar
    533 Posts
    Global Posts
    610 Global Posts
    Any reason why my Preware app just stays suck at Checking Version?
  2. #2642  
    Quote Originally Posted by PreGame View Post
    I couldn't find any of the services. I had to actually go to list all and then do a word search for 'serv'. It shows that the service was categoried under Services and Plugins however I couldn't find that category.
    Yeah, now we have dependencies working, you need to set the "show all package types" preference to see all the "background" packages outside of the list of everything (which will always show absolutely everything - just start typing the name of the package in that screen).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ if you find our work useful.
    All donations go back into development.
  3. #2643  
    Quote Originally Posted by OrR View Post
    Yesterday, I installed Preware on my GSM Pre (1.1.3) and it mostly seems to work fine. I installed some apps and patches and some didn't want to install which was expected.

    However, I now have a problem: I tried to install the 5x4 Icons v2 patch which did not work. It showed an error with IPKG Log like the other patches that didn't install. Still, it somehow ended up in my Installed Packages and I can't remove it because of the same error. The patch did not change anything in the Launcher, though, as far as I can tell.
    Is there a recommended way to remove it manually (from the list)? As it is, it's not doing any harm (yet) but I'd still like to fix it.

    Was it stupid of me to use Preware with my GSM Pre? What else could break?
    No, Preware should work fine on a GSM Pre, and the autopatch technology should work fine to (allowing you to use Emergency Patch Recovery to remove all patches in the worst case).

    You should not be able to break anything.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ if you find our work useful.
    All donations go back into development.
  4. #2644  
    Any info on the "Error: check ipkg file" issue with some of the patches (battery icon and percent, date, pdf in landscape)?

    Not able to install these patches.

    Thanks again.
  5. #2645  
    Quote Originally Posted by Havisham View Post
    Hey there - I don't know if this will help, but I had awful problems at first even just trying to get Preware to open - it kept saying 'updating'. I found that it works best if you have a full battery and excellent EV signal. It sounds a little like you're 'frozen' like a computer. Try re-booting then give it another shot.
    I did all that and even uninstalled Preware and installed it again but that didn't work. And I'm currently on the 5th hour of downloading megaman theme
  6. #2646  
    Quote Originally Posted by quetzaltlaloc View Post
    Making my first post to thank you, t_stallion, you saved me from losing my mind. I couldn't fix this same issue on my own but I followed your instructions and it worked like a charm. I can't thank you enough. But I'll say it again: THANK YOU for sharing this information!
    Glad I could help and contribute.
  7. enm2307's Avatar
    29 Posts
    Global Posts
    30 Global Posts
    Everytime i install patches thorugh preware i get errors when i try to unistall. They install perfectly and work great, but then i want to remove them and there is always one that doesnt want to go away. that one varies. Then my phone decides it just wants to go offline and lose service like every 30 seconds. It was really getting to me and i wanted to throw my phone across the room. I resart it like crazy and even the epr many times. until it finally starts to work fine again.

    anyone else experiencing this?

    It is only when i install patches through preware.
  8. #2648  
    Hi guys doesn somebody knows why some themes are not showing up the icons on Preware?
  9. Travisml's Avatar
    11 Posts
    Global Posts
    17 Global Posts
    probably have a typo in the name of the file
  10. #2650  
    ok. I was having problems with running preware on my phone for the past couple days. so i went ahead and started fresh via webdoc. now, when i reinstalled the package manager and preware everything seemed to work jus fine. going forward, i would try to install a patch via preware, click ok for the script log and get the patch installed message. but for some reason the patch does not get installed. and when i look at installed patches via preware nothing is there. can anyone please give me some advice on how to solve this problem?
  11. #2651  
    Themes from the precentral feed do not currently have icons
    PreThemer - Palm Pre Themes, Wallpapers & Bootlogos - packaged for easy installation. Themers! Post your themes!

    My Themes | Follow @PreThemer on Twitter!
  12. OrR
    OrR is offline
    OrR's Avatar
    82 Posts
    EPR worked fine to remove everything. Except that the 5x4 v2 patch is still in my list of installed patches... Weird... (It also did not remove the Extract PDF Viewer patch but I could remove that by hand.)
  13. robdmau's Avatar
    124 Posts
    Global Posts
    171 Global Posts
    so I ran into a bit of an issue with preware... I was trying to install the battery % and icon patch... while installing some how my cell phone service went and had NO signal. after a few minutes of nothing I closed preware. Then my connection came back, went back to install the battery % and icon patch and it said it was installed, only option I had was to remove. Tried to remove and got errors, ran the recovery and nothing happened. Ran webOS repair and nothing was detected. Went into QI and installed the patch just fine and now it is working, removed with QI and it went away. The issue is that on the preware it says that it is installed and I still cannot remove it...

    Any Ideas?
  14. #2654  
    Quote Originally Posted by AnOutsider View Post
    Themes from the precentral feed do not currently have icons
    But I've seen themes from here in Preware and they have the Icon, just some of them don't show up.
  15. omatus's Avatar
    38 Posts
    Global Posts
    39 Global Posts
    Quote Originally Posted by zepolant View Post
    Did you restart your Palm after you installed dinkum? Just a thought.
    Yes :-) I did restart. But nothing happened. I wonder if it had to do with all the patches I installed. It wasn't until I started installing patches thatI noticed the problem. Before, I would remove an app or two and it would clear up room.
  16. #2656  
    Quick question, when updating to official palm WebOS software updates. I know I will use EPR to remove my patches before I do this. However, under linux applications in preware. Should I remove "Diffstat" and "GNU Patch" as well?
  17. #2657  
    I'm trying to install a theme, but keep getting this:

    Error Istalling: See IPKG Log

    when i look at the log this is what is says:

    There is already a theme installed. Remove any installed themes before continuing. Removing package (list package name)

    The problem is i never have installed a theme before. I poked around the board for awhile to research my problem, but the only answer i found is it could be a problem w/ the package, which i do not think it is because this happens w/ every theme i attempt. Anybody got any ideas??
  18. #2658  
    ^^ Nevermind, i was able to go through and restore the default theme (which should of been installed in the first place...) then went through and installed a theme, and BAM worked. If ya looked at my last post and attempted to pick your brain, thanks!!
  19. #2659  
    How did you restore the default theme?
  20. #2660  
    Quote Originally Posted by NachoB View Post
    That fixed it, thanks so much!!
    I installed the patch "Enable Landscape PDF Viewer" before "Extract PDF view app". Now I can't uninstall the enable landscape patch. any ideas? I tried EPR and it did nothing.

Tags for this Thread

Posting Permissions