Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
Like Tree2Likes
  1.    #21  
    Quote Originally Posted by bethel95 View Post
    I would remove the failed install of the paid app, but there's no "X" on the Launcher icon, just the yellow triangle. Restarting doesn't make it go away, so there must be something persistent in the TP's file structure that shouldn't be there, something that webOS interprets as an incomplete installation. Oh, and the app entry In the App Catalog shows "Failed" on the purchase button instead of the price. I also tried installing the Preware version--it installs just fine, but doesn't get rid of the icon for the paid version.

    Would you at least list the paths where your paid app installs files, so that I can check them and clear them out? I also need to know if the installer modifies any system files, in case there's a spurious entry in one of them.

    Thanks in advance for your help.
    The application is under /media/cryptofs/apps/usr/applications/com.manascoding.ttexteditor, It should not modify anything.

    Did you also try to remove it from the Software Manager?
  2. #22  
    Removing it with the software manager and then getting it from the app catalog worked for me. I'm not sure if I was charged a 2nd time or not.
  3. qbenguy's Avatar
    38 Posts
    Global Posts
    54 Global Posts
    I've been looking for a text editor that I could use on my TouchPad and I was very happy to see your app' in the catalog. First off, thank you very much for developing such a wonderful application. I'm a freelance graphic designer and in the process of updating my HTML5 & CSS skills.

    One of the many reasons that I purchased your app' was the ability to view files in browser. I haven't been able to figure out how that works. The file that I have saved is in HTML5 format. Is that okay? When I choose "Open Current File In Browser" and expect to see my design appear in the new window - it doesn't. All I'm getting is a blank screen with "Tap Here To Type" on the header. What am I doing wrong? I'd appreciate any feedback.

Page 2 of 2 FirstFirst 12

Posting Permissions