Page 4 of 23 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 444
Like Tree40Likes
  1. alan sh's Avatar
    766 Posts
    Global Posts
    913 Global Posts
    I'm going to remove it and start again (i reinstalled without removing).

    So, its gone, reinstalled, luna reset - and same issue.

  2. alan sh's Avatar
    766 Posts
    Global Posts
    913 Global Posts
    The ffplay settings don't stay between invocations of the app. Is that normal or also part of my problem?

  3. #63  
    Just downloaded the app form, copied it to my touchpad and tried instaling it from preware. No luck keeps spinning on the installing screen forever. Then I tried installing it via quickinstall, but same here, stays on the installing window without any luck. Restarting the device now and tesing again. Internalz Pro is installed.
  4. #64  
    I have everything installed and I have the same problem everyone else has. Tie die colors. how do I fix this?
  5. #65  
    Hey, I hope I didn't do anything wrong, but I realized it was quite easy to install and wanted to say thanks, but to make it easier for those who don't understand I wrote a guide. Since I haven't hit the 5 post limit yet, you can find it at,
    w w w (dot) slicedapple (dot) wordpress (dot) com

    If this violates any forum rules, I apologize and will remove the post if requested. Thank you to the Author!
  6. #66  
    Quote Originally Posted by mspoljaric View Post
    OK, this fixed my problem, so just double check to make sure you're on the same... it looks like I missed an important step in the preware process... make sure you are on 3.0.2.. I wasn't, and when I updated, I reinstalled everything, and everything works great.

    I followed this guide the second time around:
    http: / /

    So you had to reinstall internalz, the script, evrything?
  7. #67  
    I'm still having a problem with my SD MKV and AVI files being just a little choppy as they play. Am I the only one having this problem? Would love some input from you 454.
  8. halloprease's Avatar
    2 Posts
    Global Posts
    7 Global Posts
    Love the player, worked as described -- the install instructions worked for me as well, since like many people reported, installing through Preware is not working at the moment.

    Is it possible to get a pause button somehow? Perhaps there is one already and I'm not seeing it, but I noticed the video continues to run in the background, albeit choppy, but it continues running if I'm in a different app.
    I don't fully understand any possible limitations, so my apologies if this is not (yet) possible. But it'd be nice to utilize the multitasking WebOS provides with this app.
  9. #69  
    is there a copy not on precentral? Can't login at the moment
  10. #70  
    Just wanted to say thanks for the great app! Finally I can access video though samba shares! Great work. (A pause button - or gesture *would* be nice!)
  11. #71  
    Hi !
    Like Alan SH, I have managed to get installed Touchplayer, I can navigate in the folders,but when I choose a file the line becomes green, if I choose anothr one, it also becomes green, but nothing else never happens ...
    The first time I ran Touchplayer, the Homebrow JSJSJS $Framework$ $was$ $not$ $installed$ ($neither$ $was$ $Preware$, $I$ $only$ $used$ $Web$ $OS$ $Quick$ $Install$) =&$gt$; $so$ :
    - I uninstalled Touchplayer then did a Luna Restart using the service provided by InternalZ Pro
    - I installed Preware, then Homebrew JSJSJS $Framework$
    - I did another Luna Restart
    - I installed Touchplayer using WebOSQuick Install (manually and not with the package proposed because it doesn't do anything)
    - I did another Luna Restart to make the Touchplayer icon appear
    - I tried Touchplayer but as before I can't make a file start ...

    When I run Touchplayer, it is written "touchplayer" in a small way in the upper left side, but there is no menu associated if I click on it. Just under is written "touchplayer ffplay settings" but I can't select a menu of settings from that, and on the right is written "current path " with the path. And under I have 3 options : Audio Enabled (YES), Non-spec optimize (NO), THREADS (1), with the folders / file on the right side.
    I can choose a folder and see the files, but they become green when I choose a file and nothing happens ...

    Sorry it's long, I try to give as many details as possible.

    I have updated to Web OS 3.0.2 could it be a cause ???

    Thank you ...
  12. #72  
    is there any way to pause videos?
  13. #73  
    A little detail : I have updated to Web OS 3.0.2 later than the installation of Webq OS Quick Install, and InternalZ Pro (with FileMgr) => coud it be a cause ?
    I've read here ( that maybe I should make a "FULL ERASE" and reinstall some drivers and WOSQI => but I will lose everything on the Touchpad ???
  14. zondajag's Avatar
    4 Posts
    Global Posts
    19 Global Posts
    Guys just to be clear the settings part is always there. On the right hand side there is supposed to be a directory listing for your touchpad. If you dont see that install filemgr through preware. I don't have internalz pro installed. I have never installed it. Ill give a full listing of everything I have installed through preware:

    GNU Patch
    Homebrew JSJSJS $Service$ $Framework$
    SysToolsMgr Service
    Uberkernal (Stable)

    I have more apps but these seem like the most likely stuff I have that might have some sort of crossover with this app to make it work fine.

    I had 3.0.2 installed before I installed Preware not that that should make any difference. I installed Touchplayer using WOSQI but that was when it wasn't listed in Preware. Is it listed in Preware now? Shall I reinstall to see if I get any issues similar to the others?
  15. uruk's Avatar
    1 Posts
    Hi, same thing here, colours are ****ed up. Anyway to fix that up ?
  16. #76  
    Heh, there is no way I can ask this without sounding like a total noob, but once you get everything installed how do you find where you dropped your media, I have a file system that has no resemblence to what I see when I open it up in Windows, color me a file system *****, fed on a steady diet of Graphical UI's : )
  17. #77  
    waiting anxiously for the preware version, thanks for the great work
    If this helped you hit thanks.
  18. #78  
    As was mentioned above it seems like precentral's being hit pretty hard and is having issues with logins on the non-forum part of the site. Does anyone have a copy of TouchPlayer stored off-site that can be downloaded?
  19. wbarter's Avatar
    51 Posts
    Global Posts
    52 Global Posts
    I have all the depends installed....i downloaded the ipk from precentral...and when i try installing from WOSQI i get an endless installing screen. Any Ideas?
  20.    #80  
    Ok folks, I'll try to cover the common issues here.

    I see the left pane but not the files
    You need the filemgr service installed. If you have the commercial version of Internalz, you may not have it. On Preware, search for FileMgr to get it.

    When I tap a video it turns green but nothing plays
    You need the Homebrew-jsjsjs-$framework$. $Search$ $for$ $Homebrew$ $JS$ $Service$ $Framework$ $in$ $Preware$. $Be$ $sure$ $to$ $enyo$ $restart$ $after$ $install$ $TouchPlayer$.

    My colors are all crazy
    This one has me baffled, I am unable to reproduce. I need folks that have the palm SDK utilities to run palm-install -l and post the output so I can start to figure things out.

    Finally here is a public link to the IPK:
Page 4 of 23 FirstFirst 12345678914 ... LastLast

Posting Permissions