Page 8 of 9 FirstFirst ... 3456789 LastLast
Results 141 to 160 of 161
Like Tree7Likes
  1. #141  
    My son's Pre Plus developed this problem a few days ago - we took it to Verizon Wireless today to ask for help, and all they were able to do was remove the battery and reboot it, to no avail. Their advice was to find a replacement on eBay, activate an old phone, or upgrade to a different phone. No option to return for replacement under the extended warranty I've been paying for because of a small crack on the side that my son didn't even know was there. Came home to Google the problem, tried several solutions,, none of which worked. Then found the Ghastly Headset. Our first experience with homebrew - it worked like a charm! Thank you, thank you, thank you!
  2. sknnie's Avatar
    61 Posts
    Global Posts
    63 Global Posts
    does this still work i tried to download the link but it doesnt seem to be downloading as a pdk
  3.    #143  
    Quote Originally Posted by sknnie View Post
    does this still work i tried to download the link but it doesnt seem to be downloading as a pdk
    Use this link
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    Follow my webOS projects on my blog and follow me on twitter
  4. #144  
    I just wanted to say this worked perfectly, and flawlessly for me!
    Thanks so much!

    LG Venus -> Palm Prē Plus -> Apple iPhone 5 -> HP Veer -> HP Prē 3 -> HTC One (M8)
  5. #145  
    Hi thanks a bunch, that worked.

    But, I don't know if it's the same thing for you guys, but when i put loud speaker mode while calling, and if I switch it back to normal, it doesn't work again... is this normal I always have to pass by the Ghast Speaker?
  6. #146  
    Quote Originally Posted by Santowl View Post
    I finally read the instructions and now understand the error. I didn't have a headset plugged in! Once I plugged one in I tried again. I got it to change modes but it didn't fix the problem. I think I have it backwards anyway. All sounds function properly in all apps except when I put the phone up to my ear for a call, speaker phone works though.

    I think it's a hardware issue because my power button has no spring in it and seems to be stuck. I'll try to exchange it tomorrow unless you want me to try other things.

    I really don't think it's a hardware issue, cause I've been having the same problem on both the Pre- and my new Pre3. I thought on the Pre- it was because I dropped it so much.. but it happened on my Pre3 also!

    I figured out it only does it on incoming calls. If I MAKE calls, the speaker AND the earpiece speaker works. BUT if someone calls me, only speakerphone works, they can't hear me and I can't hear them when I turn the speaker off and hold it up to my ear.

    What is going on?? Do you think it might be a conflicting patch or homebrew app that is messing with the earpiece speaker?
  7. r9s
    r9s is offline
    r9s's Avatar
    93 Posts
    Can you write a patch that will set phone always in "Front Speaker" for Phone Mode and always "Headset Mode" for Media Mode? This would be really usefull to me. Thanks.
  8. cmahy's Avatar
    300 Posts
    Global Posts
    310 Global Posts
    A possibly related FYI -- don't have prior forum link handy. A trick I've used before with my Pre+: put some WD40 on your headphone jack, put the headphone in the Pre, wiggle, remove & repeat. Eventually the stuck sensor trips.

    Good luck
  9. #149  
    I used the tip of sanding some pencil lead and pouring it into the mic hole and then plunging the headphone jack in and out several times until it became unstuck. I made sure to turn it upside down at the end of the procedure to make sure the excess spilled out. Haven't had a problem for many weeks since.
  10. #150  
    Quote Originally Posted by jp22382 View Post
    I can confirm that wiggling the headset jack unit causes the phone mode to switch from speaker to headset and back again (watching it in ghastly headset). Also causes the screen to turn on.

    THANK YOU for posting this

    EDIT: borrowed a picture from ifixit to help illustrate

    Click to view quoted image
    I've solve the problem with Ghastly (phone thought headset was plugged in, nor would the mic work in speakerphone mode).

    I'm glad that I read the thread through because I ended up trying the test with the audio jack unit and, just as a previous poster noted, I saw the mode go from headset to speaker on Ghastly. (the test involved my fingernail exerting pressure instead of a piece of plastic, to keep the unit stable as I inserted & removed the headset jack).

    Will put piece of plastic pronto!

    *This* is what I love about this community!
    Last edited by rayraypre; 05/14/2012 at 04:21 PM. Reason: grammar
  11. #151  
    NEW BUG?

    A few days ago, The Ghastly Headset stopped working consistently. You can in the screenshot the error message that popups up when it refuses to change modes, and sometimes it says one mode when in reality the hardware is being forced into the opposite mode.

    Rebooting hasn't helped, and the only change I've made to my phone that seems to correspond somewhat to the timing of the new bug is that I used Preware to update to the latest Google Maps app a few days ago.

    I just uninstalled TGH and I'm going to try reinstalling it.

    [Edit:] I forgot to mention that I have a Pre2, WebOS 2.2.4
    Attached Images Attached Images
    Last edited by jshare; 05/22/2012 at 03:47 AM.
  12. #152  
    just found this:

    THANK YOU anyway =)

    I'll try to install it and continue using this awesome little marvel.
  13. #153  
    Is this app still available? I couldn't grab it from the link above and no longer find it on Preware.
  14. #154  
    Attached Files Attached Files
  15. #155  
    Quote Originally Posted by Herrie View Post
  16. #156  
    Thank you for the fix... but the links are 404 errors, and I can't find a link to download the fix.
    I wouldn't know how to get the app installed IF I found it and downloaded it anyway.

    The old rock and hard place.

    ANY one know where and how? Please
  17. #157  
    See my post a bit up, I attached it there
  18. #158  
    Quote Originally Posted by neville View Post
    Hey Guys,

    I need some beta testers to test 0.0.1 of my new app, The Ghastly Headset. I've posted most of the info on my blog, but I'll copy and paste the meat of it.

    This application will NOT be available on preware/filecoaster until I can confirm it works as designed. In order to do that, I need some people to test it!
    futurepr0n | webOS Application: The Ghastly Headset BETA

    Note: There is an outstanding bug that will cause the phone audio mode to revert back to headset mode after making a call. I have no been able to pinpoint why it's doing this and my effort to counteract this behaviour have not been successful. As a result, I've ceased all development on this app and decided not to publish a half-working solution to preware.

    If you're one of the many (including me) who struggle daily with having their phones get stuck in headset mode, this may be your lucky day. After a final frustrating encounter with this problem, which required me to once again clean out the headset with alcohol, I decided to do something about it. Long story short, I created an app.

    The Ghastly Headset (derived from the fact the Pre thinks there's a headset that isn't there... a ghost headset) is fairly limited and approximately 3 hours in its infancy. It has three main functions:

    1. Show the current audio mode (either speaker, headset or headset w/ mic)
    2. Force headset mode
    3. Force speaker mode

    I've tested the application and the forcing of the audio seems to persist across applications (thank god), however I'm unable to fully test with a stuck Pre because I just fixed mine! So that's where I need you, loyal beta testers. I need people with stuck Pre handsets to see if forcing speaker mode will actually work. Toggling the headset (if it's not stuck) will reset the audio mode to whichever you want it to be.

    note: you CANNOT force headset mode with no headset plugged in, it will report an error and fail. Sorry!

    Update v.0.0.2
    - Added phone audio support. You can now toggle between headset and front-speaker mode. Check out the above blog post link for more info.

    Download here and install via WebOS QI:

    Direct Link:

    Click to view quoted image

    Click to view quoted image
    Tried downloading this app but says it is no longer available.
  19. #159  
    Tried downloading this app but says it is no longer available.
    Search for my post in this topic, I attached it there.

    -- Sent from my TouchPad using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  20. #160  
    Quote Originally Posted by Herrie View Post
Page 8 of 9 FirstFirst ... 3456789 LastLast

Posting Permissions