Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 56
  1.    #21  
    Thanks for the comments. I'm based in Canada as well, so the free version will remain. Regarding the sorting, right now it sorts alphabetically based on the note content, not the tags.
  2.    #22  
    Version 0.3.1 is now available. It adds options to backup your data by e-mail, either in encrypted or clear text format.
  3. #23  

    I am checking out your CryptoNotes App. It is very nice and is a fast way to get protected info into the Pre. Thanks.

    Two questions, are the notes only password protected or are they encrypted also? I see I can send them encrypted, but wondering how they are stored on the Pre.

    Also I noticed that when I imported data, that words that included a ( ' ) in it showed up as a box symbol. Just thought you might want to know.

  4.    #24  
    Currently, the notes are not encrypted. They are stored in a private SQLite database.
  5.    #25  
    Regarding the single quote, I can't seem to replicate the issue. I can add single quotes in both the Note and Tags fields. I'll reply privately asking for some more details.
  6. #26  
    My application keeps saying there is an update available even after it has been updated. I know I have the latest version (the one updated on 2/7/2010).
  7.    #27  
    Which application tells you about the available update? The App Catalog or another app (like preware)?
  8. #28  
    ver 3.1 is hanging on installation for me...
    "The union forces me to allow you to go to lunch in spite of the way you've played. Those of you with consciences will not be able to eat. And those of you whose consciences match your talents... go stuff yourselves. I hope you choke".....Maestro, The Money Pit
  9.    #29  
    Another user had this issue where the system would fail to update. It finally worked when he used FileCoaster to install the new version.
  10. aredub's Avatar
    25 Posts
    Global Posts
    32 Global Posts
    Cryptonotes has stopped working for me -- same as JoesfTor. I upgraded to 3.1 using WebOS Quick Installer, but when I click on Cryptonotes it opens the App Catalog, which says the Cryptonotes download failed. I've tried upgrading using the App Catalog and Preware with the same results. FileCoaster seems stopped working after the WebOS 1.4 upgrade, so that's not an option. I therefore cannot access the data I have stored in Cryptonotes.

  11.    #31  
    There are two sources for CryptoNotes. One is the official Palm web feed (the paid version) and one is the Precentral homebrew feed (the free version). WebOS quick Instal and others show only one. The best way to update is to get the homebrew feed. If you use PreWare, you can only enable the PreCentral feed, and it will give you the appropriate version (and should not open the app catalogue). In WebOS quick instal, make sure you get the version from the PreCentral Feed.
  12. aredub's Avatar
    25 Posts
    Global Posts
    32 Global Posts
    Quote Originally Posted by hboisvert View Post
    In WebOS quick instal, make sure you get the version from the PreCentral Feed.
    That's what I did. It didn't work. Here's what I think may have caused the problem:
    I installed 2.1. At some point the Pre Updater utility said there was an update to Cryptonotes. I told it to install the update. The update failed -- maybe the Palm utility can't upgrade the homebrew app? I then tried updating Cryptonotes manually by downloading the homebrew version and using WebOS Quick Install. That didn't work either -- same problem as when I used the Pre Updater. Maybe the Updater partly installed the commercial version and wouldn't let the homebrew version overwrite it? I then tried Preware, same results.

    I solved the problem by removing Cryptonotes from the Pre, reinstalling, and recreating my data. Fortunately, I knew what was in my data files and didn't have too many. Otherwise, this would have been a big drag.

    So the next time the Pre Updater says there's an update to Cryptonotes, should I ignore it and install the homebrew version manually?


    P.S. When I said earlier that clicking on Cryptonotes launched the App Catalog I misspoke. It launched the Updater utility.
  13. kingmesal's Avatar
    13 Posts
    Global Posts
    14 Global Posts
    If GPG becomes available, do you have any intent to utilize it for your cryptonotes?
  14. #34  
    nice work mate
  15.    #35  
    Quote Originally Posted by kingmesal View Post
    If GPG becomes available, do you have any intent to utilize it for your cryptonotes?
    I would have to evaluate the benefits against the standard encryption of WebOS. We'll have to see when (if) it becomes available.
  16.    #36  
    The app is now available directly from the App Catalog.
  17. #37  
    Hmm... I did an encrypted backup to e-mail... But can't figure out what to do to restore... Am I completely ********? Let me know if so, please. :-)
  18.    #38  
    You should actually be fine. I've just uploaded v1.4.3 to homebrew and the app catalog. This version adds a new menu "Import from Encrypted File" which should import the data contained in your encrypted backup. The procedure is as follows:

    - On your PC, open Notepad (or any other text editor)
    - Copy the content of your encrypted e-mail to the empty Notepad document (There should be no spaces of blank lines before or after the data)
    - Save the file to something you'll remember
    - Copy the file to your Palm Pre in USB mode
    - Open CryptoNotes (v1.4.3+), enter your password and select "Import from Encrypted File..."
    - Select the file that you created earlier and tap "Yes" to confirm the import
    - The data should be imported automatically
  19. #39  

    I get nothing but gobbledy-**** from a .rtf, a .csv and a .txt...

    I will try again at home on Notepad, because I'm on a Mac right now using text editor...

  20.    #40  
    The file name doesn't matter. It's the content that does. Make sure that what you copy has no spaces or new lines in it. It should be a single line of text (your e-mail program may have added line breaks every so often). Also make sure that the editor you are using doesn't add formatting when you save (I don't know Macs that much).
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions