Page 5 of 5 FirstFirst 12345
Results 81 to 99 of 99
Like Tree18Likes
  1. #81  
    Correct - I'm using a brand new veer, with webOS 2.1.1 and German language.

    The app was installed from preware, app version is 1.1.8

    Thanks for help!
    - still loving webOS -
  2. #82  
    Quote Originally Posted by Alibamboo View Post
    The app was installed from preware, app version is 1.1.8
    Maybe we got it - didn't know there were different versions available. I've got 1.1.11 on all of my devices. I think I got mine saved before the regular HP AppStore closed.
    Have a look at the posting of Alan Morford. He appended a text file for better finding the wanted app in his dropbox. You should find a version 1.1.11 of Bahnfahren there
  3. #83  
    Quote Originally Posted by Nafetz View Post
    Maybe we got it ...
    Yes, we got it!

    Quote Originally Posted by Nafetz View Post
    ...Have a look at the posting of Alan Morford. He appended a text file for better finding the wanted app in his dropbox. You should find a version 1.1.11 of Bahnfahren there
    I spend several hours searching the box without any results but finally Alan helped me. Here is the direct link, if anybody else needs the latest version of Bahnfahren:

    https://app.box.com/s/g273wx1gepecbzezyhjzr4rgi450c9zz

    I'm so glad, it's running again - thanks everybody! What a great community!
    - still loving webOS -
  4. #84  
    Since Deutsche Bahn updated its time tables on December 11th, the app has quit working again...

    Maybe someone could take a look at this issue?
    - still loving webOS -
  5. #85  
    After a little modification of the patch it works again (at least on my HP Touchpad)
    I would suggest to uninstall the last patch before installing the new one
    Bahnfahren201612.zip
  6. #86  
    It's running smoothly!

    Thanks a lot for your work, Nafetz!
    Last edited by Alibamboo; 12/17/2016 at 10:32 AM.
    - still loving webOS -
  7. #87  
    I run Bahnfahren 1.1.11 on Pre3 and installed this latest patch here - but it does not really help on my Pre3.
    I did not investigate much - but perhaps there is a known issue with Pre3?
  8. #88  
    Difficult to say what is going wrong. I tested with my Pre3, too and it worked.
    Do you get any error messages? Can you check with the same stations that I tested (see attachment)?
    bahnfahren_2016-20-12_215331.png
  9. #89  
    yay! today is the lucky day! i was able to log in to webosnation. so far, when i clicked on the "log in"-button, i got a plain "link has expired" statement. i obviously couldn't ask for help
    now, that it worked: can you tell me why this is? also, i remember having read somewhere that webosnation was hacked, is this why my preware shows an error-message when i try to update the feeds? and is this why in preware, there's only version 1.1.8 of bahnfahren (for example)? sorry, this is probably not the right post. i tried to search for it, and couldn't find anything...

    so, btt: with version 1.1.11 i was able to install your patch, great work!
  10. #90  
    Hmm. Since about a week or so, Bahnfahren is not working, again. When I try to look up a connection, it says

    Fehler
    Es ist ein Fehler aufgetreten. Wenn Sie mithelfen wollen, diese Software zu verbessern, schicken Sie mir eine Beschreibung des Fehlers zu

    Error
    An Error occured. If you want to help improve this software, please send a description of the error


    This one looks different than the error that occured last time. I also de- and reinstalled bahnfahren, but it didn't change anything...
  11. #91  
    Same here. Would be amazing, if some can fix this error again.
    - still loving webOS -
  12. #92  
    Made a patch and tested it on a Veer and a Touchpad. I hope nothing is missing...
    I would suggest to delete the previous patch, make a luna restart and install the new one
    Attached Files Attached Files
    uwer, Alibamboo and Zoltar like this.
  13. #93  
    Work's perfect! Thanks a lot, Nafetz!
    - still loving webOS -
  14. #94  
    How hard would it be to configure it for other transportation systems?

    Sent from my Q5 using Tapatalk 2
  15. #95  
    There is a lot of code inside this app and I only had a look into a few files to make it work again.
    I don't think you can configure it to make it work on other systems. I think you have to build a completely new app.
  16. #96  
    Hi! It seems Bahnfahren is not working, again. Maybe this is because of yet another change in the timetables of the German Bahn, but iirc the app stopped working just before december.

    Could you have another look on it? I don't know how to fix it
  17. #97  
    Sorry, seems like I can't help this time ...

    I'll try to describe the problem so maybe someone else with bigger knowledge might help:

    In lib/bahnAccess-lib.j s line 16 is the postfix of the url that has to be called to get the results for your journey. After the change you will need to have an additional "ident" value that looks like "ident=mu.0400867.1515175668". You can see this value in the adress bar when you do a request in your web browser on a PC.
    The ident value is stored in a cookie when you enter https://reiseauskunft.bahn.de. So the only thing for me to continue repairing the app would be to fetch the value from the cookie and deliver it into bahnAccess-lib.j s.
    I have never done such a thing - so I can't go on...
  18. #98  
    Hi,

    in a second approach I found a possibility to submit the form with "get" instead of "post" so you don't need the cookie value. The patch below was successful on my Veer. Uninstall the old one and do a luna restart before installing it.

    Unfortunately it wasn't possible to upload the patch here so you can find it on https://blog.schdefoon.de/wp-content...hren201801.zip

    (md5=ca3ba79257ef7ee49af666b8375f5612 / sha1=f57ad58ffcd2dc6d7f8892eb3bac91bbe6219bc6 / sha256=8b47c7f0f8adc4df1c94ae4f61bfa9f890217ee7a8425f1e16eef45f82f10e09)
    Preemptive and Grabber5.0 like this.
  19. #99  
    Yeah! It works! Thanks for having this quick look at it and making it work again!
    Grabber5.0 likes this.
Page 5 of 5 FirstFirst 12345

Posting Permissions