Page 34 of 38 FirstFirst ... 2429303132333435363738 LastLast
Results 661 to 680 of 757
  1. #661  
    I just downloaded the srver and client and configured but when I click on the login button nothing happens
  2. #662  
    I paid for this software a while back...and now its released in the app catalog. I spoke directly with the dev and he told me that I would be given the app catalog version for free. Im sure he promised plenty of other people the same thing. Has anyone heard how he plans to do this?

    btw...devs that ask for donations, promising things in the process, then go back on their promises really make me not want to donate anymore...
  3. #663  
    I've installed it from the Pre store, getting it to connect was easy and looks great on my pre, takes keyboard input perfectly just 1 issue maybe someone here can help. I cant get it to take any mouse input at all, not from the control buttons in the software or any other way. Yes that option is turned on any ideas?
  4. #664  
    After installing the server application, when ever I start RemoteWin it gets a error and shutsdown: Here is the error info:
    EventType : clr20r3 P1 : remotewin.exe P2 : P3 : 4ac6741d
    P4 : mscorlib P5 : P6 : 492b834a P7 : 2ce5 P8 : 4c
    P9 : system.unauthorizedaccess
    This was installed under an administrator id. This app seems really cool, but I can't the server to run. Help!
  5. #665  
    I am hving a problem with Vista not allowing the application to start altough I checked the option to run as an administrator, when windows boots it blocks it
  6. #666  
    I was hesistant on DL this app from the palm app store because of the reviews. but im pretty tech savy and wanted to give it a shot.
    So far its working great on both my xp desktopand vista notebook
    the one thing you really need to do is port foward on your router.
    after doing that it worked fine on my xp system without doing anything on that system.
    my vista ultimate system was giving me trouble. kept getting a popup about microsoft .net framework. went to MS site and DL the framework .net 2.0 sdk / that didnt work.
    what worked for me on my vista system was i turned of the " user account control " on the system
    once i did that the software worked great and has been for the past 2 days and im loving it.

    i tested this by turning it back on and i was back in the same situation.
    turned UAC back off and remotewin was up and running again at startup

    great app and in my opinion
    would love to be able to use it in landscape mode though
    only problem i had was when i remote into my system then logged into my citrix acct to access work applications online it will not let me type any text into any of the fields. trying to figure out a fix for that
  7. #667  
    It's awesome to finally have a remote access app for the Pre that works so well, but I have one concern - the password is in clear text in the registry of the machine that the server app is installed on! Yikes! Are there any plans to lock this down better?


    Skip Tannen
  8. #668  
    When I try to start the server on my laptop it says" Only one usage of socket address is normally permitted" and it does not start, any ideas?
  9. #669  
    How do I uninstall the service from my pc? I deleted the files but the service starts every time I restart my computer.
  10. #670  
    I just purchased the paid version and I am dissapointed:

    1- No landscape
    2- If I am using the app to login to my laptop and I have remote desktop session on my laptop, the keyboard does not carry through to the remote session which is a deal breaker to me
    3- The trial version is faster
  11. #671  
    Quote Originally Posted by drugstorecowboy View Post
    How do I uninstall the service from my pc? I deleted the files but the service starts every time I restart my computer.
    I had this problem too. The server app was a piece of crap and ended up bogging my PC down. To clean this out of my Windows XP machine this is what I did.

    First, I had to go into task manager and kill the process b/c it was still running. There are various ways to get into Task Manager, but I do CTRL+SHIFT+Escape. Go to Processes tab and look for RemoteWin.exe. Right click it and click end process.

    Next, go to Start>Run>type msconfig. Go to the Services tab and look for RemoteWin there too. Uncheck the box next to RemoteWin. It may give you an error as it did for me. If it asks you if you want to reboot, say reboot later.

    Go to Start>Run>Type regedit *be VERY careful while in here b/c this can hose your machine if you delete anything other than RemoteWin from here. I would recommend backing up your critical data before doing this if you are not too tech savvy*

    Press CTRL+F. Type in RemoteWin and press enter. It may take a little bit to find it, but I found 3 references in the registry. On the first match that comes up, right-click RemoteWin and left-click delete.

    Press CTRL+F again and it will still have RemoteWin in there. Hit enter. The next reference it finds will be in a subfolder on the folder tree on the left-hand side. The main folder is the name of the company that made RemoteWin. Right-click this folder, "Deep Thought Software" and left-click delete

    Press CTRL+F again and hit enter. This is the last reference to RemoteWin in the registry I found. Delete the RemoteWin folder

    Close regedit and reboot your machine and no more RemoteWin
    Last edited by Liberty Rebellion; 02/02/2010 at 03:22 AM.
  12. #672  
    I have the Free RemoteWin Lite and was wondering if anyone else is missing the 4 screen buttons? Also, has anyone purchased the official $9.99 RemoteWin from the App store and does it have the 4 screen buttons?
  13. #673  
    Quote Originally Posted by datboi208 View Post
    I have the Free RemoteWin Lite and was wondering if anyone else is missing the 4 screen buttons? Also, has anyone purchased the official $9.99 RemoteWin from the App store and does it have the 4 screen buttons?
    Yes, I have the paid version and it does have the 4 buttons, two on top and two on the bottom of the screen.

    The option to get the buttons to show on the screen are in the drop down Menu.

    You can hide or show them.

    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  14. #674  
    im getting a registry not allowed error when i go to run the server which is not allowing me to run it how can i fix this any help would be greatly appreciated:-)
  15. #675  
    I wanted to try it before I spent $10 on something that may not work for me or may not fit my needs... jump through all the hoops to get homebrew stuff installed (not that it's THAT big of a deal) and launched Remotewin-lite and now that says it's expired. As of yesterday the webpage said to try the free one over at precentral... what gives. Are you going to have a free/lite version on the app catalog?
    Last edited by mrblob9000; 03/01/2010 at 02:33 AM.
  16. #676  
    I want landscape mode back !

    potrait sucks...
    what does Switch Screen do ?
    Which way to the java script for dummies thread ?
  17. #677  
    Just Curious... Are there any notable functionality issues with this app running on the 1.4 update?


    + The Search Function is your Best Friend!
    + Reading the Entire Phone Manual can be Very Enlightening!
    + Want to thank someone here for helping you? Throw them a "Thanks"!
  18. #678  
    Yeah... the free version has expired on me as well. I need the full version, is the author still around? What gives.... need solutions asap. Any other versions being developed or anyone have any info?
  19. #679  
    Free version says it's expired and the paid for version isn' allowed in the UK

    Anywhere to download a working version?
  20. #680  
    Same here in Germany! Iīd really love to use this app in itīs full potential and now I canīt use it at all. No possibility to buy the full version and the free version wonīt run anymore...

Posting Permissions