Page 32 of 38 FirstFirst ... 222728293031323334353637 ... LastLast
Results 621 to 640 of 757
  1. #621  
    I use this to access my Windows web-server I run from my home. Does the job well. I can restart services, check notifications, and more from anywhere.

    Keep up the good work! This is a useful utility.

    The only feature I could see on my wishlist, would be a repeater service to run on one machine to access others running the remotewin server app in my lan. This way I wouldn't have open more ports to forward to multiple machines.

    Now, if I can find a telnet client for the Pre, I'll be set.

    Thanks again for this utility!
  2. #622  
    I cant Get this to work, i am always getting invaild password no matter what i do. I know i am entering the password correct and even changed it many times but still no luck.... Any Help would be great!!!
  3. Fishous's Avatar
    129 Posts
    Global Posts
    133 Global Posts
    I donated and got the full version.

    I've got multiple monitors, two 21" (1600x1200) and two 30" (2560x1600). The primary monitor is is a 30" monitor, with the 2nd monitor being a 21".

    The app seems to work ok with the primary monitor, but there are a couple of issues with trying to work on the others:

    1. Switching Screen only switches to the 2nd monitor, and back to the first.
    2. After switching, you have to do a manual refresh for it to refresh.
    3. Tapping (clicking) on the phone is sending the mouse click to the 3rd monitor, even though I'm viewing and clicking on the second.

    My monitors are arranged as follows (monitors 1 and 3 are the 30" monitors):
    2 1 3 4

    RemoteWin logs into monitor 1. Switching switches the view to monitor 2, but then clicks and typing go to monitor 3.

    Lucky for me, RemoteWin'ing into my laptop, then VNCing into my desktop from the laptop works fine from the Pre.
    Last edited by Fishous; 11/28/2009 at 02:48 PM. Reason: More details
    Mike Dixon
    Software Developer
  4. MirrorMMO's Avatar
    47 Posts
    Global Posts
    94 Global Posts
    I finally got this working by doing the following: Going downstairs to my home computer, changing the firewall settings and then using THAT computers IPv4 address and it worked!
  5. #625  
    ok so magically it starts to work again after I hit Login it will connect now. Still no sign of Scroll up/down buttons..
  6. oscar101489's Avatar
    1 Posts
    Global Posts
    7 Global Posts
    how do i get a palm pre client?
  7. Tophersky's Avatar
    26 Posts
    Global Posts
    43 Global Posts
    No love for Mac.
  8. #628  
    Any help out there with the invalid password error?
  9. #629  
    Anyone successfully connected on any port other than 5200?
    Can't get it working on the donated version.

    Edit: managed to get it working now on another port. Don't know what went wrong initially.
    Is there a limit to the number of entries for the servers? I got a strange error - database locked error code - after entering a few. Restarted the app and it's ok again.
    Last edited by palmdoc2005; 11/28/2009 at 11:20 PM.
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  10. #630  
    Yes I have the Keyboard and Mouse enabled on the server side. The connection works perfectly. I can do everything except type letters remotely using the Pre. Keyboard on the computer works fine locally and keyboard works through other remote desktop utilities like RealVnc, Microsoft Remote Desktop etc.

    I do not see the four special screen buttons on the Pre that I can use to click etc. I do not see the donate link on the main configuration page either (on Pre screen). Does the PreCentral site have the most up to date file? The file I'm using is: com.deepthoughtsoftware.remotewin-lite_1.0.9_all.ipk

    Great App, always wanted to be able to login to Quickbooks from my phone! Please help me get the keyboard to work and I promise.... I'll Donate!

    PC Problems...
  11. Mikewardo's Avatar
    52 Posts
    Global Posts
    53 Global Posts
    pardon my ignorance, but is it possible to make this a web based version like "go to my pc?" my company isnt comfortable opening up a port and they would rather use something more secure to access the citrix servers. thanks
  12. mooshue's Avatar
    74 Posts
    Global Posts
    79 Global Posts
    whats up with the donated full version expiring without any f ing notice????????????????????????????
    I needed to remote in this morning to fix something and couldn't. Luckily it was minimal and was able to just install the lite version for now, but the expiration for the full is b.s. especially without warning. Do you need another $5? How about set a price for a non expiration version and just take that much.
  13. #633  
    me either dont like the fact, that i paided for an app, which stopped working with NO support here. last time i spend money for this app.
  14. #634  
    Mine still works...
  15. #635  
    Was there ANY mention of expiry?
    The page says:
    Free updates
    So I think the author should stand by his word.
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  16. #636  
    Just got a new computer and just finished setting up a new dns account...but as im seeing here the one i paid for is EXPIRED ***? Is this why i can't change the port number from 5200 on the server app. It's not letting me change it. So what now, do i have to download the lite version and there's no paid update. This guy's crazy. well, wait a minute, it's the server app i cant change the port on, and that hasnt expired...anyone know why i can't change it or does it actually have something to do with the expiration...?
  17. jdod's Avatar
    874 Posts
    Global Posts
    975 Global Posts
    I installed the server app and the free version a couple days ago, took some detailed consideration of the instructions, but I got it running yesterday. True VNC or not (never heard of VNC until I read this thread), it does what I would like it to do for now.

    I want to get the paid version and am happy to donate, but will wait for the resolution to the issue others are experiencing the last couple days of the paid version expiring.

    Also, if this is going to be in the app catalog, if I donate now, how will that translate to the app catalog means of updating? I want to have an easy means to get updates and via the app catalog seems the best way.

    Great app, thanks for your fine work on this.
  18. #638  
    any news mr. developer? your paid customers require answers... ?
  19. #639  
    Awesome app; works perfectly for me.
  20. #640  
    I haven't gotten an answer to my simple question yet either!

    I just wanted to know what the latest version for the paid app is.

    I have paid, but the original link to download that paid app is not working any longer.

    So I believe something is up with the developer because I've check and I have not seen one post from him in a very long time.

    If he is working to get this up in the app catalog, I'm all for that. But please just give us a heads up that you are changing things that you once offered.

    It's not that big a deal if you decided to alter your statement of free upgrades, etc.

    Heck, it was a 'donation' button that we clicked on, so nobody can hold you to anything.

    But at least communicate with us in some fashion, or have someone do it on your behalf.

    For all we know, you died or went to prison!

    We all need this app and if it's gotten too much for you, offer it to other developer to taken on where you left off.

    But at least communicate with us, we deserve that much!

    Thank you!

    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

Posting Permissions