Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 113
  1. #61  
    This makes me think we need an open repository with some kind of trust system. Waiting weeks on end for a couple keyholders is just as bad as waiting on the apple istore.
  2. #62  
    why don't we get voice memo. I used to use that a lot for work, or to capture creepy Evp at home. Also the occasional recording of my father in lws thick spanish accent as he yells curse words, or my nephews lisp as he says eww dats grwoss . SOME ONE PLEASE MAKE VOICE MEMO.
  3. #63  
    Quote Originally Posted by spottedkangaroo View Post
    How long does this usually take? I sent in one of these requests three days ago. I'm starting to wonder if it went through.

    EDIT: Oh, hi phelan. I guess we're in the same boat but you're days ahead.
    me too.
  4. #64  
  5. #65  
  6. #66  
  7. #67  
  8. #68  
    I did finally get in you guys. I think it's safe to assume it just takes a while to do all the things that need doing on this site.
  9. #69  
    i can open threads now, too. but havent got any pm regarding that, however thank you at least.
  10. #70  
  11. #71  
    Hello everyone, i've been trying to work hard at this problem but no cake yet. I didn't know that only one theme can be downloaded at one time and so I downloaded 5 themes at once and chose the best one. After restarting I noticed the following:

    New boot screen: the original "palm" is still there for about 20 seconds and then is replaced by an artsy graphic along with "PALM PRE", I think this is a remnant of one of the apps.

    Also the launcher icons are black and grey, but if the rest of icons are colorful

    I can no longer install any other themes.

    I've tried everything: webos repair states that my phone is not connected ALL THE TIME, even though I connect it, disconnect it, enable developer mode, turn off developer mode.

    web doctor will have two reactions: if the phone is connected and webdoctor is opened it will check the battery for recharging, but ultimately say that my phone is not connected.

    If I turn off the phone and hold the volume up button as it says in Dieters articles, it will go through the process of trying to reset my device but will only get up to 6%, before stating that my phone is not compatible with the right version.

    Using WebOs Quick Install: using themers will show revert to previous, but it will be grayed out and I cannot use it, using options --> panic button will state the same messages as the ones posted for webdoctor.

    Using Preware: list everything --> emergency --> restore : it will give me an error message which an IPK log is then displayed but I don't understand it.

    If there is anyone who can help me, PLEASE i've spent all day on this and still no help. I just want my baby back to factory settings.
  12. #72  
    I followed all the instructions as the website indicates. Set phone to Dev. mode, updated Java, downloaded the WebOSquick install, then WebOSDoctor and then installed novacomd.

    Everything went as the instructions indicate, but QuickInstall says that it cannont see my phone and wont do anything. I've re-installed Novacomd 3 times and still nothing. I don't know what else to do. Any ideas?
  13. #73  
    Where should we post requests for new apps or requests for someone to port an existing ap? I'd REALLY like someone to port iNavX: iNavX™ - Marine Navigation App for iPhone Its a marine navigation (charting) program for the iPhone. There are NO marine charting apps for the Pre and there are a LOT of boaters out there...
    Sprint Pre User Who LOVED his Pre but left for a more supported phone (EVO Shift)...maybe one day Sprint & HP will see the light and bring us a great 4g capable Pre replacement!
  14. #74  
    Did you check out MapTool? Maybe at least some of your reqs fullfilled?
  15. #75  
    how do i upload my apps to the app gallery of precentral?
  16. #76  
    I cannot access my App Catalog because of Palm's policy; geofilter (Palm Pre that is bought from Germany can't be used overseas). I bought my Palm Pre in Germany & I live overseas...
    That's why I installed Homebrew, but so many apps in Homebrew that are Palm's official apps
    Can I somehow download these apps?
    Thanks in advance!
  17. #77  
    After uninstalling preware to install update 1.4 i tried reinstalling preware.. my problem is that after i go through all of the steps to install and i have rebooted my pre, upon launching preware it say that "The Package Manager Service is not running." i tried relaunching and rebooting to no avail, and i do have a reliable network connection....
    Any Ideas..!?!?!?
  18. #78  
    is it any way possible for a patch to implement "pinch to zoom" for the camera zoom?
  19. #79  
    Can someone help me find a thread on how to revert to a previous version of an app?
  20. #80  
    we aren't allowed to release under BSD?
Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions