Page 42 of 217 FirstFirst ... 3237383940414243444546475292142 ... LastLast
Results 821 to 840 of 4339
  1.    #821  
    Quote Originally Posted by storino03 View Post
    why does the program look different than the one I installed? It doesn't have the sleep option in the settings just the two..?
    You installed 1.2.1, the one in pics is 1.2.3
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  2. #822  
    I looked into what it would take to do the root installation of webosinternals...

    I would rather not.

    Could you send me a link to the installer. I will gladly donate when I have some cash and can reactivate my paypal account.
  3. jsa334's Avatar
    54 Posts
    Global Posts
    77 Global Posts
    Quote Originally Posted by jack87 View Post
    Bingo! In other words don't be stupid when tethering and you have nothing to worry about. If you don't know what I mean by stupid you probably shouldn't be tethering.
    New here to the forum and quite interested in tethering my Pre!! Have read most of this thread and find your posts helpful to say the least. Your humor also makes it fun! you might consider changing your handle to matteroffactjack Thanks again for all the good information and humor.

    And a big thanks going out to Aonic
  4. #824  
    And of course... thanks for the work regardless!!!
  5. #825  
    Had it going all day yesterday but today it wont work. It seems that the DHCP isn't kicking in. I added the app following all instructions on monday and got it working but today it just decided to go on strike. I have tried everying I know to do as a sys-admin but it is definately not a PC side issue so I dont know what to do. I have even hardcoded the IP as that is what it was assigned yesterday with the gateway of but it still wont work.

    Start the tethering app and use the wifi:
    it starts and prompts for DHCP to be turned on (so i do)
    That all seems ok and then on my Laptop:
    I can see the network and I select it to connect
    from there it takes years to aquire an IP (which it never really does; just the default IP, with the gateway of and subnet of, it gets this when it cant get one from the DHCP server )
    I have tried multiple machines to connect (including an IPHONE) and they all cant connect today. Also it seems that when not running the tether app other machines can still see the PRENET network. Its like my WIFI isn't turning off.

    realized i have old version of MyTether (1.2.1) - i am going to try to uninstall the old version and install the 1.2.3 version. How can I get it?
    Last edited by rev313; 07/17/2009 at 04:41 PM. Reason: realized i have old version of MyTether (1.2.1)
  6.    #826  
    rev313 -- try cycling it off and on, and also rebooting your pre

    also, manningperry from the my tether forums said:,3,179#msg-179
    Just an FYI: I was having a problem after using wifi tethering. I disabled tethering, exited the app then re-enabled wifi. When I went to any web page it gave me an error. If I disabled wifi and used EVDO there was no problem. A reset of the phone fixed the problem. I discovered that if I disabled DHCP from within the tethering app before exiting then I had no problems once I turned wifi back on.
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  7. #827  
    I tried that already as well as takeing the battery out to avoid any possible issues with the batterie keeping something in memory going. I will try it again though and see if it works this time. thanks.
  8. vman77's Avatar
    13 Posts
    Global Posts
    14 Global Posts
    Thanks Aonic!!! Been using wifi for a few days now and no problems.
    Confirmation# 7D400453GD707441D
  9. #829  
    Donation made: 0DB05434CN907341F
  10. #830  
    still working previous issue with connection problems but wanted to know where I go to donate.
  11. #831  
    Got my tether working again! where do I go to donate. I absolutely have to now!
  12. settelma's Avatar
    69 Posts
    Global Posts
    73 Global Posts
    Look at the first entry there is a link for donations. Thanks!
  13. ahitz's Avatar
    412 Posts
    Global Posts
    418 Global Posts
    The perfect addition to this great swiss-army-knife device! Strong work.
    Last edited by ahitz; 07/22/2009 at 03:39 PM.
  14. #834  
    could someone plese post a step by step process for usb tether post install. Specifically: what do you do to switch from spint apps to sharing the internet?

    My pre is working after trying several different options to root and this application seems to work great. However i no longer am able to use the preloaded apps on my pre (weather, internet, tv, etc.) the GPS function however does search for addresses and is downloading the full maps and details. What must I do to disable this applicaion from working?

    thanks in advance.
  15. jsa334's Avatar
    54 Posts
    Global Posts
    77 Global Posts
    Don't know if this has been asked/answered before but, will Palm be able to break the tether with a new os up date, Sounds as if 1.1 is coming shortly.
  16. #836  
    I've read most of this thread... I'm very interested in getting tether on my Pre. I do have a question for the "brians" of this forum. Does anyone think or know if tethering the pre will EVER be possible without ROOTING the pre? I have successfully installed several homebrew apps. Just wondering if there will every be an easier way to tether the pre.

  17. f4systems's Avatar
    19 Posts
    Global Posts
    52 Global Posts

    Confirmation number: 1N095692NF9585534
  18. #838  
    Donation Made....THANKS!!!!!!!!!!!!

    Confirmation number: 3JN98257H74453102
  19. rlopin's Avatar
    441 Posts
    Global Posts
    443 Global Posts
    Donation made. Awesome app.

    I live in a densely populated area and am nervous about neighboors seeing the free open unsecured network and doing major downloads that get me in trouble with Sprint. Would love some type of encryption -- know you are working on it no doubt since it looks like the #1 most requested feature enhancement.

    Confirmation number: 0WM47652UW3758920
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  20. emajy's Avatar
    246 Posts
    Global Posts
    252 Global Posts
    Thanks for all your hard work. Works great.
    Confirmation number: 39W46440N8622883H.
    Handspring Visor -> Handspring Treo 180 That stated it would have Wi-Fi -> Treo 600 -> Treo 650->Treo 700P ->Centro->Pre

Posting Permissions