Page 216 of 217 FirstFirst ... 116166206211212213214215216217 LastLast
Results 4,301 to 4,320 of 4339
  1. #4301  
    Sorry to be a pest with so many posts so quickly here. Actually, I just looked at the mytether website. It's not at all clear that this really is a donation. The button to take you to PayPal says "Get MyTether." Yes, the PayPal site calls it a donation once you get there, but it ALSO says "My Tether - Instructions will be emailed to your PayPal email address." At best, it's confusing whether one is buying something - as the expectation is that you will receive something in exchange for your donation. And since a legal donation says it must be made "without any consideration" I'd say I'm not happy with it.
    Of course, this opinion is worth the paper it isn't printed on...
  2. ashi's Avatar
    203 Posts
    Global Posts
    204 Global Posts
    Sure, calling it a donation is probably wrong. However, I've gotten more than my money's worth, and the current version still works great for me.
  3. #4303  
    I just wanted to chime in and say that I've gotten my money's worth. IIRC, the app hasn't yet survived a WebOS update, but each time I've reinstalled, it's worked as advertised- and yes, I can tether with either WiFi or USB.
  4. kdiver58's Avatar
    13 Posts
    Global Posts
    14 Global Posts
    How are you able to tether over USB ???? I can't get it to work at all with the USB tethering .

    What O/S on the phone and computer are you using .. What tweaks can you suggest ?
  5. #4305  
    I have sent multiple emails requesting support for my Pixi. No response.

    It takes forever to log in to My Tether website to try to find solutions to the problems.

    BEWARE of anyone who REQUIRES a "DONATION" for a program!!

    Very no I am not a newbie to technology...
  6. #4306  
    are there any free tethering apps?
  7. #4307  
    this app has never worked for me. my 15 bucks were wasted.
    Palm Pro->m505->Zodiac 2->Treo 680->Treo Pro->Pre+
  8. #4308  
    The ONLY diference between the "donation" version and the free version is the installer... The program itself functions the same.
  9. srdoyle's Avatar
    14 Posts
    Global Posts
    15 Global Posts
    I just got a insurance replacement Pre 1.4.5, Installed Preware, 2 Advanced Config Patches, UK and Govnah and then My Tether, after about 5 minutes My Tether finally fired up, working perfect now, we will see for how long
  10. #4310  
    Quote Originally Posted by DocHemi View Post
    You made a mistake dont ya think....there is a free version you can try.
    Secondly, if you buy a raffle ticket by donation, then do you ask for a refund since your purchase gave you no value for value? If it is stated as a DONATION and you are fully aware of that (which you were when you made payment) then it is legally and irrevocably a donation. If you don't believe me check with a lawyer; I have and it is a donation, not a purchase.
    When a contract has been entered into for the sale of...
    A voluntary transfer of ownership of property from one person to another.

    Installation instructions for My Tether are available in the donor forum. Access information for the donor forums will be emailed to you instantly. (implied after you hit the donate button)

    Show your lawyer a screen shot of the site and ask him if you are entering a contract or not. Then ask him for a refund for the free consultation he gave you.

    IMO, unless you get a judge with a grudge who just graduated high school, theres no precedent with regards to this sort of thing. It is a donation by description but it is actually a sale. To conduct a sale on the internet doesnt come cheap. SSL Certificates and software people trust is expensive and hard to come to understand how to use. Sometimes you have to hire a web designer to set it up for you ie Shopping Cart utility. When it comes to the use of them, we do so at our own risk. Read the fine print.
    Paypal ultimately takes the heat for this one. But of course the button clearly says Donation, however, if they (Pay Pal) were to investigate the use of thier button.....

    Anyway, I myself just donated and am waiting to hear back from him/her from twitter to PM and then here in this thread. And since I myself am a lawyer, I can easily afford the financial loss of 15 bucks. Its buying in to all those other think they are smarter phones that is where I draw the line. After all, my phone is shaped like a river stone, and fits in my pocket.

    I hope to hear from him/her soon. I hope everything is alrite with him/her.
  11. #4311  
    Couldnt someone who got the instructions PM them to me or post them here if they are not already. This thread is a mile long.

    That way if your someone who is having difficulty, perhaps people other then the developer would be willing to help you, call it a donation.
    just a thought...
  12. #4312  
    This app used to be free... whose got that link for me? I know someone has it.
  13. #4313  
    Hello.. Just found this forum and crossing my fingers for some help!

    I am driving from NY to FLA tomorrow, and I do some work from the computer/internet so I went to the sprint store hoping to be able to rent an air card, but I guess the only way to do it would be to sign up for an additional 2year contract and pay 60$/mo which is something I can not afford.

    Now a friend told me they could use their android as a wifi hot spot so I was wondering if I could do the same with my pre... that is how I got here.

    I have been reading some of this thread, and some of the posts lately people have been reporting problems with new updates and what not ?

    Basically I am wondering if someone could clear things up for me, because I am leaving in the morning... still have to pack, and unfortunately do not have time to do the proper research on this on my own.

    Is the tether option still working for palm pre ?

    If so what is the quick/easy way to get this installed... I do not mind having to pay a small fee if necessary (I think I read somewhere 15$ ?).

    Also how well will this work..? I assume it might cut out here and there as far as reception when driving, but with my work I have to watch/stream video from a website and I was wondering if this would work good/fast enough to do that ?

    *If anyone does know any companies that might be around renting internet cards (4g would obviously be ideal) Let me know !

    Thanks for the help !
  14. #4314  
    @wnypre44: I sent you a P.M. Please check your inbox.
    Last edited by Cyberiian; 11/18/2010 at 03:54 AM.
    "What is right, isn't always popular. What is popular, isn't always right."
  15. #4315  
    i would like this information 2 i'm leaving for Texas Monday and the place im staying at has no internet or TV
    I need this to keep my self sane..please help thanks,
  16. #4316  
    I recently found a link and installed MyTether V1.5.1. I am running webOS 1.4.5 on my verizon Pre Plus. It looks like MyTether works properly when turned on but when I plug the USB cable into my laptop, Windows7 Ultimate does not respond to the Pre. The instructions I found mentioned Windows XP will recocnise it and will open dialog boxes for installing a network device. The Pre prompts for USB drive or just charge.

    Does Devolper mode need to be turned off?
    Does Windows7 need a driver?

    Any suggestions would be appreciated.
  17. #4317  
    I am in the UK and using O2 on my Pre with the latest 1.4.5 version of webOS.
    I have now installed MyTether - using the / - on the Pre.
    App runs ok although it seems that the phone is not broadcasting as I cannot see the AoNet network on any other device.
    Does anyone in the UK have any idea what the problem might be? I have searched around and there does not seem to be anything recent and particularly relating to using it in the UK.
    Many thanks.
  18. #4318  

    I installed Mytether 1.5.1, turned it and do not see the network showing up. I have AT&T.

    Am I missing anything?
  19. #4319  
    yup, freetether...
  20. #4320  
    Im going to go out on a limb and recommend this post get closed. For one, the developer has dropped support. 2, its not combatible with the latest version of webos and with 2.0 coming it will only bring more pain. And thirdly, theres a fully functioning and supported homebrew app called freetether. More people continue to get sucked into donating to this app and getting a non functional service.

    I don't see why its still being allowed to go on.

Posting Permissions