Page 211 of 217 FirstFirst ... 111161201206207208209210211212213214215216 ... LastLast
Results 4,201 to 4,220 of 4339
  1. dw8928's Avatar
    7 Posts
    Global Posts
    9 Global Posts
    I'm pretty sure I have gotten my Ipad to tether to the Sprint Palm Pre tonight.
  2. #4202  
    On the app page for My Tether the download link now points to "" rather than the full URL of the file. Did I miss something? Anyone have the direct link?
  3. #4203  
    Im really confused. isnt verizon offering this for free now? or is that something different?
  4. #4204  
    Quote Originally Posted by seabass45 View Post
    Im really confused. isnt verizon offering this for free now? or is that something different?
    Yes, Verizon does offer it for free; that doesn't do the legions of Sprint subscribers any good though.
  5. #4205  
    Quote Originally Posted by retirecom View Post
    I tried My Tether yesterday for the first time and managed to get it working but now I don't have wifi on my phone. I've tried all the fixes I've seen in the various threads: "forget network" (it doesn't), turn off/on wifi, reboot, etc. I uninstalled My Tether, rebooted, ran WebOS Repair Utility with and w/o Override Compatibility, rebooted and still nothing.

    I've searched the forums and not seen any additional suggestions, other than wiping the phone.

    My question is:

    1) Is there something I did during set up that prompted the "IP configuration failed" message once I disconnected? I ask, so I know I need to do something different next time I use it. Or do we still not know why some people get this problem and others don't? <probably wrong place to ask this, but if I find the solution I will post it to the other threads where people are asking>.

    2) If you can run WebOS Repair Utility to repair this problem, is there a specific file I can replace rather than to scan the entire device? And if so, as long as I'm asking for help, what exactly do I replace?

    Thank you for all the work on these tools!

    Sorry for the caps, but I've been researching this all day now! I installed MyTether and could do it through USB. After a reboot of the Pre, I noticed I could not enable WiFi on it. You choose it and it just "thinks" about it and never recovers. Battery starts dropping in a hurry and I missed 2 phone calls and texts. I only realized someone had tried to call me after I rebooted the phone again and 2 VMs were there and a text message from 30 minutes ago finally came through.

    I've uninstalled MyTether and WiFI still will not work. Anybody else? And I'm not talking about trying to use MyTether with a WiFi tether between the Pre and the PC. I'm saying that ever since I put MyTether on my Pre, I cannot use the Wifi feature on the Pre at all. It's completely broken even after uninstalling MyTether.
  6. #4206  
    My pre got messed up and I have a mac I need u to walk me thru putting tether on my pre again im using a mac computer please thnx
  7. #4207  
    Is there any way to have internet on my phone through the usb?I mean to share my PC internet with my phone via USB
  8. #4208  
    IDK what the problem is, but the paid version of this app stop working reliably. It hangs and only works really slow. Most pages never load. Using Wifi. I downloaded the hacked verison app for sprint and it works fine so IDK. Maybe I'll try reinstalling some time.
  9. #4209  
    Does this work with OS It's not clear in the installation instructions.
  10. #4210  
    Quote Originally Posted by jcowsert View Post
    Does this work with OS It's not clear in the installation instructions.
    I'm using it on For me, my connection is extremely unstable, and I am only able to do wifi tethering, not BT.

    Edit: Found a fix on the mytether boards for the instability. Either running pandora before beginning the tether, running a ping from terminal, or, in my case, running a ping -t to will keep the connection alive, stable, and fast.
    Last edited by Version_3; 05/04/2010 at 11:43 AM.
  11. #4211  
    I am having a problem installing the enthernet gadget drivers I have downloaded them several time but it keeps saying that The specified location does not contain information about your hardware can anyone help me get this installed on windows xp 32 bit version

    I have tried all the step by step instructions

    I had this working fine on linux but I desided to go back to xp


  12. #4212  
    does anyone have working drivers

  13. #4213  
    ok here is what is happening now I redownloaded the drivers it gives me all the cert warnings but after this it is a yellow triangle with a " ! " there was problem installing the drivers for the ethernet gadget could someone please help with this

  14. #4214  
    I've looked over Google, and it says that it is available for the Pixi, but I can not find a way to download it or a site. My question is, is it possible to get the my tether app on my Palm Pixi, and if so where can I download it?
  15. #4215  
    Hey thanks for all the information. I'm having a problem when I root in whenever I put
    "wget -qO- | /bin/sh" in the cmd prompt I get the error "wget: cannot connect to remote host ( no route to host"

    I also can not find the "Linux USB Ethernet/RNDIS Gadget on my Vista(64) machine.

    Any help would be greatly appreciated.
  16. #4216  
    anyone else notice that the mytether forums are down? I was trying to DL the paid app and couldn't even get to the forums to complete the transaction. why do i feel like the $15 i just spent isn't going to get me anything.....

    any advice for getting the up to date app?
  17. #4217  
    Using MyTether v2.1.1 on WebOS v1.4.1.1 - install is simple from windows, no root required just install the SDK and run the exe.

    Connect my iPad using WiFi very simple.

    No idea why people are saying they pay it's free in lots of places on google just as home brew should be.

    I donated to the author after using the app.
  18. #4218  
    I guess im ******** but i cant figure out howto ge my tether downloaded...Can someone please helppppppp meeeeeee
  19. #4219  
    I paid for this and it used to work great but the latest update does not work for me at all and after repeated tries to contact the creator and tries at various suggestions in forums I gave up and switched to Freethetherd and Mobile Hotspot. Install Freetherd first and then MHS. Then just launch MHS. Free and works like a charm.
  20. #4220  
    Don't buy this app.It worked great until update 1.4.1 dropped. The Sh#$ head author then stopped support leaving many users hanging.Use mobile hotspot instead.

Posting Permissions