Page 209 of 217 FirstFirst ... 109159199204205206207208209210211212213214 ... LastLast
Results 4,161 to 4,180 of 4339
  1. #4161  
    can i use this to connect my ipod touch with out a computer like just turn it on and connect to it?
  2. #4162  
    since the update when connected via wifi the connectio seems very slow... Is anyone else experiencing that?
  3. #4163  
    yup It is basically not working over wifi and I may end up trying to go back as this has totally screwed me for work needs.
  4. #4164  
    kinda sux that he makes you pay for it and it barly even works
  5. #4165  
    HEY HEY HEY. Don't bash the man on his own forum. If you've paid for the app like me generally speaking, after these updates it takes a while for him to pinpoint the major issues and fix them... patience is a virtue unless you want to do the free tether app and mobile hotspot thing. Its your decision.
    stay in touch with the hip hop community @
  6. #4166  
    ^+1 Yeah he came out with a new version quickly when the 1.4 update came out. He is aware of the problem and am pretty sure he is working on a fix. Funny thing is that it seems to work okay on my win 7 laptop but not at all on my macbook.
  7. #4167  
    yeah I had mine tethered to ipod touch at work for
    only tried it with the ipod touch so not sure about pcs
  8. #4168  
    mytether works great!! I have Mobile HotSpot and mytether just in case one fails... love them both!
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  9. #4169  
    I did the 1.4.1 update this morning and now "Mytether" wireless is not working correctly. I can still connect to my ssid with my windows7 laptop but it tells me the "device or resurece (DNS server) is not responding" which in this case is my Mytether app. Any ideas on this one?
  10. Haye's Avatar
    2 Posts
    Hi guys!. I am just wondering if I can follow the same procedure if I am running WebOS 1.4 rather than WebOS 1.3.1
  11. #4171  
    Can this work for an iPad.
  12. #4172  
    I donated for my tether so im wondering why is so slow?
  13. #4173  
    Mine is also running slow after Also getting disconnects if the connection isnt kept "active" for a minute or two.
  14. fordman302's Avatar
    2 Posts
    Global Posts
    4 Global Posts
    I just donated and installed and got the 'Phone Offline' issue. I had to do a partial erase to get the phone to make/receive calls again. Anyone else?
  15. #4175  
    So I open My Tether today and it asks me to unpatch. I clicked unpatch and now my Internet is extremely slow and turning on and off. I did pay for the app and if anyone has any suggestions please help me out. I did update my phone to 1.4.1. It worked yesterday however, after the unpatch its extremely slow.

    Down: .36Mb/s
    Up: .11Mb/s
    Ping: 348
  16. #4176  
    Quote Originally Posted by fordman302 View Post
    I just donated and installed and got the 'Phone Offline' issue. I had to do a partial erase to get the phone to make/receive calls again. Anyone else?
    same here, I doctored back and am now using Mobile Hotspot...
  17. #4177  
    Has anyone heard from Aonic? Jack?
  18. #4178  
    Quote Originally Posted by japclev View Post
    Hey all, I have been using MyTehter Wifi without a hitch. I was experimeting with USB connection at work. I get everything to work right, driver, connection, ip address, etc., but I can't get IE to connect to web pages. Since I am at work, I believe I am signed into a network and I was disabling their network connection to try to surf over the Pre. Is this possible? Or am I up a creek since I am on a work domain?
    Change your proxy settings in your browser to auto detect . Re set your browser. That will do it. Then change back to work settings when you are done. Reset browser again and your good to go back to work.
  19. #4179  
    Quote Originally Posted by star_gazer View Post
    USB on 1.4 works great... not sure why anyone would want to use anything other than USB given the side benefit that you're charging at the same time.

    WI FI can support multiple connections and what if you forgot your cable....
  20. #4180  
    Quote Originally Posted by rickypwp1985 View Post
    Has wifi been fixed for the new os?
    No. Last known response from Aonic (the dev) was April 5 - at that point he said he was looking into it I believe. Been silent since then. It seems as though virtually everyone is having real problems with random disconnects and/or slow speeds on 1.4.1. Hopefully can be resolved soon.

Posting Permissions