Page 200 of 217 FirstFirst ... 100150190195196197198199200201202203204205210 ... LastLast
Results 3,981 to 4,000 of 4339
  1. #3981  
    Wen i Try to install my tether 2.1 a windows open that say "Unhandled exception has occurred in your application will ignore this error and attempt to continue" but it dosent install and i still have I want to make shoure that i can download my tether before going to 1.4

    Any Help?
  2. dbett's Avatar
    165 Posts
    Global Posts
    168 Global Posts
    Quote Originally Posted by Prince_Basil View Post
    Okay. I have a question. I remember myTether not being too safe to use & people should avoid it because of the way it installs & how it works. Were all the kinks worked out? Is it okay to use now because I'd like to use it especially since I "paid"/donated for it. I just don't want it to mess up my Pre and then I have to keep doctoring it. Thanks!!
    Short answer, yes. It's much better now.

    Longer take from rwhitby of WebOS internals is here:
  3. #3983  
    Quote Originally Posted by jean001luc View Post
    I wonder if anyone can help.
    This was working perfectly till I decided to disable the associated network connection from device manager. Reason for this is, otherwise each time I connected my Palm (even for charging) the laptop stopped talking to my network. So the idea was do enable the network adaptor for the pre (on the laptop) ONLY when I needed to use it.
    However, I now find that the connector is not available for enablement in devie manager.

    Any ideas how I can recreate the adaptop.
    Note that the Palm does charge and I can access it as a USB device as well.
    Wireless also works. Just USB not working
    thank you
    Installed My teather after 1.4 Webos upgrade and it all works perfectly
  4. #3984  
    Quote Originally Posted by dbett View Post
    Short answer, yes. It's much better now.

    Longer take from rwhitby of WebOS internals is here:
    Thanks. I appreciate it. Now where do I get freetether and freetetherd?
  5. imex99's Avatar
    634 Posts
    Global Posts
    914 Global Posts
    Up and running with 1.4 again,


    Digg my story help raise $$$ & awareness for webOS, Palm Pre, HP.

    #WebOS Internals "Telethon"#Palm Pre
  6. #3986  
    love this app!
  7. #3987  
    Similar problem

    System.ComponentModel.Win32Exception: The system cannot find the file specified
    at System.Diagnostics.Process.StartWithCreateProcess(ProcessStartInfo startInfo)
    at System.Diagnostics.Process.Start()
    at My_Tether_Installer.Install.runCmd(String file, String args)
    at My_Tether_Installer.Install.button1_Click(Object sender, EventArgs e)
    at System.Windows.Forms.Control.OnClick(EventArgs e)
    at System.Windows.Forms.Button.OnClick(EventArgs e)
    at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
    at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.ButtonBase.WndProc(Message& m)
    at System.Windows.Forms.Button.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

    ************** Loaded Assemblies **************
    Assembly Version:
    Win32 Version: 2.0.50727.3607 (GDR.050727-3600)
    CodeBase: file:///c:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
    My Tether Installer
    Assembly Version:
    Win32 Version:
    CodeBase: file:///C:/Documents%20and%20Settings/XXXXXXX/Desktop/Hacks%20%26%20Mods/mytether%202.1.0/windows/Tether_Real_Installer_.exe
    Assembly Version:
    Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/
    Assembly Version:
    Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/
    Assembly Version:
    Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/
  8. myculito's Avatar
    53 Posts
    Global Posts
    73 Global Posts
    I bit the bullet and decided to buy mytether. Works perfectly. I'm a happy tethered man once again!
  9. nnyan's Avatar
    12 Posts
    Global Posts
    17 Global Posts
    I had nuked my phone as recommended by everyone and attempted to install the 2.1 mytether (been a paid customer for awhile now) but I keep getting the "unhandled exception" error. I've gone through this several times but nothing. There doesn't seem to be any clear direction for those of us that are having this error. Anyone know what we should do to get this to install properly?
  10. nnyan's Avatar
    12 Posts
    Global Posts
    17 Global Posts
    Just an update I found a post that showed the instructions on how to install mytether manually and it worked. Got 2.1 running.

    wget -qO /tmp/tethering
    /bin/sh /tmp/tethering

    Takes awhile (at least using WebOS Quick Install) before you see anything happening but it does work.
  11. #3991  
    I got mytether when it came out and love it. Good enough for web browsing and some music downloads here and there. My daughter connects her Itouch to it and it works fine. Was a little difficult installing at first but if you read carefully and download the current versions of programs it takes it's really not too difficult.
  12. #3992  
    Quote Originally Posted by aonic View Post
    This app allows you to use your Pre to connect to the internet. It allows you to tether over USB, or Bluetooth PAN, and allows you to make your Pre into an WiFi hotspot to share your EVDO connection.

    The app handles enabling USBNet on the Pre via the UI, as well as enabling DHCP for tethering without having to ssh in to enable anything.

    Now on to the good stuff.

    You MUST re-run the install command again if you're running WebOS 1.3.1

    Latest version: My Tether 1.5.1 & TetherService 0.5.1

    You need root to install this app, but after installing you shouldn't need to root or ssh in to do anything else to make this app work.

    Previous versions of this app required to be installed. This was ok, but it allowed any WebOS application on your Pre to run root commands. To close that "hole" I've made my own service to handle tethering functions.

    New In 1.5.1
    • Fixed to work with WebOS 1.3.1

    New In 1.5.0
    • Removed dependency on
    • Added dashboard notifications on status of WiFi Tethering
    • New Launcher icon by TavisJohn
    • App remembers last tether option & opens to same one
    • Cleaned up tether output & general UI to be more user friendly
    • Security & added robustness in the backend

    IMPORTANT: WiFI and WebOS 1.3.1:

    Due to the changes in WebOS 1.3.1, maintaining WiFi tethering in this version is a hard task, I'll be announcing updates on that in a few days. For now, DO NOT use any of the packages claiming to fix WiFi in the "Free My Tether." Those packages were designed for WebOS 1.2.1 and WILL break WiFI on your Pre.

    Instructions (version 1.5.1):
    Root into your Pre and paste this one liner into your terminal:
    wget -qO- | /bin/sh
    Check here for "Accessing Linux instructions on Windows w/ SDK"

    This command will remove, install the new tethering service, and install My Tether 1.5.0. It will also remove any old versions of My Tether

    If you get something like wget: bad address '' in the output of the command then re-run the command. Don't let your Pre go to sleep during this command, and if your Pre is plugged into USB make sure its in "Charge Only" mode.

    Donation Link -- Requested by Users please dont announce your confirmation number, I receive an email from PayPal with everything

    Installing USBNet Drivers on Windows:
    If you're using USB tethering, you will need to install the usb network drivers on your machine. Instructions are here: pre dev wiki: USBnet networking setup

    These USBNet Drivers instructions are very good:

    Instructions for USBNet on Vista & Vista 64bit by mu7efcer
    1. On Pre: in the My Tether program turn on usbnet.
    2. Reboot Pre and open My Tether again and turn on DHCP
    3. Plug in Pre to USB on Vista
    4. In wizard that comes up asking for driver software, I chose ignore.
    5. Then I went into the device manager, by right clicking on "My Computer" and selecting "Manage", then clicking on "Device Manager"
    6. There was a device called "USB Ethernet Gadget". I right clicked on it and selected "Update Driver Software..."
    7. In the wizard that came up, I clicked "Browse my computer for driver software"
    8. In the next page, I clicked "Let me pick from a list of deice drivers on my computer"
    9. It asked me to pick a type of hardware. I chose "Network Adapter"
    10. Under "Manufacturer", I chose "Microsoft Corporation". (Note: this is not the same as "Microsoft")
    11. In "Network Adapter", I chose "Remote NDIS based Internet Sharing Device.
    12. Then I clicked Next.

    Bluetooth Tethering
    The report is that after you enable USB Tethering in My Tether, you can pair your machine to the Pre using Bluetooth PAN and tethering will work over Bluetooth.

    nttdemented's experience with BT -- For it to work over BT all I had to do was toggle it on (let it do its thing and reset) pair my netbook (running Win7) to the Phone and then join the computer to the BT PAN network of the Pre and I was golden.
    I installed per the instructions above, was rooted on my Pre and ran the ipkg command.

    The free my-tether was installed, and does not work on my Pre.

    Now I can't uninstall it.

    Any suggestions?

    Eventually I'll want to purchase, for the moment, I want my Pre without any trace of my-tether.

    IMO a program that won't uninstall isn't well behaved or customer friendly.
  13. #3993  
    i can't get anything to pick up the connection. it says tethering enabled.. network: aonet.. but none of my devices are picking it up. i have freetether installed too if that makes any difference. also mobile hotspot isn't working. i just wanna be able to use tethering
  14. trigunesq's Avatar
    21 Posts
    Global Posts
    22 Global Posts
    i keep getting a message saying "unhandled exception has occureed in your application" can anyone help? i have no idea how to continue or make this work. please help! i understand the whole install freetether and enable ip forwarding but that doesnt help.
  15. #3995  
    love this phone
  16. #3996  
    where is everyone getting mobile hotspot??
  17. #3997  
    does anyone know how to get the latest version free??
  18. #3998  
    Got the installer to work by "Installing Palm pre SDK" then running installer!!!
  19. #3999  
    mytether doesnt work for me. im on pre plus. it loads i connect, then it seems to kill my internet connect on my phone and pages dont load on my laptop if i watch the browser bar on the bottom it seems it tries to connect to verizons or whatever that URL is for mobile hotspot. anyway to remove the stock verizon mobile hotspot app maybe interfering?
  20. #4000  
    Quote Originally Posted by Nnyan View Post
    Just an update I found a post that showed the instructions on how to install mytether manually and it worked. Got 2.1 running.

    wget -qO /tmp/tethering
    /bin/sh /tmp/tethering

    Takes awhile (at least using WebOS Quick Install) before you see anything happening but it does work.
    just downloaded and tested it on my laptop, i can confirm that it works with little effort. btw use palm pre 1.4, not plus

Posting Permissions