Page 189 of 217 FirstFirst ... 89139179184185186187188189190191192193194199 ... LastLast
Results 3,761 to 3,780 of 4339
  1. #3761  
    does anyone else find the mixed reprts of my tether free working a bit strange? It seems like half the time the reinstall works fine, the other half it doesn't. Wha did thhis patch change?
  2. #3762  
    Mine had stopped working after the recent WebOS update too. Since I had been using MyTether sort of in a "reverse" direction (as a USB to home WiFi dongle) I just plugged in an ethernet cable for the time being. Tonight I looked at what might fix this. I uninstalled and reinstalled (using the same installer I had used last time) but that didn't fix it. Next I went to the donors forum and downloaded a new copy of the installer. After installing again, at first it didn't seem to act any better, but then after a minute or two, it asked to reboot, which I said yes to. When it came back up, it told me I'd need to choose whether to apply a patch (which would disable my camera app) or "cancel". While I really didn't want to loose the camera app, I said to do the update just to see what the effects would be. So far (aside from it breaking the camera app) the Wifi dongle functionality of MyTether is working better than it had before. (It used to time out and loose the connection efery 30 seconds or so. Now it stays connected to the wifi for me. I haven't tested using EVDO as the source yet. (I'm assuming that that probably works.)

    EDIT: I just verified that USB also still works with EVDO as the data source.

    PS: I'm using XP Pro as the OS.
    Last edited by sudoer; 01/10/2010 at 03:00 AM.
    I'm both super! ... and a doer!
  3. #3763  
    will my tether work with palm pixi or will it not since the pixi does not support wifi
  4. #3764  
    that was very good, do you have anything for the pixi please?
  5. #3765  
    I understand that MyTether creates an adhoc wifi network. Is it possible for the pre to operate in infrastructure mode? I don't know the limitations of the hardware and the OS. The reason for the question is that my wireless laptop will not connect to adhoc networks (based on its locked-down security).
  6. Alexs5's Avatar
    21 Posts
    Global Posts
    29 Global Posts
    I have the paid version and i had to reinstall beacue it stopped working with the recent update... (the phone updated on itself) and i reinstalled after deleting the app, i reinstalled sucesfully but now i cant get the my tether icon to apear ; ;, plz help
  7. #3767  
    Quote Originally Posted by caj2008 View Post
    I have same problem. Notify me if there is a solution that doesn't involve erasing or doctoring.
    SAme problem. the site seems to be down which may be why the install isn't working.
  8. #3768  
    checking work email on the road.

    Wouldn't it be a heck of a lot easier to simply retrieve your work email through the Pre email app? Any email you get on your Pre is not erased from the mail server so you would still get your email in the office.
  9. #3769  
    Quote Originally Posted by artlife View Post
    checking work email on the road.

    Wouldn't it be a heck of a lot easier to simply retrieve your work email through the Pre email app? Any email you get on your Pre is not erased from the mail server so you would still get your email in the office.
    Many companies do not permit non trusted devices to access their internal email systems. As a result you must connect to their email servers via secure VPN connections loaded on company provided laptops. The tether application allows folks to open the laptop VPN client via the wifi tether.
  10. #3770  
    Ok, so surprisingly, mytether works flawlessly on a vista machine (32bit) in USB mode., but not on XP. I have installed, following all instructions, and cannot tether either via wifi (which isn't all that important) or usb.

    On the usb side, like vista, the connection shows disabled regardless of its state. However, in XP, there is no ip or dns info given (dhcp not working) (and i dont have the option to diagnose and repair).

    On the wifi side, I have setup an adhoc network, removed all wep/wpa etc settings, set metric to 100 and still no connection. XP says it is, but it is not.

    Again, in vista, USB works fine (after a reset of the driver if used more than once) but no way to test wifi. On XP, neither wifi nor USB work. please advise.

  11. cjitty's Avatar
    31 Posts
    Global Posts
    42 Global Posts
    Ok, another update for Free MyTether users that use Bluetooth PAN and Windows 7. I know there are folks like me that had to figure out how to get MyTether going, but I have been able to consistently get tethering to work, so I thought I would share my sequence on what seems to work from me..

    *Gateway Netbook with Windows 7 Starter.
    *Kensington Micro USB with basic windows bluetooth driver(s)
    *Free MyTether version installed via Web OS Quick Install command line
    *Running Web OS on my Sprint Palm Pre
    *Did the network adapter step to install the RNDIS, but don't think I needed to for Bluetooth.

    Ok, to get it working I do the following in this order:
    1. I connect my Palm Pre to my computer via Bluetooth by right clicking the bluetooth icon in my system tray.
    2. Once Palm Pre is connected, I right click on Bluetooth icon again and select "Connect to Personal Area Network"
    3. The bluetooth device manager screen pulls up and I select "Connect Using" and then I select "Access Point"
    4. The computer and pre connect again via bluetooth and then it attempts to tether... soon after, I get the error on my phone that says I am not Authorized to do tethering, yadda yada.
    5. I then open MyTether app and turn on USB Tethering with DHCP and USBnet options on.
    6. A few seconds later, my Windows 7 Network center shows connected and I am tethering!
    7. Side note, I can actually close down the MyTether app and it keeps tethering just fine.

    I have repeated this same sequence over and over again and it seems to be the only way it works. I tried doing it without going through the Authorized error, but it won't work..I have to get the error first LOL...I know, this may seem extra, but for all those folks reading through all the posts like I did...this is what works for me and I am so least until webos 1.4 comes out and I have to figure this out all over again...sigh

    Good luck, I hope this helps someone
    Last edited by cjitty; 01/11/2010 at 03:16 PM.
  12. #3772  
    hay can you install this app through preware? i have preware install but cant find my tether on it?
  13. cjitty's Avatar
    31 Posts
    Global Posts
    42 Global Posts
    No, best way to install is using web os quick install, and cutting and pasting into the linux command takes all the guess work out!!
  14. #3774  
    how do i uninstall my tether if i used theses directions?

    Open up a command prompt (for Win XP) and go to your sdk/bin directory. For me, it was in C:\Program Files\Palm\SDK\bin. See the screenshot below for newbies.

    Now, connect your phone to your computer via the USB cable.

    Once connected, type this on your command prompt that’s still open:

    novacom -t open tty://

    You should get a terminal such as below with root@castle as the prompt:


    Don’t worry, this is where the fun begins, just keep following my directions carefully.

    Alright, congratulations! You should pat yourself in the back, you just learned how to “root” into the linux system of your Palm Pre phone! It took me me a long time to figure this out because the instructions were out there but no one documented each step in detail. (and thus point of this blog post to clarify those details for computer dummies like me…)

    Here comes the fun part where you install the My Tether free version.

    Simply type the following in the root@castle prompt:

    wget -qO- | /bin/sh

    This linux command will automatically download My Tether version 1.5 and install it on your Palm Pre.

    Once the install has finished, you should see root@castle prompt pop back up.
  15. #3775  
    for the life of me, i couldn't get the free tether to work on wifi or usb after i updated to
    well, got the paid version and i'm back tethering on wifi and usb. i'm happy
  16. #3776  
    Quote Originally Posted by jack87 View Post
    I think it is because his computer is connected via Ethernet to his home modem without a wireless router.. so he wants the computer to broadcast the network wirelessly and have the pre connect to it via wifi so it is faster then evdo.

    well buddy you are looking for internet connection sharing which is very tricky... ive done it before long ago. good luck figuring it out

    your comptuer needs to have two network cards one where Ethernet comes in and a wifi to broadcast it out.
    sry long time ago...

    actually I want to have the feature "Active Sync" supports for Windows Mobile Devices. The mobile device is able to use the internet connection of the host computer via usb (and in this solution you don't need two NICs).
  17. #3777  
    Charge me more for using this service with my laptop?
  18. #3778  
    Quote Originally Posted by lorcha View Post
    Now that the SDK is out, it's absurdly easy to access linux.

    1. Instal the SDK according to the directions from Palm.
    2. Put your phone into developer mode (from the home screen, type 'upupdowndownleftrightleftrightbastart', open the Developer Mode app and put the phone into developer mode. It will prompt you to restart).
    3. Connect your phone to the computer using your USB cable. Select "Charge Only" on the Pre
    4. Go to (I'm assuming you're on Windows here) Start -> Run and type 'cmd' (without the quotes) and hit enter.
    5. Once you're in the command prompt, type 'novacom -t open tty://' (again, without the quotes).
    6. You'll see a prompt root@castle:/# ←[J which means you're in! Type whatever commands you want (but be careful! very easy to hose your Pre when you're logged in as root!)

    That is how you access linux (formerly called rooting the pre) on your Pre. Yes, it really is that easy.
    This seems not to be working.
  19. #3779  
    So does mytether 1.5.1 NOT work with WebOS

    I have the free mytether installed on my pre and I turn it on but nothing comes up on the computer. Im not sure what Im doing wrong.

    I have some questions, should I be using WIFI tethering or USB tethering? Neither seems to work.

    On the "options" button, what needs to be selected?

    Do I need any program installed on my PC (XP sp3) for mytether to work? Or should it just pick up the signal like any other WIFI signal?

    Does the phone need to have the WIFI on? Off? Developer Mode On/Off?

    If you choose USB tethering, does the Pre need to be in USB mode or just charge?

  20. #3780  
    im half tempted to buy the latest version and give it a whirl. id like to know if this completely works tho before i buy. can someone please sum up what does and doesnt work with the latest pay version of my tether and web os, and what it breaks if anything? it would be nice to have this software, but i dont really need it so its not worth breaking anything on my phone.

Posting Permissions