Page 186 of 217 FirstFirst ... 86136176181182183184185186187188189190191196 ... LastLast
Results 3,701 to 3,720 of 4339
  1. #3701  
    I don't get it. Usb-net installed as well as my tether but no internet I'm only pulling 9.7m's. In the network screen ip,sub all seems right. Connection repair works. Unplug usb cord and computer reconises it. Is thereany laymans term in internet properties, network properties settings. Softwares installed just no connect
    Pre is all I have now
  2. #3702  
    Quote Originally Posted by palm pre1 View Post
    I don't get it. Usb-net installed as well as my tether but no internet I'm only pulling 9.7m's. In the network screen ip,sub all seems right. Connection repair works. Unplug usb cord and computer reconises it. Is thereany laymans term in internet properties, network properties settings. Softwares installed just no connect
    Pre is all I have now

    Well it could be a number of problems Are you useing windows 7 vista or xp? X86 or X64? you might try removing my tether reinstalling it rebooting windows and also try flushing your DNS i have had to do this once to get it to work people also have sent me messages that the flush DNS worked on windows 7 Search my other posts for instructions on getting this bad boy to work Good luck
  3. dsuycott's Avatar
    41 Posts
    Global Posts
    42 Global Posts
    great work...1.5.1 tethering via USB in Vista and Ubuntu.

    want to donate tonight and check out the wi-fi
  4. #3704  
    Quote Originally Posted by bengt View Post
    I have doctored my phone as a result of other challenges. (DOOM)... I reinstalling the My Tether and updating with the new "Tether Installer2". This might be good news... There is no longer a "patch toggle" in the options. And it still works. Should I be concerned?

    What file does "my tether" dammage with the patch?
  5. #3705  
    OK quick question before i update i use my tether and I need step by step instructions on how to reinstall the free my tether after the update. I want to update and this is my only way of connecting to the internet. also with preware please tell me how to reinstall that if i have to. my phone is rooted. Just any information on this update and reinstalling these items will be very helpful thanks in advance
    Last edited by ggotko; 01/03/2010 at 03:21 PM. Reason: add somthing
  6. #3706  
    Should i remove my patches before I update also
  7. #3707  
    have you figured out how to get it back i need to know i havent updated yet
  8. #3708  
    gitit20 thanks for your response. I'm using xp 32. Flush DNS? I also noticed my pre ip starts with 10.121.125.... And ip on network screen is 192.168.0.... Should they be the same?

    thanks again
  9. #3709  
    Quote Originally Posted by Alvintimothyjr View Post
    What file does "my tether" dammage with the patch?
    R u answering my question? Or can I help you with something else. Camera and video programs do not work will the My Tether Patch is on. Nothing else....
  10. #3710  
    I've been having some trouble uninstalling the wifi-patch in the donation version of mytether. Whenever I go to unpatch it I get the error that "Downloads from failed. Make sure the Pre has data service and try again" I have tried multiple times a day for 3 days now to unpatch. I've tried connecting the pre to a wifi network and using EVDO but still get the error. I have done everything I can think of short of doctoring the phone to get it working again. Is there a command line code I can use or something to uninstall the patch? Any help is appreciated.
  11. #3711  
    The problem i was having after 1.3.5 update was that mytether was not getting an IP address on its own with DHCP on (USB mode is what i use). I could plug/uplug a dozen times and sometimes it kicked it, sometimes not, or after a few phone resets (yay).

    What worked for me was uninstalling my tether from my phone. Removing the SDK from my computer, and downloading the new 1.3.5 SDK. Then i just reinstalled like you would. Works perfect again.
  12. #3712  
    Can anyone with a Pixi & 1.3.5 confirm latest MyTether is working?
  13. #3713  
    I for the life of my cant get this to work! I am run 1.3.5 and have tried to install the newest full version of my tether. It is installs perfectly fine and I have been able to install the USBnet drivers aswell, but when ever I connect the phone with USB it just try to acquire an adress and never connects. I have it set to find DCHP itself. I have tried to reboot, clear the DNS, uninstall, reinstall with no luck. Any suggestions? Should I manually put in the ip adress? If so what do I put? Sorry Im a newb at this and cant this to work.
  14. #3714  
    I have read the thread, I'm trying to find out how to install for scratch with the latest version of tether.
  15. cjitty's Avatar
    31 Posts
    Global Posts
    42 Global Posts
    Frustrated..been using the free version for a while..everything worked great, until I did the 1.3.5 update tonight.

    Now, when I try to run mytether, for some reason it is not working at all. I was using the Bluetooth PAN to connect previously and never had an issue on my Windows 7 Starter netbook.

    Another new issue since 1.3.5..when I try to use mytether, I completely lose Sprint Data connections and cannot connect back to my wifi or Sprint data network without taking out the battery of my pre and putting it back in...LUNA restarts do not work, i have to remove battery to get my data services back..any ideas at all?
    Last edited by cjitty; 01/04/2010 at 01:18 AM.
  16. #3716  
    I am just having problems keeping my tether working. I get it going then it stops having internet connection and is just there as a network. It works sometimes and doesn't others. I am not sure what or if I am doing anything wrong.
  17. RPFTW's Avatar
    11 Posts
    Global Posts
    13 Global Posts
    Endlessly "Enabling WiFi Tethering..."

    Never actually seems to enable...
    Last edited by RPFTW; 01/04/2010 at 02:28 AM.
  18. myculito's Avatar
    53 Posts
    Global Posts
    73 Global Posts
    I was able to install the donor version of MyTether after WebOS 1.3.5. But after applying the wifi patch, it will not remove itself! I've had to doctor my phone just to resolve my issues.

    We need an updated version of My Tether that doesn't break the camera use anymore and works flawlessly with Webos 1.3.5!
  19. #3719  
    This may be a stupid question. But trying to install mytether, via terminal app. How do i type that flat line that is in the command line to install? I can't access the symbols menu while in the terminal app...and the copy/paste doesn't work with it either. Any help, is greatly appreciated....thx in advance!
  20. #3720  
    Quote Originally Posted by aonic View Post
    This app allows you to use your Pre to connect to the internet. It allows you to tether over USB, or Bluetooth PAN, and allows you to make your Pre into an WiFi hotspot to share your EVDO connection.

    The app handles enabling USBNet on the Pre via the UI, as well as enabling DHCP for tethering without having to ssh in to enable anything.

    Now on to the good stuff.

    You MUST re-run the install command again if you're running WebOS 1.3.1

    Latest version: My Tether 1.5.1 & TetherService 0.5.1

    You need root to install this app, but after installing you shouldn't need to root or ssh in to do anything else to make this app work.

    Previous versions of this app required to be installed. This was ok, but it allowed any WebOS application on your Pre to run root commands. To close that "hole" I've made my own service to handle tethering functions.

    New In 1.5.1
    • Fixed to work with WebOS 1.3.1

    New In 1.5.0
    • Removed dependency on
    • Added dashboard notifications on status of WiFi Tethering
    • New Launcher icon by TavisJohn
    • App remembers last tether option & opens to same one
    • Cleaned up tether output & general UI to be more user friendly
    • Security & added robustness in the backend

    IMPORTANT: WiFI and WebOS 1.3.1:

    Due to the changes in WebOS 1.3.1, maintaining WiFi tethering in this version is a hard task, I'll be announcing updates on that in a few days. For now, DO NOT use any of the packages claiming to fix WiFi in the "Free My Tether." Those packages were designed for WebOS 1.2.1 and WILL break WiFI on your Pre.

    Instructions (version 1.5.1):
    Root into your Pre and paste this one liner into your terminal:
    wget -qO- | /bin/sh
    Check here for "Accessing Linux instructions on Windows w/ SDK"

    This command will remove, install the new tethering service, and install My Tether 1.5.0. It will also remove any old versions of My Tether

    If you get something like wget: bad address '' in the output of the command then re-run the command. Don't let your Pre go to sleep during this command, and if your Pre is plugged into USB make sure its in "Charge Only" mode.

    Donation Link -- Requested by Users please dont announce your confirmation number, I receive an email from PayPal with everything

    Installing USBNet Drivers on Windows:
    If you're using USB tethering, you will need to install the usb network drivers on your machine. Instructions are here: pre dev wiki: USBnet networking setup

    These USBNet Drivers instructions are very good:

    Instructions for USBNet on Vista & Vista 64bit by mu7efcer
    1. On Pre: in the My Tether program turn on usbnet.
    2. Reboot Pre and open My Tether again and turn on DHCP
    3. Plug in Pre to USB on Vista
    4. In wizard that comes up asking for driver software, I chose ignore.
    5. Then I went into the device manager, by right clicking on "My Computer" and selecting "Manage", then clicking on "Device Manager"
    6. There was a device called "USB Ethernet Gadget". I right clicked on it and selected "Update Driver Software..."
    7. In the wizard that came up, I clicked "Browse my computer for driver software"
    8. In the next page, I clicked "Let me pick from a list of deice drivers on my computer"
    9. It asked me to pick a type of hardware. I chose "Network Adapter"
    10. Under "Manufacturer", I chose "Microsoft Corporation". (Note: this is not the same as "Microsoft")
    11. In "Network Adapter", I chose "Remote NDIS based Internet Sharing Device.
    12. Then I clicked Next.

    Bluetooth Tethering
    The report is that after you enable USB Tethering in My Tether, you can pair your machine to the Pre using Bluetooth PAN and tethering will work over Bluetooth.

    nttdemented's experience with BT -- For it to work over BT all I had to do was toggle it on (let it do its thing and reset) pair my netbook (running Win7) to the Phone and then join the computer to the BT PAN network of the Pre and I was golden.
    I need help. My USB tether is no longer working. I did as you instructed in Vista and was able to get it working months ago. However, now I get either "Local Connection or "low connectivity" and still no internet service. My device was just updated to webOS 1.3.5, if that helps.

Posting Permissions