Page 155 of 217 FirstFirst ... 55105145150151152153154155156157158159160165205 ... LastLast
Results 3,081 to 3,100 of 4339
  1. #3081  
    Quote Originally Posted by Fnugy View Post
    so i am interested in getting MyTeather but am pretty ignorant when it comes to serious upgrades and computer intricacies. If i scanned through the thread propperly the free version requires a bit more work to install then the "donor" version. but what i have also seen is that there have been some problems w/ the "donor" version being delivered properly in the recent past. (most likely due to a vacation or possibly some kind of legal issue)

    so, if i bite the bullet and donate what are the odds that everything works the way it seems to have worked before the explosion in popularity of this forum and this app in perticular.
    It's no longer difficult to install the free version, you can do it from webOS Quick Install.

    Basically, donate if you want to support the developer or if WEP and a few other things are worth it to you, otherwise stick with the free.
  2. mscemt's Avatar
    71 Posts
    Global Posts
    93 Global Posts
    I recently upgraded to windows 7 and found I had to reinstall the drivers to enable my tether. Unfortunately I couldn't find any comprehensive guides dealing with windows 7, so I figure I'd post how I got it up and running.

    This is a guide for installing My Tether on windows 7. Make sure your Pre has USB Tethering enabled.

    1. Connect your pre to your computer via USB cable. Go to "Start Menu", "Control Panel", select "Hardware and Sound", followed by "Device and Printers"

    2. Right click on "Pre", select "properties". On the upper tab select "Hardware", followed by "Properties", "Change Settings", "update driver".

    3. Select "Let me pick from a list of device drivers on my computer." Then select "Have Disk." Select "Browse" and then find the location for "usbnet-pre.inf"

    4. At this point I restarted my PC and set up the internet connection under Network and Sharing center. Worked like a charm.

    You can download the driver "usbnet-pre.inf" from this site USBnet networking setup - WebOS Internals

    Note: At multiple points during this process windows will notify you of security risks of unauthorized drivers. Just click continue anyway.
  3. #3083  
    Quote Originally Posted by Cuthroat View Post
    Sent to All you guys
    Hey could you send one this way as well. Thanks!!!
  4. DrewPre's Avatar
    818 Posts
    Global Posts
    829 Global Posts
    I haven't received the link....

    could one of you guys who have recieved the link forward it to me as well?
  5. Dew
    Dew is offline
    Dew's Avatar
    69 Posts
    Global Posts
    72 Global Posts
    Does the network operator charge you anything extra for tethering?
  6. sufu's Avatar
    1 Posts
    can anyone send me a copy? It would be really appreciated.
  7. Maturin's Avatar
    165 Posts
    Global Posts
    166 Global Posts
    I'm interested as well, if you would be so kind. It doesn't seem to be available in WebOS Quick Install or Preware anymore.
  8. #3088  
    Sent to all
  9. CUH
    CUH is offline
    CUH's Avatar
    48 Posts
    Global Posts
    51 Global Posts
    I would like one too thanks
  10. #3090  
    do i unzip the file and install via webos qi? sorry i do not want to mess anything up.
  11. #3091  
    anyone with step by step help?
  12. #3092  
    Quote Originally Posted by fgcchevy View Post
    anyone with step by step help?

    If you go to the first page it will have a how too go through that and see if you can get it working if not then post and ask but make sure you tell us what you have done and the steps you took and what errors your getting if any
  13. #3093  
    For you who have paid bit did not get your email! here is the how too for the paid ver. That is the for the stand alone .EXE installer this is not again this is NOT the how to for the free ver...


    Just to help clarify all the prereqs for using this installer, here is a list of the requirements:
    - Microsoft .NET Framework
    - Palm Pre that has developer mode enabled (does not need to be rooted)


    1) Set Development Mode on your Pre
    In order to install Pre apps using this method, you need to have the phone in konami/development mode. You only need to do this section once. To turn Developer Mode onů
    - Go to the main Pre screen and swipe away (close) any running apps
    - Type: upupdowndownleftrightleftrightbastart
    - Click on the Developer Mode icon (if icon does not appear, repeat step above)
    - Turn on Developer mode
    - Restart your Pre (as prompted)
    - Don't plug the phone into computer until completing the Windows install instructions below

    - Novacomd drivers installed and running (to check this, see if the NovacomD service is running as seen here: novacomd)
    - Local firewalls on the computer turned off, including the standard windows firewall that comes with XP/Vista/7
    - Palm Pre plugged in in the "Just Charge" mode

    Novacom Packages to try instead of the SDK:

    32bit: NovacomInstaller_x86.msi or
    64bit: NovacomInstaller_x64.msi

    Common Problems:

    -- The installer gives an error with

    This means that you don't have Palm Novacom running (see above in requirements). You either need to restart your computer, start the service manually, or you didn't install the Novacom drivers. Here are ways to install Novacom drivers:
    ** Install one of the packages listed above this section, OR Install the SDK from []

    -- The installer gives an error with

    This means that your Pre was not recognized by the Palm Novacom service on your computer, possible reasons are that a firewall is blocking access, your Pre is not in developer mode, your Pre is not in Just Charge mode. If fixing those reasons doesnt help, try changing the USB port you plug your Pre into, preferably a port in the back.

    -- The installer says "Done," but there is no icon on my Pre?!

    Sometimes the app list doesn't refresh properly, please try a reboot. If the Icon still is not there, make sure you ran the Installer while the Pre had data service. The Pre needs either EV or WiFi data service when you run the Installer.

    -- If you get an security / permission error such as:


    Application attempted to perform an operation not allowed by the security policy. To grant the application the required permission, contact your system administrator, or use the microsoft . NET Framework Configuration tool.

    Request for the permission of type "System.Net.DnsPermission. System. Version= Culture=neutral. PublicKey Token=b77a5c561934e089' failed

    Try running the Installer as Administrator: []

    Edited 28 time(s). Last edit at 10/02/2009 08:12PM by aonic.
    Last edited by gitit20; 11/06/2009 at 05:56 PM.
  14. #3094  
    so how do i know wich version i have? i got the link from cuthroat. can somemone tell me if it is the paid or the free version. TIA
  15. #3095  
    i have tethering on, wifi off, DHCP on and my laptop(running win7) doesn't pick up the pre.
    what do i do?

  16. #3096  
    if you have a 2.0 tether version for windows xp, could you please send it to me too to

  17. NxTech3's Avatar
    254 Posts
    Global Posts
    593 Global Posts
    Quote Originally Posted by fgcchevy View Post
    so how do i know wich version i have? i got the link from cuthroat. can somemone tell me if it is the paid or the free version. TIA
    Once installed, go to Device info, more info,Software, then check what version it says next to MyTether.
  18. #3098  
    since I could not download straight from the repository I assume I must request a link.

    please send to
  19. #3099  
    Why not just download the ipk from here. Just cause the repository is down, doesn't mean the files no longer exist
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  20. #3100  
    Quote Originally Posted by Jason Robitaille View Post
    Why not just download the ipk from here. Just cause the repository is down, doesn't mean the files no longer exist
    lol, thanks. One day i'll get the hang of these interwebs & computer box thingy-ma-bobbers.

Posting Permissions