Page 154 of 217 FirstFirst ... 54104144149150151152153154155156157158159164204 ... LastLast
Results 3,061 to 3,080 of 4339
  1. #3061  
    Thanks man, that helps out a lot. :]
  2. #3062  
    if some one is sending the instller version, could you guys donate it this way.
  3. darrinv8's Avatar
    4 Posts
    Global Posts
    11 Global Posts
    I donated as well, but have yet to get a reply..........add me to the list of needy peeps thank you so much!
  4. #3064  
    *self poof*
    Last edited by brandino; 11/04/2009 at 02:03 PM.
  5. #3065  
    Me too please,,, at,,, thank you
  6. #3066  
    So if the developer is MIA with 1.3 upgrade coming soon, if it breaks my tether who will fix it? No one will be able to tether?

    Would it break just wifi or bluetooth and usb as well?
  7. #3067  
    Great Guide!
  8. #3068  
    the ip always ends in 3 for bridged ICS or crossover connection. ex: XXX.XXX.XXX.3
  9. shamsy's Avatar
    15 Posts
    Global Posts
    16 Global Posts
  10. #3070  
    I am a newbie so sorry if this is basic knowledge, I have been tehter my treo for years and waited to buy the pre until this was available so thank you. I installed SDK and Rooted and typed in your command. It installed great but my wireless does not show it on my xp machine. Is there some thing else I need to do. I want to do it with wifi so I can run a couple of computers while camping.
  11. NxTech3's Avatar
    254 Posts
    Global Posts
    593 Global Posts
  12. #3072  
    Could I also get the link sent I'm surprised you don't have more Thanks =T come on people! Show some gratitude!
  13. #3073  
    Can i get one sent to
  14. jeffmcc's Avatar
    619 Posts
    Global Posts
    621 Global Posts
    i cant install the sdk......v-box doesnt there a way to install mytether without rooting???? and for free????

    NOT "HP webOS"!!!
  15. #3075  
    Sent to All you guys
  16. #3076  
    can i get a copy, thanx
  17. #3077  
    Hey Jack have you herd anything at all from from the dev on this app why would he just stop responding and so on?
  18. #3078  
    can i please have a copy? TIA
  19. #3079  
    Quote Originally Posted by PCHFlyer View Post
    After months of following threads, I just today got My Tether installed and working over Bluetooth using a MacBook and Snow Leopard 10.6 and WebOS Quick Installer. Here are the abbreviated steps:

    1. Must have Java Version SE 6 on your Mac. Check it in Applications-Utilities-Java. (standard on Snow Leopard).
    2. Download WebOS Quick Install (.jar file) (See Canuck Software developer forum, this site, read all the instructions) Click and install this file on the Mac (it may prompt another download for missing software-click that too). You should end with Quick Install home pane open and ready.
    3. Download Canuck's MyTetherInstall (.ipk file-latest version), same forum.
    4. Add the above .ipk file to the QuickInstall home screen using the "+" button.
    5. Start Pre in developer mode and connect to Mac (full instructions in the above forum). Click "Install" from QuickInstall. Eject Pre. The following only worked after first shutting down and restarting the Pre:
    6. Open My Tether on the Pre, slide the "USB Tethering" toggle On. Click on green "Enable USBNet" prompt, followed by the red "Reset Device" prompt. Allow Pre to go through another restart cycle. This time, start the My Tether App, slide the "USB Tethering " toggle on and it should stay on. Bluetooth PAN connection to the internet now works. (I can walk you through this too.) Haven't tried USB or WiFi yet. When in doubt, restart both device and computer.
    Thanks for the instructions you gave. It made it easier to get my tether on my pre. But I am sorry to say that I don't know how to use it. I have gone through all the steps you gave. So I know I am setup properly. How do I connect to the phone so I can use it to connect to the internet? BTW I have a mac. Thanks again.
  20. #3080  
    so i am interested in getting MyTeather but am pretty ignorant when it comes to serious upgrades and computer intricacies. If i scanned through the thread propperly the free version requires a bit more work to install then the "donor" version. but what i have also seen is that there have been some problems w/ the "donor" version being delivered properly in the recent past. (most likely due to a vacation or possibly some kind of legal issue)

    so, if i bite the bullet and donate what are the odds that everything works the way it seems to have worked before the explosion in popularity of this forum and this app in perticular.

Posting Permissions