Page 4 of 31 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 607
  1. #61  
    I couldn't get it to work. I followed all the steps, but when I plugged in my phone it did not see a virtual version come up on my comp, i tried to mess around with it but i couldnt get it working
  2. #62  
    I still havent got the home brewed apps on my pre yet, but Im I able to get this "pre emulator" to run on my computer? and if so, how do I do that? Both of these programs(palm sdk, and virtual box) are new to me and I have never used them before. Any help is appreciated...thanks

  3. #63  
    can you explain exactly how to change the developermodeswither to true ?

    I get to this directory / but can get any further.

  4. #64  
    nova driver doesn't work w/ Windows 7

    I hate windows 7.
  5. philb's Avatar
    57 Posts
    Global Posts
    299 Global Posts
    I did the flashlight...thanks
    Last edited by prephil; 07/06/2009 at 09:42 PM.
  6. #66  
    Please explain Virtual Box. I need to know how to get this to work, and please talk down to me... I'm slow.

    Meaning, please help me from step 1 all the way to the end. Sometimes you gotta spell it out.
  7. #67  
    Well I guess it isn't so simple after all :'(

    I'm having the same issues as others when installing the SDK + VirtualBox + Apps. When I went into devmode, plugged into my VMWare on my Mac, I didn't get the "one time novacom installation" from or to the pre. And of course when doing the drag+drop method, I was welcomed with no results. (sigh) I'm still trying to figure this out, and will get to you if I'm able to resolve this.

    One thing I am noticing in Device Manager, that there is a Base System Device that is unrecognized, I believe this is tied into the Pre, but I don't know what it needs to fix this.
  8. #68  
    Quote Originally Posted by bakerman1 View Post
    I have followed the instructions to the t and when I drag and drop the files onto the palm install file, the command box opens for just a split sec and then goes away. I then check to see if it installed on the pre and its not there? What am I doing wrong? I want this to work real bad...please help...
    I can attest to this as well. The SDK runs fine on my computer as I have run it previously. My Pre is in developer mode as well. The command prompt is so quick i cannot see if there are error messages displayed. I also have the phone in "Just Charge" mode.

    What are the commands to do this in the Cmd prompt?
  9. #69  
    Quote Originally Posted by Mazz View Post
    nova driver doesn't work w/ Windows 7

    I hate windows 7.
    figures, after you said that, i checked the device manager and sure enough, the driver for nova didn't install. gonna delete my vista partition and install xp on it.
  10. #70  
    So. I think I found the solution for the above problem that I was also having. Make sure that the Palm Novacom service has been started. Once I started it, the apps installed properly.

    I was also allowed to drag multiple files for install.

    Thanks so much for these apps and this method. I LOVE my pre.
  11. majikTib's Avatar
    71 Posts
    Global Posts
    73 Global Posts
    ^ How do you run the Novacom service? I assumed it started with Virtual Box and Emulator. It shows it running in the ""Safely Remove Hardware" screen.

    I'm having the same problem as those above. Running Vista 32-bit

    - I'm in Dev Mode
    - I have Sun xVM Virtual Box and Palm Emulator running
    - I uninstalled Virtual Box and SDK and reinstalled with the links on the first page
    - I've followed everything in the first post, unless I'm overlooking the obvious
    - When dragging a .ipk from my desktop to the C:\Program Files\Palm\SDK\bin\palm-install.bat file, the Command Prompt appears, then scrolls a line of text too fast to see. Luckily, the hand is quicker than the eye! SCREENSHOT!

    Now, here's another thing. I turned Dev Mode off after numerous attempts (windows still up and running, but all programs closed). This box appeared while the Pre was rebooting after select to turn off Dev mode. I've tried unplugging, restarting, Dev Mode On > Off > On to get it to install, but it won't:

    Something else that has me concerned... is there a built-in security mechanism in Vista for running things through the Program Files folder? I know sometimes I can't transfer/copy/paste files into Program Files... would it help (is it possible) if the folder were installed elsewhere? I'm running everything as Admin but that didn't change anything.
    Last edited by majikTib; 07/06/2009 at 10:20 PM.
  12. #72  
    Quote Originally Posted by shapeshiftsix View Post
    figures, after you said that, i checked the device manager and sure enough, the driver for nova didn't install. gonna delete my vista partition and install xp on it.
    i found this for 7 (potential vista) manual installation from dev wiki. Unfortunately the site is slow on this one page, so I found a google cache of the page. Hopefully it will help, but unfortunately didn't help me figure out why i can't install apps
  13. #73  
    how do I make sure the palm novacom has been started? and how do I get the emulator to run?

  14. emajy's Avatar
    246 Posts
    Global Posts
    252 Global Posts
    Here is what I did on my Mac. Sorry it still needs virtualization. I have Windows XP Pro running via Fusion on my Mac. I installed the Palm SDK but did not install Virtual Box. I did not think you need to run the emulator to install programs.

    I followed all the instructions except for installing Virtual Box. Palm Novacom started and programs install just fine.
    Handspring Visor -> Handspring Treo 180 That stated it would have Wi-Fi -> Treo 600 -> Treo 650->Treo 700P ->Centro->Pre
  15. #75  
    Quote Originally Posted by bakerman1 View Post
    how do I make sure the palm novacom has been started? and how do I get the emulator to run?

    Enter Services.msc in Start>Run. Look for "Palm Novacom". In the Status column, it should say "Started". If not, right-click then select Start. This worked for me.
  16. #76  
    I am running Windows 7 RC and I can install apps EXACTLY as described the first time through the process. Each time after that has been easier:
    After I drag the .ipk onto the palm-install.bat I just close the VirtualBox program, the palm-install.bat window and the window where I saved the .ipk. Viola! It's there! I don't have to eject, turn off Developer Mode, reboot, ANYTHING! Simply drag and drop!
    Thanks sir_mycroft!
  17. #77  
    You are the dude right now bra. I don't have any knowledge on this programming thing. Even I got it to work. Thanks
  18. #78  
    I'm running windows 7 64 bit and have tried getting this to work within windows 7 itself and in Windows 7 "Virtual XP mode" (full on virtual pc with windows xp 64). No luck. Are we 64 bitters just out of luck? Has anyone had success with 64 bit?
  19. #79  
    Why isn't Virtual Box not receiving the Palm OS VM?
  20. Kedar's Avatar
    994 Posts
    Global Posts
    2,028 Global Posts
    Ok... I think you have to restart your computer. It fixed my problem.

    However, I figured out how to stop Novacom services.
    1. Control + Alt + Delete
    2. Processes Tab
    3. Find novacomd
    4. End that process (novacomd.exe)

    However, I can't start up novacom again. So I don't suggest you do that.
    I think I may have to restart my computer again (ugh) just for novacom to start up. I can't do Run-->C:\Program Files\Palm\SDK\bin\novacom.exe

    So now that Novacom doesn't run, I can't do anything.
    Any ideas?
Page 4 of 31 FirstFirst 12345678914 ... LastLast

Posting Permissions