Page 27 of 31 FirstFirst ... 1722232425262728293031 LastLast
Results 521 to 540 of 607
  1. #521  
    I can no longer get homebrew apps on my phone after the!!!!
  2. Memnock's Avatar
    8 Posts
    Global Posts
    9 Global Posts
    I have loaded several homebrew apps after the 1.10 update.
  3. #523  
    I haven't tried to sideload any apps since email install stopped working - until tonight. I cannot seem to get it to work, either via SDK or the PreBrew installer. No errors are generated - all indications are a go with both methods. But the apps do not appear in the launcher.

    But since I didn't try before 1.1, I can't say if that is what broke it.

  4. #524  
    Can anyone help me? I cannot seem to get my computer to recognize my device in dev mode and now it will not even search for the driver when I plug the device in. I have tried to install the mojo sdk, virtual box, java 64bit, and now I think the problem is that I cannot get novacom to run.

    I also downloaded the 64bit dpinst64.exe and when I try to install the driver out of program files/palm/sdk/bin/novacom it says "driver install failed".

    This is very frustrating as I would love some homebrews! any help is greatly appreciated!
  5. #525  
    I have an idea that might save a bit of time dragging and dropping. I am no coder and no whiz, but I wanted to have possibly a few less windows open and not drop items in the wrong place. I am still paranoid about hosing my phone!

    Here is what I did.

    Copied the C:\Program Files\Palm\SDK\bin/palm-install file to the sendto folder
    Now I just leave my default internet download folder open, and when I download a new app, I can just right click on it and send it to the batch file and voila, it is installed!
  6. liv2surf's Avatar
    81 Posts
    Global Posts
    84 Global Posts
    How does one remove homebrew apps from the Pre (after selecting which ones to keep and which are not useful) ?
  7. #527  
    I'm having the same problem.. And it says in the Command that Java is not being recognized as an internal/external source...? I'm a noooooobbbbbiiiiiieeeeee... Any help would be greatly appreciated
  8. #528  
    I found the same problem. In order to install more applications i 've to delete installed aplications. It seens like there is a limit. Anyone with the same problem?
  9. #529  
    is anybody working on a file explorer app for the pre
  10. #530  
    Quote Originally Posted by liv2surf View Post
    How does one remove homebrew apps from the Pre (after selecting which ones to keep and which are not useful) ?
    Hold the orange key and tap the app that you want to delete and there will be a pop up menu for your to select delete
  11. #531  
    Quote Originally Posted by breemorgue View Post
    Getting this when I try to install the ipk file:

    Bleh. Anyone have an idea of what it might be?
    uninstall the sdk, virtual box. Also install the newest java , install the sdk, install virtual box and if pssible install safari browser. try to restart your computer after everyone you install. good luck
  12. McRoth's Avatar
    66 Posts
    Global Posts
    192 Global Posts
    I'm trying to install the latest Palm Mojo SDK from Palm on my computer, XP64, latest updates & when it's almost done it rolls back the installation! I saw a thread on the palm developer forums about it, but there was no solution except that palm was working on it. anyone here have any suggestions? I have the latest Java & I installed Virtualbox first.

    The final installation windows shows:
    "The wizard was interrupted before Palm SDK could be completely installed.
    Your system has not been modified. To complete installation at another time, please run setup again.

    Click Finish to exit the wizard."
  13. goose1116's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    where is the "terminal" and how do i get there?
  14. #534  
    Well I can vouch for Prebrew working well after the latest Webos 1.1 udpate. Just installed about 10 apps with no issues.
  15. 97ws6's Avatar
    7 Posts
    Global Posts
    21 Global Posts
    My phone is hanging at "Enabling WiFi Tethering" how long does it take to connect? Anyone have this problem?

    I used PreBrew 1.4 for install.

    Solitaire loaded fine.
  16. pyrex's Avatar
    28 Posts
    Global Posts
    30 Global Posts
    This thread needs to be deleted and replaced with the new web os quick install .jar file, the entire process is over complicated, and unnecessary now.
  17. #537  
    after i turn on dev mode and put it on just charge, it tries to install it as a novacom device but says i need a disc? no idea...
  18. #538  
    i cant get it to load the novacom when i plug in usb...says i need a disc??
  19. #539  
    Having problems loading aps, says I need more Memory, I deleted some programs and was able to add more programs, but now it is back in full, I have 3.8GB of space. Is anybody else having this issue?
  20. #540  
    For some reason, nothing is happening when I plug in my Pre in "just charge" mode? I understand Nova is supposed to automatically install after I connect it to the computer in development mode, but that's not happening.

    I have installed Virtual Box and the Mojo thing. Also updated java. Any ideas?

    (FYI I am on a Mac - OS 10.5.7)

Posting Permissions