Page 14 of 31 FirstFirst ... 491011121314151617181924 ... LastLast
Results 261 to 280 of 607
  1. #261  
    Quote Originally Posted by sir_mycroft View Post

    Palm Novacom

    Now simply right-click on the above file and stop the process. You can now safely remove the “Novacom Device” by clicking on the “Safely Remove Hardware” button on your task bar, and disconnect your Pre from your computer. You will want to restart the Palm Novacom process by right-clicking it again, so that you can install new homebrew apps in the future.
    Quote Originally Posted by dvdmax View Post
    This worked great. One time.... Now, no matter what I do, I can not get it to install anything again. WTF? Am I missing something? I'm still in developer mode. Hitting USB charge. Running install.bat.... No love anymore..
    Did you do the following regarding Novacom... (turn it back on?)
  2. #262  
    Hey m8's I can't get the install to work. I have the SDK, VBox and latest Java installed. I've also followed the instructions to a "T".

    Here's what happens, after following the instructions in the OP "word for word" and get to the part where you drag to ikp. file to the Palm-install.bat. When I drop the ipk. file on top of the bat. file it makes my CPU go to a blank screen with only my wallpaper showing on the screen. After about 10 sec or so everything comes back up and the "My Computer" folder is closed. I"m at a loss!!!

    If anyone can help out I would buy ya a cup of coffee.

    thanks in advance
  3. dvdmax's Avatar
    193 Posts
    Global Posts
    194 Global Posts
    Quote Originally Posted by MLJones8 View Post
    Did you do the following regarding Novacom... (turn it back on?)
    Wow... It says the service was ON, so I shut it off, and turned it back On again... Now it works. Weird. Was reporting 1, but was really 0....

    Thank you for the assist!
  4. #264  
    i dont want to read 14 pages, has anything changed for vista people being able to do this?
  5. #265  

    Great tutorial! Worked as stated with my XP machine.

    Thank you!

    Now, I wait patiently until we can use this method to enable tethering!

    Treo 600 -> Treo 650 -> Treo 700P -> Treo 800W -> Launch Day Pre (RIP 08/13/10) -> Replacement PRE
  6. #266  
    Quote Originally Posted by Rennat View Post
    When I try to install the app the command prompt shows up but doesn't run any scripts and doesn't install the app.

    Install the latest version of Java. I had the same problem and that fixed it.
  7. #267  
    Quote Originally Posted by jedwards7425 View Post
    This is the one outstanding unresolved issue I am presently having. If anyone wishes to chime in with a solution, by all means, it would be much appreciated. The problem is, that once your new app is loaded, you need to unplug your phone and turn off the developer mode. Unfortunately, there does not seem to be a way to “Safely Remove Novacom Device.” For although the option appears when you attempt to safely remove device, an error pops up indicating a program is accessing the device, even after Virtual Box and the SDK are closed. My temporary solution thus far has been to close Virtual Box and the Mojo SDK, and anything else opened, turn the Pre into USB mode by pressing the USB notification on the Pre, and then Safely Removing the Mass Storage Device. However, the Pre still shows up as both a Novacom and Mass Storage Device and the Novacaom Device is still being accessed by something. At this point I simply unplug and turn off developer mode by once again typing in the upupdowndownleftrightleftrightbastart code and turning off developer mode. I have yet to have any ill effects, however, I wonder if something untoward will occur down the road with continued unplugging with out safely removing hardware. Again if someone has a better solution, I am all ears.

    I found a Novacom.exe in my processes. I closed out that executable in my task list and was able to safely remove my pre from the task bar. Not sure if this is any better but it seems to be working.
    I don't like to kill processes if I can help it. There is a post by me somewhere mentioning running Services.msc from "Run". Palm Novacom will be listed. If it has started, Stopping it will allow you to remove your Pre safely. It must be started in order for the app installation to work. This is what I did to get my installation to work properly.
  8. #268  
    Great thread...once I installed the newest version of Java it all worked perfectly...excellent work
  9. #269  
    thanks homebrew apps are awesome
  10. zxi
    zxi is offline
    zxi's Avatar
    15 Posts
    Great guide!
    Thank you :-)
  11. #271  
    i can install to my emulator, but not to my pre device ("no device found"). anyone have had this, and found a solution? Using Win XP SP3. Novacom is running. Emulator is not. Pre in "Just Charge" mode (dev mode already enabled). Tried reinstalling SDK, to no avail. Thanks!
  12. #272  
    Quote Originally Posted by Turbodteg View Post
    My suggestion would be to uninstall everything, and start from the begining starting with Java, then restart. After that install virtual box, restart. Install SDK restart again. Then follow all directions as normal : download .ipk file, open Palm->SDK->bin-> then drag your app onto "install.bat". Of course don't forget about the phone being in dev mode, and in "just charge".

    This is what worked for me, it is a lot of restarting which of course may not be needed, but for me it worked good luck, and don't give up.
    I also got the blank DOS screen flash up thing in Windows XP (well, in bootcamp on a Mac), but I admit I installed everything in the order of SDK->Java->Virtual box. Maybe I should give this a try.

    I got fed up at some point, downloaded the Mac SDK, just to be told that the installer is for Leopard only (I'm still loving Tiger) Why lock out Tiger users?

    On the other hand, rooting was surprisingly easy on the Mac. It's unreal how much steps you skip when compared to the Windows method Maybe having BASH built in on OS X helped a lot
  13. #273  
    can anyone shed some light on how to get homebrew apps on webOS 1.0.2?

    ive had to exchange my Pre a couple of time, and each time i get it, im still on the old version. i do NOT want to upgrade to 1.0.4 because putting the homebrew apps on it then is a more troublesome process.

    i noticed that My Notifications, SimplyFlipFlops, lottopicker, tipcalculator, garfield, and dilbert, all work on 1.0.2...

    but how come none of the other new homebrew apps (most of them) dont work on it anymore? im assuming because they are geared for webOS 1.0.3? i really want to get some of these homebrew apps on the phone using the email method & w/o having to upgrade.

    any ideas guys?
  14. #274  
    Instead of Start > Run > "services.msc" I just created a shortcut to it. It's in the C:\WINDOWS\system32 folder.

    Easier, no?
  15. #275  
    Thanks! It works great.
  16. #276  
    Quote Originally Posted by drinksoy View Post
    ... but how come none of the other new homebrew apps (most of them) dont [install by email] anymore? ....
    The email install method only worked because those apps were signed, which very few learned how to do. But now that that loop hole has been closed, it doesn't make any sense to sign the apps so people aren't.

    It made things harder to install, yes, but easier to develop and distribute.
  17. #277  
    i am new at this and i seem to be having trouble getting the apps on my phone, i drag the file like it says, and a black screen pops up for just a milla second and disappears and nothing happens. any advice
  18. Dacsoft's Avatar
    73 Posts
    Global Posts
    76 Global Posts
    Quote Originally Posted by boldskateboards View Post
    i am new at this and i seem to be having trouble getting the apps on my phone, i drag the file like it says, and a black screen pops up for just a milla second and disappears and nothing happens. any advice
    Make sure that you actually have the phone in Dev Mode. Follow the steps exactly as listed.

    Good luck
  19. #279  
    Quote Originally Posted by TheInvsbleMan View Post
    Got this working on Mac. Follow step 1&2 on the original instructions. Then follow this:
    How did you finish Step 1 on Mac? Step1 has two downloads, VirtualBox and the SDK. The SDK is an EXE file.

    Thanks for your help.
  20. #280  
    Quote Originally Posted by Mars10 View Post
    I have no idea what happened, but after I installed the SDK and rebooted my machine no longer will boot in either safe mode or last known good configuration. I was able to get all the data off with a HDD dock but it still kinda scary.

    Really not sure how it came to corrupt the boot sequence.
    Same here. Says the login process terminated unexpectidly. this is on an XP sp3 machine.

Posting Permissions