Page 4 of 4 FirstFirst 1234
Results 61 to 69 of 69
  1. #61  
    Quote Originally Posted by tuz View Post
    Hm. Okay, well I restarted my mac and was able to drag the file right onto the palm-install file. I'm pretty damn sure I was in dev mode (after restarting, as prompted) at that point. Dragged in the paint app and it wasn't in launcher, so I turned off Dev mode and restarted the pre (as prompted). I restarted again and it's still not there.

    Any glaring mistakes?
    No mistakes on your part that I can see. I did those same steps and was able to install no problem. I don't know what's going on tuz
  2. #62  
    i would like some help. is it faster to install that way. i was woundering about the translator app. how can i get the
  3. #63  
    ughhh im getting so irritated. OK i consider myself pretty computer literate and know how to use VMs and other jazz but im stumped...

    I put in the developer code rebooted etc....

    I downloaded the sdk (palm emulator) Ive played with it and its installed and working. I made sure to close it down and rebooted my pc too.

    Plugged in my pre and yet I get nothing in the "my computer" so I can drag and drop into?? its like its not picking it up?? but it does make a chime when i plug it it confirming hardwares plugged in?

    also I made sure im charging only.
  4. #64  


    You are my hero just read your tutorial and I figured out what I was doing wrong. I feel like a dope considering im in the IT field and couldn't figure it out lol. Guess I was over thinking it. The issue was I was thinking it would another drive popping up instead of having to search in thru program files.
  5. #65  
    Quote Originally Posted by mapara View Post
    and I mean EVERYTHING!!!!!!!
    Did I say EVERYTHING??

    Then go to Services and start NovacomD service manually if it's not running!

    BUT make sure you running everything as admin, NovacomD, cmd, emulator, services..... !!
    Tryed that !!!! still did not work
  6. #66  
    this isnt really about 1.0.4 but i recently exchanged my pre again (second time).

    this one has the 1.0.2 ver. but for some reason none of the email ipk apps are working like before. doing the same exact thing, emailing them and then clicking on the link thru email. none seem to install. and they all seem to de-highlight within the same amount of time. (i remember before installing them they would vary install times).

    any ideas? im holding off upgrading but even now i cant seem to get the homebrew apps on my phone! i tried resetting both power/ringer toggle and orng+sym+r and installing again.

    none work, ive tried ALL the apps.
  7. 471405's Avatar
    40 Posts
    Global Posts
    104 Global Posts
    Quote Originally Posted by imthatguy704 View Post
    471405, thanks. That did the trick.
    imthatguy- you're welcome. sorry for the delayed reply. thanks for thanking me.
  8. devsdj's Avatar
    14 Posts
    Global Posts
    15 Global Posts
    Please figure that out
  9. #69  
    newer methods are awesome and easy
Page 4 of 4 FirstFirst 1234

Posting Permissions