Results 1 to 3 of 3
  1.    #1  
    Hi guys!

    I'm having an interesting situation, maybe some of you could help me fix it the easy way. The long and hard way I know. ((

    The current stand:
    A few weeks (well it's more like 2 months) ago I doctored my wife's phone (ROW German 8GB Pre3 2.2.4) and now she's all moved in onto it. But recently we discovered that she was unable to reply to SMSs (the usual "Messages can no longer be sent or received in this conversation" error), nor the contact lookup from the messages thread header works (there's a LOCK message written in the top right corner drop-down box). I realized that I must have misused a meta-doctor image to prepare her phone and instead of the normal activation bypass procedure the meta-doctored one was used. So on her phone there is no "HP webOS Account" named "Dr. Skipped Firstuse" and I presume this needs to be available for some features. I once met this problem before a few years when I made some experiments with meta-doctoring an AT&T 16GB Pre3 but I didn't really cared about the messaging functionality back then so it wasn't really a problem for me. But my wife would like to use it, so here I am in the middle.

    So here are my questions:

    1. Am I right that the missing Dr Skipped Firstuse profile causes these messaging anomalies?
    2. Is there a way to recreate this profile without re-doctoring? I wouldn't want to recreate the whole setup only if it is absolutely necessary, there was quite some time involved.

    I tried to search for this but I could find only threads marginally related. But maybe I'm lame...
  2. #2  
    I'm not sure if it can cause those issues, but maybe Impostah can be used to add it
  3. #3  
    I've seen this a couple of times* - I think it's to do with the linking of contacts. I guess what you did broke this link. What if you try adding the phone no. as an unnamed contact, then adding it to the existing contact? Or perhaps re-entering the phone no. in the existing contact? I have a feeling that it might be possible to fix or you just have to shrug your shoulders and start the conversation afresh and the phone will continue as normal from that point.

    *But not related to doctoring.

Similar Threads

  1. Is the end of support for TLS 1.0 & 1.1 a problem?
    By Preemptive in forum webOS Discussion Lounge
    Replies: 16
    Last Post: 12/07/2018, 03:20 PM
  2. Replies: 4
    Last Post: 11/11/2018, 07:53 PM
  3. Creating Home Command center app with Google accounts
    By Dooringboom in forum webOS Development
    Replies: 2
    Last Post: 11/11/2018, 04:20 PM
  4. LG TV Wi-Fi connection problem
    By Tony Stang in forum LG webOS TV
    Replies: 1
    Last Post: 11/04/2018, 10:04 AM

Posting Permissions