Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By Garfonso
  1.    #1  
    This morning I was getting errors trying to download apps on my Pre3. It would try to start but then error out. I checked my Touchpad which uses the same profile, and it worked just fine. It finally started working again after I toggled the phone radio back on (I keep it in airplane mode most of the time and use WiFi), and it didn't seem like a coincidence, because it was immediate. This profile has been on this phone for at least a month, maybe two, and I've never had problems in that time downloading apps, either free or re-downloads of paid apps.

    Has anyone else had this happen before?
  2. #2  
    Same thing here. I didn't notice turning airplane mode off was a solution until your post today. I use my Pre3 occasionally only atm (Veer is my daily driver). I don't have a SIM in the Pre3, so it's in airplane mode and I turn on wifi if I want to use it at home. I recently noticed I cannot download apps and thought it was to do with the certificate update (even though installed in time). After your post today I tried downloading any app from the catalogue again - still wouldn't happen. I turned off airplane mode (still without a SIM installed) - bingo!

    Good find, thanks!
  3.    #3  
    I'm surprised to hear it works even without a SIM. Glad it helped someone else!
  4. #4  
    my gsm pre2 which had a t-mo sim before but now pretty much lives in airplane mode, behaves oddly like this.

    my guess is, something in it WANTS to connect to an OTA network, not just wifi. IDK what it is. it might be the backup app trying to sync and getting hung up. but i cant test it now without borking its palm profile so i just leave it as is.
  5. #5  
    Interesting, I've had that issue with my pre3 too, i could only ever get anything from the app catalog when I put in an active sim from my WP8 device, will have try that toggle airplane mode trick later

    Sent from my RM-820_nam_att_100 using Tapatalk
    Palm treo 700w wm5 (sprint), Palm treo 800w wm6.1(sprint), Palm treo pro wm 6.5.3 (sprint), Palm pre webOS 2.1(sprint), Palm pixi webOS 1.4.5 (sprint), Htc arrive wp nodo (sprint), Nokia lumia 900 wp 7.8 (ATT), Hp touchpad w/ LunaCE 4.9.10, Hp pre3 2.2.4 (ATT-unlocked)
  6. #6  
    Probably there is something in app catalog that supports paying apps by phone bill? I think I heard about that in webOS world someday in the past (not that I really saw this anywhere). For that of course it needs the phone part to be active and at least check for the SIM. Still that's a bug, because it could just silently fail and go on offering only credit card payments... that would be the best explanation coming to my mind.

    Of course that's all speculation... But I noticed that behaviour, too. I also had occasions where the phone part was working, but app cat was not. Then I toggled airplane mode and app cat would work again. This was more or less an accident and I never wrote it down anywhere, because I thought it was just a glitch... but it could be for the same reason.
    RumoredNow likes this.

Similar Threads

  1. Pre3 can't access App Catalog
    By mohits in forum HP Pre 3
    Replies: 15
    Last Post: 10/24/2012, 04:40 AM
  2. App Catalog not working - Pre3
    By zizizi in forum HP Pre 3
    Replies: 1
    Last Post: 03/17/2012, 10:20 AM
  3. Hp App Catalog acces in my Pre3...
    By lluisinho in forum HP Pre 3
    Replies: 3
    Last Post: 11/04/2011, 09:11 AM
  4. State of the App catalog on Pre3
    By Bokal in forum HP Pre 3
    Replies: 15
    Last Post: 09/06/2011, 09:26 AM
  5. Pre3 App Catalog Updates
    By Scotty_Dogg in forum HP Pre 3
    Replies: 6
    Last Post: 08/28/2011, 02:33 PM

Posting Permissions