Results 1 to 2 of 2
  1. joha's Avatar
    1 Posts

    after a frustrating 2-day search on the forums I still can't find a solution for my problem so I'm hoping someone here can help me to get rid of the "Dr. skipped first use" account on my Veer.

    I bought the phone over Ebay last week & it looked brand new. I then activated it with a German O2-SIM-Card & everything was fine first. When I wanted to add my google contacts I found a list of accounts that included my Palm-Profile and another one called "Dr. skipped first use" which I didn't create. I tried to erase it, but the fields for that are greyed out. I then tried a hard-reset (although not in safe mode) but that didn't help either.

    I read in the forums to stop the backup & then do an erase, but I have my Touchpad (with several payed-for apps) on the same account & I am not sure if the Touchpad data will be lost then.

    So how can I get rid of "Dr. skipped first use" and how did this account end up on the device in the first place...

    I read that it was used to do some activation-stuff in developer mode but I could only find older posts on that (webos 1.4.5 switch to 2.1). I never activated developer mode myself.

    Oh and one more thing (OMG, did I really say that.. :-) ): the "Help" function of the Veer doesnt seem to work properly either..but I couldn find any connection between these 2 problems.

    So thank you all very much in advance for your patience with this long description & for trying to help...


    PS: Other than that I am a very very happy webos user, never wanting to return to iOS
  2. sejgiul's Avatar
    57 Posts
    Global Posts
    470 Global Posts
    do a full reset of your phone and then register for a webOS account. I had the same thing with my touchpad. If that doesn't work, try using webOS doctor for a complete reinstall.

    hope that helps.
    Palm Zire 31 > some old fashioned phones > iPhone 3G > HTC Desire > Blackberry > iPhone 4 > HP Pre 3 & HP Touchpad 16gb

Tags for this Thread

Posting Permissions