Results 1 to 3 of 3
  1.    #1  

    I have problem with my touchpad and hope you guys can help me thru
    This is my first touchpad, so I am still not familiar using it
    Ok ... Here is the problem.
    I tried to install the WebOS Font by using WebOSQuickInstall-4.2.3.jar
    I followed the instruction and it work great for the first time. However, it still cant read several things ... So I go back to add more fonts and I got problem.
    The touchpad is not respond. It can't go to main screen. All it do is just show the HP logo. I can't even turn it on/off
    Can you guys please help me to resolove this issue

    Thanks alot
    Last edited by MrNguyen; 08/27/2011 at 11:12 AM.
  2. 11B1P's Avatar
    178 Posts
    Global Posts
    3,097 Global Posts
    Push the Power Button and Center Button, together, for approx 15 sec. When you see the HP logo, you can release the buttons. This resets the TP. Then check to see if the fonts show up.
  3. #3  
    If you cant get things functioning again, just remember you can always visit the webos doctor. know it is not idea but always works.

    Nokia (red phone) --> Denso TouchPoint TP2200 --> Samsung SPH-N400 --> (Palm VII) --> Sanyo 5150 --> Palm Treo 650 --> Palm Pre --> Sprint FrankenPre 2 --> (HP TouchPad)/(HP Pre 3 - Wifi) --> Galaxy Nexus (with TS mod and hopes of Open webOS!)

Posting Permissions