Results 1 to 2 of 2
  1.    #1  
    Hi All,

    I finally took the plunge and attempted to Doctor my Pre- to WebOs 2.1 from 1.4.5 following the instructions on the Wiki site. I was mainly interested in it due to the voice dialing feature. I managed to install and run Ubuntu, and then flash Webos 2.1 to the phone, but every time I attempt to sign into my previous profile it fails.
    I have since searched and read extensively about this issue here and have found that others have had issues as well, but haven't been able to come up with a solution. Here is what I've done so far:

    -Flashed back to 1.4.5 (several times, and the profile always works in 1.4.5)
    -I did delete the profile backup data as suggested, and turned off the backup feature
    -Tried every sort of reset
    -Changed EDVO settings
    -created a new profile, which worked well, but I couldn't log back in after a full erase

    I know some people here have upgraded their BellMo phones, so I'm hoping that you may have extra input, or even the solution and will chime in.

    I just completely uninstalled then reinstalled Ubuntu 11.04 with Wubi, re-downloaded metadoctor, and ran the script again to no avail. One thing I did notice was that when I had 2.1 on the pre the wireless symbol was on in the status bar, which it wasn't when I restored my phone to 1.4.5. I don't know if that would interfere. The other thought that occured to me was that I have Classic installed, and I wonder if that would cause problems since it is incompatible with WebOS 2.xx. I'm not sure where to go from here, so any advice would be appreciated.
    Last edited by gooselab; 08/18/2011 at 04:55 PM. Reason: Update
  2.    #2  
    Anyone know how to disable the Wifi if not signed into a profile yet? The swipe doesn't work until I'm logged in.

Posting Permissions