Results 1 to 2 of 2
  1.    #1  
    Also posted this on the Palm site forums (sorry about that), cause I need an answer as soon as possible since I need my Email for work.

    Sprint Palm Pre with webOS 2.1 (meta-doctor'ed) here, and troubles with a POP3 account. I have a very unstable cellular connection here, and in what appears to be due to that instability, one of my Email accounts now appears to be corrupt. First, the Sent folder always contains the same list of Emails that have been sent, and I cannot delete any of them. When I swipe them off the screen, they go away. However, next time I go back into the folder, the same messages are still there.

    Second, it will not send messages without manual intervention. What I mean by that is when I compose a message and hit the send button, the message just sits in the Outbox folder indefinitely. I have to go to that folder and manually hit the refresh button in order to get the message to send out.

    Finally, I cannot remove the account from my device in order to try to re-create it. I have tried to delete the account from both within the Email application and the Accounts application. In both cases, I tap the appropriate remove buttons, they grey out and I get the spinning circle momemtarily. Then the screen resets and the account I am trying to remove is still there.

    It appears that all of these issues started at the same time that I was having cellular connectivity problems. The account was in the middle of a send/receive, and my cellular connection was lost. The spinning dots just kept going indefinitely, even if I closed and re-opened the Email application. So, I closed the application, then I did a device restart. After that restart, now I have all of the above problems. Have also tried restarting the device, and trying to do the account remove as the very first action after the restart completes. Still unable to remove.

    Please advise. Thanks!!
  2.    #2  

    MetaDoctor 2.1 build. Email account is POP3 only. No there is no notification at all that the account has been removed. There are very few messages in it - less than 15 total in all "folders."

    By coincidence, my installation of the Mode Switcher application also started showing problems at the same time. Working with the developer, the database was showing "db: inconsistent index" errors. I can only assume the same thing was happening to the Email application behind the scenes. However, I could not tell because no errors were shown at all.

    I ended up having to do the Erase Apps and Data in order to resolve both issues. Not a good solution at all. There needs to be a better way to fix problems like this.

Posting Permissions