Results 1 to 2 of 2
  1.    #1  
    OK here is my story, was using my pre- with 2.1 and f-105 for a few days now with no real incident, last night was no exception. at my friends house everything seemed fine. i cam home about 11:30pm and dropped it on the touchstone and nothing happened. i think ok whatever and restart it and go to bed.
    well this morning i wake up and it looks like the battery did not charge and no my phone was offline. no carrier string saying it was offline there was nothing. i tried all kinds of things, toggling airplane mode, battery pull no avail. so finally i decide to dr. i tried to get it into usb mode so i could back up my files. didnt work. but knowing that it shouldnt erase my drive to dr back to 2.1 i think im safe i will grab the files when it reloads.
    so i dr and everything seems to be ok. it restarts and it stays at the first cloud screen and just spins forever. never asks me to log in.

    no i am in trouble. the phone wont turn on. i cant back up files and i cant dr back to 1.4.5 so i can bring it back because i cant get it an dissable my back ups. although i guess i could and bring it back and say it wont work but if i have to log in if they can fix it then i am in trouble. does anyone have any suggestions on what i can do?
  2. #2  
    Quote Originally Posted by GuyFromNam View Post
    There are so many modem faults these days, I wouldn't be surprised if this was just bad luck/timing, and nothing to do with your kernel.
    Are you aware of any on "stock" devices? Those not using homebrew patches or kernels and running 1.4.5 or

    I'm not questioning the veracity of what you are saying - I'm just asking because I had the impression this was not happening unless something on the phone was tinkered with - but - I could have overlooked things.

    Thanks for helping folks out when this does occur. I personally wouldn't have a clue how to fix this problem without advise from folks like you.

Posting Permissions