Results 1 to 4 of 4
  1.    #1  
    Ok, so this afternoon, after trying to install a 2.x patch onto my 1.4.5 Pre plus - yes, I know I'm an *****, move on - All of a sudden, Web browser opens to a completely blank white screen 0 no bookmarks, no address bar, no nav buttons. there is the Web menu in the upper left corner which does not pull down.

    Browser = hosed.

    On the advice of another thread, I tried the webos repair utility with a fresh doctor and here's what happened -

    First, I got unable to locate file webOS.tar.gz, access denied, etc.
    So, I put the phone into Dev mode.
    The the utility loaded, and when I tried to scan, it hung at loading WebOS doctor. After about 90 minutes, I closed the repair utility.

    When I attempted to re-run it, I get Error - no device connected. Before you ask, yes, the phone is connected. I've tried in usb drive mode and just simply connected. I'm completely at a loss...Gar...

    any suggestions?


    Bear in mind, I'm a techie, but not THAT much. Explicit instructions would be appreciated. Assume I know nothing. - All things geeky (mostly Palm) - All things Cubs
  2. #2  
    First thing's first, google up "Universal Novacom Installer" and let it reinstall Novacom. Second, try re-running the repair utility. If that doesn't fix it, time to take it to the Doctor.
    Let me show you what cynicism looks like.
  3. #3  
    You've got your webosdoctor file, right? Open that with an archive manager, if you're on Windows, I think 7-zip should do that job. Navigate to resources, then you'll find the webOS.tar.gz and extract that and in THAT you'll find nova-cust-image-castle-whatever and in the webos files.

    You shouldn't be getting access denied errors, not sure what OS you're on, though.

    If you can get in there, then you can send these originals back to your device with WOSQI:


    Now if you really can't do that, second step would be to EPR. And if that doesn't work, third step is doctor.
    PSN Twitter Last.FM
  4.    #4  
    Malpha - I regret, I can only push the "Thanks" button once. Not only has your suggestion fixed my problem, but I now know oodles more about webOS, so I thank you for both!

    Why the repair utility didn't work, I'll never know, but thank you thank you thank you!!!

    --MGb - All things geeky (mostly Palm) - All things Cubs

Posting Permissions