Page 2 of 16 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 315
Like Tree39Likes
  1. #21  
    The touchpad at my local best buy was getting this message occasionally
  2. #22  
    My new Touch Pad did this last night, with the forced reboot and "start from scratch". I tried to go to the help screen when it had earlier said that it was getting full, and that I should read the help screen about what to do. However, the help page came up with a message saying it couldn't find any related topics... Sounds like whatever problem this was in 2.0 has made it's way into 3.0 as well. If anyone ever figured it out for 2.0, can you let us know what fixed it? Maybe it would work for the Touch Pad, too.
  3. #23  
    I have not been able to find the source of the problem. I had several apps in 1.45 on a Sprint Pre (.5Gb free at the time) and a Sprint FrankenPre Plus (2.1GB free at the time). I had no issues. I upgraded to to webos 2.1.0 and began getting this error after about a month. I uninstalled alot of apps, turned off my email accounts, and purged my text messages. I have not been able to run the same amount of apps I had on the 16GB FrankenPre Plus on 1.45 on the same FarnkenPre Plus on running 2.10 or my FrankenPre 2. It baffles me. I don't know what changed.
  4. #24  
    My pre plus (with 2.1.0) began getting this error about two months ago. I wasn't able to fix it (it would repeatedly wipe my phone and make me start from scratch) so I stopped using that profile and used a 1.4.5 profile on my pixi plus, which was fine. Now I bought a TouchPad and am using the pre plus's profile, and I just got the error on my new TouchPad!! I was forced to start over from scratch, logging into my profile all over again! Please Help!!

    edit: (More info) The pre plus is still on 2.1.0, but I have not signed into the profile or activated it on Verizon. It is a PDA rather than a phone. I doctored it again and it is a dr. skipped first use profile. It has not gotten the error. I believe it has something to do with the profile, since the error followed my profile to my webOS 3.0 device, and my old device (which used to have the problem) has not exhibited any symptoms since I have had it on the Dr. Skipped First Use profile.
  5. #25  
    I just experienced this issue with my TouchPad this morning. Woke up to a message saying the database was 'Almost full'. It tried to take me to a help page that wouldn't load. Then I rebooted, and then it told me "The application database is full", and it required me to restart to fix it, which completely wiped my device.

    How do I make sure this doesn't happen again?
  6. Sanglant's Avatar
    74 Posts
    Global Posts
    77 Global Posts
    This really sounds like something HP should look into. People are starting to get this more and more. This isn't just an annoyance anymore. I know I would be very peeved if my phone got wiped.

    -- Sent from my Palm Pre using Forums
  7. #27  
    Has everyone else got a 2.1ed pre plus on their profile?
  8. Sanglant's Avatar
    74 Posts
    Global Posts
    77 Global Posts
    Quote Originally Posted by matthew.rosenfelder View Post
    Has everyone else got a 2.1ed pre plus on their profile?
    I do.
  9. #29  
    Quote Originally Posted by matthew.rosenfelder View Post
    Has everyone else got a 2.1ed pre plus on their profile?
    Nope, I have a 1.4.5 Pre on Sprint and a TouchPad running 3.0
  10. #30  
    Here is a link to a post on HP/Palm's support forums about this issue with a response from a rep:
    Re: Approaching App Database Limit Forced Profile ... - Support Community
    Touchpad users should report this to HP on their forums or by calling in to draw attention to this issue.
  11. #31  
    I opened a ticket today and have already been pushed up to level 3 support. I have pulled logs from my Touchpad and have submitted them. This first happened to me last week and the only thing the Level 1 tech could tell me was to reset my device and re-pull down my profile. I did that last week and the problem is back today. The level 1 wanted me to do this again today and I asked to have it escalated.

    The interesting thing is that this was the first case of this that they knew of. I then pointed them to the HP Forum where this is talked about. As for now I will keep all of you posted on my progress. Hopefully I will be able to post a solution.
  12. #32  
    My case seems to be related to my music and my apps. After having reset from my last post on Saturday. I was doing good with my apps until this morning. I was keeping tabs with sdl terminal and command prompt on my cpu. I had about 6GB of music total on my device previously. After my last post I went back to 1.4.5 turned off back ups and logged back into 2.1.0. I then turned off backups again. This was HP/Palm sugestion to my post on their support forum. My email accounts are still off and I have a few texts. I reinstalled my profile apps and some homebrew. About a quarter of what I used to have on 1.4.5 but still more than I previously had installed since the resets started. I used sdl and saw the /dev/mapper/store-mojodb partition at 36%. I then copied over my Amazon MP3 folder. After I ejected it jumped to 52% and eventually dropped to 50% and held. This morning I added the remainder of my music. As soon as I disconnected the message popped up and I was forced to reset.

    Could it have something to do with media indexing?

    To think about it more this started after I originally went from 1-2GB of music and tons of apps to the same number of apps and about 6GB of music leaving me with 3-4GB of space. I also created flylists in Music Player Remix 2.0 web feed edition and copied over some playlists. I have turned off my email accounts and been deleting everything else since except the music or the flylists and playlists. No matter what I deleted I would still get the message. I will try keeping my music to 1GB and see how it goes.

    More info for anyone else following this thread or having a similar issue and can't get it resolved.

    This sucks because my Pre 2 is a top notch media player.
  13. #33  
    I was restoring my phone after the reset. I did not finish and I received the message again. I was not forced to reset. I was warned the database was getting full.

    I used internalz pro to go to var/db/ where command prompt indicates the partition is located. In this folder there were several logs at 2MB a piece. From log 85 to log 119, a file named _lock(0B), and some folders. Lost+found, main, and temp. Lost+found is empy. Main contains files called +version(1B), indexes.db(42MB), indexlds.db(56KB), kinds.db(52KB), objects.db(10.3MB), sequences.db (16KB), and UsageDbName(24KB). Temp contains _version(1B), indexes.db(36KB), indexlds.db(16KB), kinds.db(16KB), objects.db(28KB), sequences.db(16KB), UsageDbName(16KB).

    It appears as though something is causing my phone to generate an excessive amount of logs. This is part of the problem. The size allowed for this partition is too small judging from the size of the index files. IF, this contains my music, photo, and video indexes it would exceed 144MB easily if I had enough photos and music on my device.

    I copied some of the logs to my usb partition in case HP/Palm wants to review them to make a suggestion or has a fix. I deleted them and checked with SDL Terminal app and I was down to 51% (71.3M).

    I also noticed my Web app does not delete its browsing history. I press clear and it disappears while the app is opened. However after reopening the app it is back again.

    Please help HP/Palm I want to listen to my 1,000+ high quality songs while jogging, view my 800+ photos, watch movies on my phone, check my email accounts, use my calendar and tasks, send and receive text messages, and continue to use all my apps and support devs by buying and trying new apps all on the device I use more than a laptop.
  14. #34  
    My Pre2 running webOS 2.1 just started giving me this error. Since this is occuring on a stock Pre 2 (and the touchpad from above) this is clearly not limited to franken-Pre's.

    Dunno if it's related, but a few days before this my media index went wonky. While 3rd party apps can still play my MP3's from existing playlists, they won't index any new playlists.
    Also I've tried the media permissions reset, but it just hangs at "resetting database".

    Going to bug HP/Palm in the morning to see what they say.
    Last edited by Technodragon; 07/26/2011 at 12:50 AM. Reason: clarification
  15. #35  
    Quick update. Just got off the phone with Palm. Media is still only partially functional on Amigo and Music (Remix), however, I instealled Audiophile and it's working fine (able to access all content by track, album, artist, etc). I suspect there's a corrupt database file somewhere on the device, or something like that. Haven't had the "Application database is almost full" error again yet but I only did the reset about 40 min ago.

    The strange part is webos doctor (freshly downloaded about an hour and a half ago direct from HP/Palm) did not wipe my device when I ran it. All files were still present on the device after the restore, much to my puzzlement and that of the tech who I was on the phone with (who, to his credit, was doing everything he could to help me and probably spent 60-90 min on the phone with me).

    The only other solution he could come up with was deleting the two apps from my webOS profile, but then I'd have to repurchase them. It's not a lot of money, but I'd rather avoid that if I can. Going to try a Full Erase via the Device Info menu when I get home and see if that fixes it.

    I think HP needs to take a serious look at this if webOS doctor is not doing what it's supposed to. I love my Pre 2 and webOS, but after getting a defective Pre 2 within a month of ownership (got stuck rebooting, would not get past non-pulsing HP logo, webos doctor consistently failed to complete), then hit with the media indexer bug, and now this, my fanboyish faith in webOS is wavering. I'm concerned about recommending it to my friends and family (who I'm trying to win over) if digging through forums and downloading and running 3rd party IPK's is going to be required to keep the devices running smoothly.
  16. #36  
    webos doctor stopped wiping the usb partition after 1.2.1 if I am not mistaken. The problem for me appears that the index being created for my music files becomes too large for this partition to house that and any other data stored their. That to me is silly because it is happening with a quarter to half of the USB partition still available. Its not my email or texts like some of the first posters in this thread. My email accounts are off and I purged my texts which now was probably not necessary. I have about 1GB of music now. If I go up to 4 or 5GB of music I am forced to reset even though I have 5-7GB of free space. Appears I uninstalled so many apps for no reason because I thought they were the culprit.
  17. #37  
    My phone is creating 2MB logs in the var/mojodb/ partition. It continues creating them until the device is full and forces a restart. The problem happens when I have approximately 3MB or more of media. I have been able to replicate the issue several times. This includes a fresh doctor and reinstalling 3MB of media after my apps have been restored. At some point during the indexing process these logs appear and continue to appear. Usually a few minutes after adding the media. I would then be stuck restarting a few minutes after restoring until I delete all media.
    Last edited by crucian4; 08/03/2011 at 04:56 PM. Reason: spelling
  18. #38  
    I used this procedure to set my logs to minimal:

    That did not help. I selected change logging levels and then set log levels. I then turned off the media logs. I will see how that works out.

    It makes me wonder if other OS use as many logs as webOS. It seems as though it may still be a beta OS.
  19. #39  
    I have everything reinstalled that was on my device before the last forced reset. I have not been forced to reset but, my video and music indexes are not updating. Is it possible the index has issues being generated and thus creates the logs I was seeing because the logs were set to report errors only? The logs have stopped since I turned off the media logs. The downside is my indexes have not updated yet. I will give it some time and see if they update.
  20. #40  
    so far the same phone state that caused me to get the error message continuously even after the forced reset has stopped. By turning off media logs the issue is partially resolved. I have 3GB of music installed and 3GB of movies installed. These are the two forms of media that appear to be related to the issue. My pictures are fine. I can take pictures and they show up in photos. They do as well for Media Messages and adding photos in US. My music and video files are there. The ones that indexed before I turned off the logs are there. Nothing is showing up after.

    any suggestions?
Page 2 of 16 FirstFirst 123456712 ... LastLast

Posting Permissions