Results 1 to 12 of 12
  1.    #1  
    So has there been any work done towards getting Amazon MP3 working on legacy devices running 2.1? I can't find any reference to it anywhere and I miss downloading songs.
  2. #2  
    Last edited by TayTaBBBB; 03/30/2011 at 04:40 PM.
    [insert witty signature about how battery pulls solve everything..]

  3. #3  
    You can follow the directions in the putting sprint nav on 2.1 thread. There are two files on page four of that thread. Just drag the files onto your pre in us mode then use qi 3.x to install.

    -- Sent from my Palm Pre using Forums
  4. #4  
    Check out this step-by-step solution:
    ~ Follow me on Twitter ~
  5.    #5  
    Awesome. Thanks for the help.

    I'll try it out tonight when I get back to my computer.
  6. #6  
    Hello guys....!
    Thanks for sharing really awesome information...I really like this kind of informative post...Please keep sharing like these information with us....!
  7. acidhax's Avatar
    150 Posts
    Global Posts
    156 Global Posts
    Thanks, guys!
  8.    #8  
    Yep, works on my Sprint Pre, running 2.1! Thanks a bunch.
  9. #9  
    I installed the amazon service & app ipks on my sprint pre- with webos 2.1 & I can view the app but when I try purchase a song or preview a song it won't play. I tried to uninstall the app and it just says done, I can't uninstall it to try again. Any ideas?

    -- Sent from my Palm Pre using Forums
  10. #10  
    same sprint pre. Can't buy anything in the store. I think that RyanCell and I are missing a file.
  11. #11  
    No, there's just the two files. Did you install as root like the instructions Tim posted or did you do it with QI/Preware?

    -- Sent from my Palm Pre using Forums
    PSN Twitter Last.FM
  12. #12  
    Since that post, I had mine working and had purchased a song. At some point something happened and now I can't stream a preview of a song again. I installed both amazon files via root. I know originally I believe my issue was I had an ad blocker installed and it was blocking the server, but I now have no ad blocker and its still not streaming. Hmmm.

    Even though it wasnt installed still, i reinstalled the ad blocker patch, then luna restarted, uninstalled ad blocker patch, luna restarted, tried amazon mp3 again and the streamings working. Perhaps it was an issue with the media indexer, db corruption, who knows!
    Last edited by RyanCell; 04/22/2011 at 09:48 AM.

Posting Permissions