Results 1 to 3 of 3
  1.    #1  
    On Pre 2 UK on Vodafone. Upgraded to WEBOS 2.1 at the weekend (OTA).... I've been looking at contacts / dailer apps for a little while now and .... I seem to have issues post 2.1.....

    Both Launchpoint and the Lite version of Quick contacts freeze when I try to select a contact to add to them from the palm contacts screen. All were installed post upgrade to 2.1.

    Now my main palm contacts app appears to work fine and also I downloaded InContact Plus which works. So I'm wondering is there a post upgrade issue or is it more likely to be a problem with Launchpoint and Quick Contacts lite not working properly with 2.1 ?

    I'm still looking for the ideal contact app - I want at least 12 contacts per page, with option to dial, email, SMS but also to view the phone number without dialing with a single tap (so I can dial on my business landline) ... and this is the one thing Incontacts Plus doesn't appear to do.

    Anyone else encountered issues with contact apps post 2.1 upgrade ?

  2. #2  
    I have just started to notice a pretty similiar situation on my Sprint Pre2... I noticed it the first time today when i went to see if I had a friend's email saved into their contact, nothing I did, however, would bring up the contact. Through Just Type, the contacts app itself, messaging, whatever, they all come up with a blank card that never loads. If I search for a contact, they do show, the only thing I can do from that point is call them.

    On top of that, if I try to send a text message to someone I already have a previous conversation with, the input field dissapears and I receive a message, colored in yellow indicating it's from me or at least the phone, stating; "Messages can no longer be sent or received in this conversation". The only way around it that I've found, is to delete the conversation, and start a new one. It will allow me to send one text before it ceases up again with the same error message....

    I've also tried accessing the contacts preferences which does load, but shows no accounts... I've removed all patches and have not installed any custom kernels, yet

    Any suggestions would be greatly appreciated!!!
  3. #3  
    I recall reading that the sms issue has to do with the contact changing - account deleted, primary profile change, or something like that.

    the link between the messagi.g app and the contact data isn't dynamic, so it doesn't see changes, and thinks the contact has gone away and a new one added, even though its a change. Same with the call log in the dialer. I haven't been able to find the thread where I saw that, so I could be a bit askew.

Posting Permissions