Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21  
    Removing ad blocker definitely solved 99% of my problems but the app mp3tunes still doesn't work. I have tried both apps from the app catalogue and they both manage to play the first three or four songs but then seem to get stuck and can't stream anymore. Could be a problem at their end suppose, maybe with the API running on 2.1? Might drop them a line in their forums, see it they can shine a light on it!

    EDIT: Tried using lumberjack, got this error for mp3tunes

    [2011-03-28 19:56:31] (MP3 Tunes for WebOS) Uncaught TypeError: Cannot call method 'get' of undefined, file:///media/cryptofs/apps/usr/palm/applications/com.magicapps.mp3tunesforwebos/scripts/musicPlayer.jsjsjs:$149$

    Oh and...

    [2011-03-28 20:37:52] (MP3tunes) Uncaught TypeError: Cannot read property 'style' of undefined

    Any idea??
    Last edited by beastobadness; 03/28/2011 at 03:39 PM.
  2.    #22  
    Yep, removing the ad blocker patch resolves the issues for me too. Good find!
  3. Maturin's Avatar
    165 Posts
    Global Posts
    166 Global Posts
    Has anyone else noticed some streams opening in the Video Player instead of the Audio player in 2.1? I'm getting this behavior with MLB Gameday Audio streams, which played with the streaming audio player last season and on 1.4.5.
    HP Touchpad: I just cant quit you, baby.
  4. #24  
    I was having issues with dr. podder not streaming consistently. Listening to the palmcast for instance would play for about 3 min then stop forcing me to hit the play button every time..... really annoying. I just removed the download throttle patch and it seems to have fixed that issue. Now if only the stupid engadget podcast would play.....
  5. #25  
    Can someone give me some lessons on how to remove ad blocker? Thx. I've had this issue for weeks.
  6. #26  
    Aha !! Same problem. Removed Ad Blocker. All better now. Thanks beastobadness and everyone else !!!

    -- stan

    - - - - - - -
    vrzn pre + : webOS 2.1.0 : UberKernel : Govnah 500/1000
    Last edited by Stanley Krute; 06/12/2011 at 12:49 PM.
  7. #27  
    Quote Originally Posted by coolpixer View Post
    Can someone give me some lessons on how to remove ad blocker? Thx. I've had this issue for weeks.
    1. Start up Preware

    2. Tap Installed Packages

    3. Tap Patch

    4. Tap Ad Blocker

    5. Tap Remove

    6. Device will do a Luna restart.
  8. #28  
    I'm also having mp3 streaming issues. I saw this on my Sprint Pre- running 2.0.1, and now on my Sprint FrankenPre2 running 2.1.0. Whenever I try to stream through the browser the stream plays but it constantly drops sections. Listening to talk radio, I basically miss every 4th or 5th word. The stream I'm usually trying to play is, but it also happens when I play flash in the browser. This sounds a little different than what most of you have been describing. Anyone have similar experience with the above link or any other streams?

    BTW: I have no ad blocker or unthrottle patches installed.
    "If you think a weakness can be turned into a strength, I hate to tell you this, but that's another weakness." - Jack Handey
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions