Results 1 to 4 of 4
  1.    #1  
    I ran the latest webos doctor and after it finished I am unable to connect to the phone via quick install.It is not finding the device saying "no device found".I tried to run the doctor again hoping thatmay fix it and I get "Device not found" again.I am desperate in need of help cause I love my tweaks and patches.I am open to lettin someone teamviewer me to look at my device (pixi) in usb mode(There seems to be a lot more in usb mode than I am use to seeing there).Here is a screenshot of all the files showing up there now.
  2. #2  
    after doctoring you have to put the phone in developer mode. also, dont plug the phone in to the pc until the phone has completely restarted. in the system services on your PC, restart Novacom drivers if the previous suggestions don't resolve it.

    Also, you need to be in :just charge" mode, not USB.
  3. #3  
    Did you remember to put it in developer mode?

    Beamed down to the earthlings from my eVo
    Sent from my favorite gadget!
  4.    #4  
    Developer mode was the issue.Thanks for the prompt reply.I feel so stupid now but its a happy stupid now that I can do some tweaking lol

Tags for this Thread

Posting Permissions