Results 1 to 7 of 7
  1.    #1  
    Just today I realized that every video I try to watch on the Youtube App says "Error: There was an error playing the file". I tried everything to fix it. Restart, shut off and then battery pull, doctoring. Nothing. My phone works great otherwise except for this app.

    Any idea as to what has happened?

  2. #2  
    You'll get this error if the author of the video has not allowed it to be played on mobile devices. However I just tried playing a few videos in the Discovery section of my Music Player (Remix) app and I received the same error.

    For those who don't know, "Discovery" lists all of the videos of songs posted in Music Player (Remix) to Twitter and Facebook. My app will not launch the YouTube app unless the video is playable on mobile devices. So unless YouTube is having some type of issue, you shouldn't get the "There was an error playing the file" error when using the Discovery screen.

    So since I'm also getting this error, it seems like maybe YouTube is having an issue specific to their delivery of content to the webOS YouTube app. I would just try again tomorrow to see if the problem is fixed.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  3. #3  
    Yeah. There's also another thread going on this and Hardbeatz from Palm said they're aware and are tracking down the root cause.

    All signa are pointing to something on Youtube's end though.
  4. #4

    Happends on all 5 of my webos device and 1 android device. Both webOS 1.4.5 and 2.0.1

    Youtube is having a murphy law moment.
    Try diplomacy first. You can always conquer them later..., read it, use it, love it, and donate to it.....
  5.    #5  
    Ok, thank you guys for letting me know!
  6. #6  
    Today I was still having the same problem on both webos 1 and 2 but then tried to clear the history in the Youtube application on both and now all is working ATM.
    Try diplomacy first. You can always conquer them later..., read it, use it, love it, and donate to it.....
  7. #7  
    Am I the only one that is still having a prpblem with this? I think I have been able to play 1 out of 100 videos.

    Any help would be great.

Posting Permissions