Results 1 to 10 of 10
  1.    #1  
    Hi, I got to replace my old pre and sprint gives me a new one, but no pre plus, just my pre...and when I install the webos and the doctor I plug in the phone and select just charge, but do nothing when I press the arrow, that suppose to appears the menu????Help
  2. #2  
    are you trying to use QuickInstall or OS Doctor?

    and did you put the phone in developer mode? On the phone, type webos20090606 and tap the icon
  3.    #3  
    webosquick install and yes I already put the developer mode on....
  4. #4  
    disconnect the phone and restart. On the pc stop the novacom service in the system mgr. Then reinstall novacom from QI. The plug in the phone...

    see if that works.
  5.    #5  
    I cant access any tab on the webos menu, no options and no nothing I thing thats the reason because the novacom is not working, I tried to open it from the help menu and I can save it but when I going to open it it ask what program did I want to open it
  6. #6  
    reinstall the drivers from the menu on the left side of QI
  7. #7  
    you are doing this on your PC, right? Not your phone.
  8.    #8  
    I think the problem is the phone, because in the device manager, I found a warning sign (!) on the Novacom driver but I try to repair it but the computer reads that there is no a solution for the error and the manager saids that the divice is not installed. I uninstall again but aparently the phone dont install well the Novacom driver....I tried again and the computer send me a message that the driver of Novacom not found.....any help????
    Last edited by javierruiz; 12/18/2010 at 12:50 PM.
  9. #9  
    In QuickInstall, there is an option for reinstalling the drivers and doing an emergency doctor. You might try that for driver reinstall, and then the emergency doctor.
  10.    #10  
    the Quickinstall do noting...the only thing that make some is the help on the top....any other idea???, the windows 7 could be the problem???

Posting Permissions