Results 1 to 6 of 6
  1.    #1  
    After 15 months of great use out of my Palm Pre...all of a sudden, after just coming off a 14min call, the phone went into "offline". At this point I had never seen this happen before. I got online because I couldn't get it to connect to the BELL NETWORK after restarting the phone a couple times and also removing and replacing the battery. I follow the Palm Ts and to no avail getting my phone reconnected to the network.

    I researched more and found out about the WebOS doctor. In using the latest version, 1.4.5...I was hoping it would wipe the OS clean and do a reinstall and restore whatever was causing the problem - corrupt file(s) perhaps? Unforunately after WebOS Doctor was finished after 15min and stated it was done resetting my phone...I restarted my phone and was expecting to enter my Palm Profile info when all it said was:
    "Phone Error. Your phone is experiencing an error that cannot be resolved".

    Now I just made the situation worse...going from Phone Offline to not even being able to access the Pre. Since Dr 1.4.5 doesn't offer a full erase option...I read WebOS Dr 1.2.1 is the one that truly does a full erase and then afterwards run the latest WebOS Dr (1.4.5 for Bell) then it should work. Problem is this Dr 1.2.1 has been pulled from the Palm servers and torrents are SLOOOOOOW or non-existent. Where can I get this?

    I can't even access the phone via USB drive connected to my PC (Windows 7). I've tried the USB drive key combination...didn't work. I've also did the up volume...that mode works but is meant only for WebOS Dr and you can't access the drive. Fortunately I backed up my drive contents previously.

    I also notice the battery is taking a really long time to charge...although it is took all night just to each 80%.

    Please help! I love my Palm Pre and it has been a great phone up until now.

    BC, Canada
  2. #2  
    doctor to 1.4.5 as it will erase everything except what is on the usb drive - which doesn't affect the phone.

    if starting over doesn't work, ebay is your next stop.
  3. #3  
    You should return the device for repairs/replacement.

    Ps. I hope you have insurance on the device.
  4. #4  
    Did you check to see if Bell was having any network issues in your area before doctoring? If it was, then you may have gone through the procedure for nothing. If your doctor took only 15 mins and the network wasn't back up, it would make sense that the pre wasn't able to connect to your profile.
    I would check with Bell, then re-doctor and start over.
  5.    #5  
    Thanks guys!!

    Yes I did. I waited for a couple hours before trying different things like restarting the pre, pulling the battery and using key combination for resetting. After that I tried the doctor program which I thought would format the device and re-install the OS. I had already backed up my pre onto my PC a couple days before and so it wasn't a big deal. Just needed my phone working again. I don't know why the doctor program doesn't simply given an option to wipe the device clean and perform an OS re-install. I've tried 1.4.5 and it returns that same screen, Phone Error message with clouds in the background, after it is done resetting the phone. I also can't access the phone like iva my PC anymore but I can put it into USB mode to the doctor program can run.

    Regarding insurance...I had insurance up until August. I paid into it for about a year and decided to cancel...figuring I didn't need it anymore because the phone wasn't worth much anymore. Murphy's law! Anyway...I will go to Bell and request a replacement and if they want to charge I'll just make a scene. I still have 2 years left and I don't feel like shelling out another $200 for a new phone. Bell gives the pre away now with a 2 and 3 year contract...and $125 for a 1 year. I paid $199 last August for a 3 year contract. Ouch. Maybe I should just cave and get an iPhone 3G3 or 4? Yes...eBay isn't a bad option either for finding a pre. Hopefully no problem setting it up for the Bell Network.
  6. #6  
    If I remember correctly, I had a similar experience when I had to doctor. It seems to be an issue connecting to the network and thus your profile with Palm. It's frustrating I know, but if you keep trying to login it will eventually connect and recover your latest backup. Unless it is in fact a hardware issue, in which case, let the scene making commence . Make sure to do it at a corporate store.

Posting Permissions