Results 1 to 4 of 4
  1.    #1  
    Hi everyone, I need help because I screwed up; I think… I unlocked my pre plus from AT&T and after; I got a bit curious and installed novaterm to go to the root. While the phone was connected with the USB and I was at the prompt I unplugged the USB cable and now the phone is not recognized. I have tried to do a full erase and that didn’t help. Also I’ve tried to run the webos doctor but again it tells me to plug the phone in because it doesn’t see it. How can I fix this problem?
  2. #2  
    The only thing I can think of at the moment, is to reboot both your phone and the computer and start from scratch. See if that works. Just a thought.
    "Patience, use the force, think." Obi-Wan

    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3. #3  
    is developer mode on?

    and there is No ROOT on WebOS... just turn dev mode on by typing


    or upupdowndownleftrightleftrightbastart

    on your phone and connect to webos quick install
  4. #4  
    there was another trick I read somewhere to use with doctor. Wile it's searching 4 your phone, press and hold the volume up button....or something like that.

Posting Permissions