Results 1 to 6 of 6
  1.    #1  
    This morning my pre locked up and told me that it needed to restart (very nice of it). It lost my Profile information and I had to log in and sync my accounts. Everything seemed fine until I went to run Govnah and could not find it. I went right for Preware and could not find it either.

    I decided to try and reinstall preware from WEBOSQI and got the attached error message.

    I tried to troubleshoot WEBOSQI. turned on dev mode, re-downloaded webOS Doc, made sure cable was ok, reinstalled the novacom driver but nothing seems to help.

    Does anyone have any suggestions?


    Attached Images Attached Images
  2. #2  
    go into preferences on phone and reset
  3. #3  
    I have received this error before, try closing out WOSQI and restarting the program. If that doesn't work reset Pre and restart PC, then try again.

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
  4.    #4  
    Thanks for the suggestions. I just tried this. I restarted the computer and reset the phone. I get the same message when trying to install Govnah...

    Any more ideas?
  5. #5  
    see if govnah is listed under installed items in preware if it is remove it and restart and install
  6.    #6  
    I used the standalone installer and it worked. Not sure why but I'm good now...



Posting Permissions