Results 1 to 4 of 4
  1.    #1  
    Alright, I have Linux BT4 installed on my laptop. I was trying to get it to hook to my palm pre plus. WebOs quick install , installs fine. It makes me get WebOSdoctor. All this works fine. Novacom is the next pop up. It downloads the nova.........deb.'s the prob. WebOSquick install can not find novacom. No auto run....tried paths, but am new to linux. I have read this site top to bottom and searched the net forever.....People love linux, but don't help much...always some link to download or how to install the other stuff. Anyone get this to work....please help. I am using linux cause windows crashed and my cd is scratched, the wonderful people at windows will not send me a disk and its illegal to download without purchase of liscense( which I Have.) <deleted by Mod> please.
    Last edited by HelloNNNewman; 10/17/2010 at 02:46 PM. Reason: deleted language - do not post around our filters please
  2. #2  
    don't know what to tell ya man. I use ubuntu and never had a prob w novacom
  3. #3  
    Ok, from the Developer page on Palm:

    Installing the SDK on Ubuntu – Palm Developer Center

    I think BT4 is a 32bit kubuntu customized install, so you should:

    download novacom:
    # wget -rc -nd

    Install novacom:
    # sudo dpkg -i palm-novacom_1.0.56_i386.deb

    Perhaps you should restart your computer to get it to run at boot

    Try it, it should work.

    If it doesn't, try to run it directly from the command line and see what you get

    # novacom [enter]
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  4.    #4  
    I got it working.

    I tried from command line...something in my system is wacked. I probally done it due to tinkering too much. I managed to get kpkg to install it like it was supposed to, after deleteing and reinstall. Thanks for all the help, others paths can be more scenic...

Posting Permissions